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Artikel-ID: 916457 - Geändert am: Mittwoch, 30. April 2008 - Version: 5.2

Bei der Verwendung von drahtlosen Microsoft-Zeigegeräten oder -Tastaturen werden Meldungen angezeigt, die auf einen niedrigen Batteriestand hinweisen

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
916457  (http://support.microsoft.com/kb/916457/EN-US/ ) You may receive messages that state that the battery level is low when you use Microsoft wireless pointing devices or Microsoft wireless keyboards
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

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Problembeschreibung

Wenn Sie eines bzw. eine der im Abschnitt "Die Informationen in diesem Artikel beziehen sich auf" genannten drahtlosen Zeigegeräte bzw. -Tastaturen verwenden, werden möglicherweise häufig Meldungen angezeigt, die darauf hinweisen, dass der Batteriestand niedrig ist. Dieses Verhalten stellen Sie eventuell auch dann fest, wenn Sie neue Batterien verwenden.

Ursache

Das Problem kann auftreten, wenn eine der folgenden Bedingungen vorliegt:
  • Sie verwenden wiederaufladbare Batterien.
  • Der Empfänger ist an einen Port angeschlossen, der nicht funktioniert.
  • Das drahtlose Gerät, das Sie verwenden, hat Probleme bei der Synchronisierung mit dem Empfänger. Andere schnurlose Geräte verursachen möglicherweise Störungen.
  • Die Farbe des Pads für das drahtlose Zeigegerät verhindert, dass das drahtlose Zeigegerät sich eigenständig in den Ruhezustand versetzt.
  • Die Batterien, die Sie verwenden, sind sehr schwach.

Lösung

Wenden Sie die folgenden Verfahren in der angegebenen Reihenfolge an, um dieses Problem zu beheben. Überprüfen Sie nach Anwendung der einzelnen Methoden, ob das Problem behoben ist. Wenn das Problem weiterhin besteht, fahren Sie mit der nächsten Methode fort.

Methode 1: Austauschen der Batterien

Das Verhalten kann auftreten, wenn die Batterien sehr schwach sind. Microsoft empfiehlt, dass Sie Batterien verwenden, die für die Verwendung mit elektronischen Geräten vorgesehen sind. Tauschen Sie die Batterien aus und überprüfen Sie, ob das Problem behoben ist. Stellen Sie sicher, dass Sie beide der erforderlichen Batterien in das drahtlose Zeigegerät eingelegt haben.

Hinweis: Microsoft empfiehlt, für das drahtlose Zeigegerät ein neues Paar Alkaline AA-Batterien zu verwenden. Microsoft rät davon ab, wiederaufladbare Batterien zu verwenden, da sich diese schnell entladen.

Methode 2: Wechseln von Ports

Schließen Sie den Empfänger an andere Ports an, und überprüfen Sie anschließend, ob sich das drahtlose Zeigegerät nun anders verhält. Mithilfe dieser Methode können Sie mit dem Port zusammenhängende Probleme ausräumen.

Es gibt zwei Verbindungsarten:
  • Sowohl die drahtlose Tastatur als auch das drahtlose Zeigegerät können als USB (Universal Serial Bus)-Geräte verwendet werden. Verbinden Sie nur den USB-Stecker (den kleinen rechteckigen Stecker) des Empfängers mit dem USB-Anschluss, um die drahtlosen Geräte als USB-Geräte anzuschließen. Verbinden Sie nicht den violetten Stecker des Empfängers und verwenden Sie nicht den grünen Adapter. Trennen Sie den USB-Stecker des Empfängers vom grünen Adapter.
  • Sowohl die drahtlose Tastatur als auch das drahtlose Zeigegerät können als PS/2-Geräte verwendet werden.
Wenn Sie beide drahtlosen Geräte als PS/2-Geräte anschließen möchten, stecken Sie den violetten Stecker des Empfängers (den Stecker der Tastatur) in den PS/2-Anschluss. Verbinden Sie danach den USB-Stecker (schwarz) des Empfängers mit dem grünen USB-an-PS/2-Adapter. Stecken Sie den Adapter in den PS/2-Anschluss des drahtlosen Zeigegerätes am Computer. Schließen Sie den Empfänger auf beide Verbindungsarten an, und überprüfen Sie danach das Verhalten des drahtlosen Zeigegerätes. Synchronisieren Sie nach jeder Verbindungsart das drahtlose Zeigegerät mit dem Empfänger. Gehen Sie hierzu folgendermaßen vor:
  1. Drücken Sie die Taste auf dem Basisgerät. Die grüne Leuchte sollte anfangen zu blinken.
  2. Schauen Sie für einige Sekunden auf den Computerbildschirm. Falls ein Dialogfeld erscheint, folgen Sie den im Dialogfeld angezeigten Anweisungen. Fahren Sie mit Methode 3 fort, wenn kein Dialogfeld angezeigt wird.
  3. Drücken Sie fünf- oder sechsmal die Taste "Kanal verbinden" auf der Unterseite des drahtlosen Zeigegerätes.
  4. Achten Sie auf die grüne Leuchte am Basisgerät. Wenn die Synchronisierung erfolgreich war, leuchtet sie konstant grün. Wenn die Synchronisierung nicht erfolgreich war, blinkt das Licht. Führen Sie diese Schritte erneut durch, wenn das Licht nicht konstant grün leuchtet oder wenn das drahtlose Zeigegerät immer noch nicht funktioniert.

Methode 3: Überprüfen des Empfängers auf Störungen

Versuchen Sie auch, den Empfänger in verschiedene Positionen zu bewegen. Drehen Sie den Empfänger beispielsweise um oder auf die Seite.

Überprüfen Sie den Empfänger auf Störungen, indem Sie die unterschiedlichen Kanäle des drahtlosen Gerätes ausprobieren. Stellen Sie sicher, dass das drahtlose Gerät und der Empfänger mindestens ca. 90 cm von einem anderen drahtlosen Gerät entfernt sind.

Positionieren Sie das drahtlose Zeigegerät, die drahtlose Tastatur oder den Empfänger nicht in der Nähe von elektrischen Geräten. Dazu gehören auch Sender wie schnurlose Telefone, Mobiltelefone und andere drahtlose Zeigegeräte oder Empfänger. Microsoft empfiehlt einen Abstand von 20 bis 30 cm.

Positionieren Sie das drahtlose Zeigegerät, die drahtlose Tastatur oder den Empfänger nicht auf metallischen Oberflächen oder Objekten. Dazu zählen auch lange metallische Schienen oder Kabel. Das drahtlose Zeigegerät und die drahtlose Tastatur sollten mindestens 90 cm Abstand von metallischen Objekten haben.

Weitere Informationen zu Störungen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
821805  (http://support.microsoft.com/kb/821805/DE/ ) Schnurlose Tastatur oder Maus reagiert möglicherweise nicht oder reagiert nur zeitweise

Methode 4: Überprüfen der Oberfläche für das drahtlose Zeigegerät

Drahtlose Zeigegeräte funktionieren manchmal nicht auf Oberflächen ohne sichtbare Details. Oberflächen aus Glas oder reflektierende Oberflächen, wie beispielsweise Spiegel oder glänzende Oberflächen, sind für die Verwendung von drahtlosen Zeigegeräten nicht empfehlenswert. Außerdem treten auf äußerst gleichförmigen Mustern, wie Zeitschriften- oder Zeitungsfotos, Schwierigkeiten mit dem Sensor auf. Folgende Farben verursachen erfahrungsgemäß Schwierigkeiten beim Verwenden von drahtlosen Zeigegeräten:
  • Farben wie Rot oder Farben auf der Basis von Rot, wie beispielsweise Braun, Rotbraun und Violett
  • Farben wie Mattschwarz, Dunkelblau, weißes Papier mit blauen Linien und Zyanblau
Weitere Informationen zu Padoberflächen für drahtlose Zeigegeräte finden Sie im folgenden Artikel der Microsoft Knowledge Base:
329539  (http://support.microsoft.com/kb/329539/DE/ ) Information zu Leistungsproblemen, denen möglicherweise auftritt, wenn Sie drahtlose Microsoft-Zeige-Geräte verwenden

Methode 5: Untersuchen des Batteriestands in der Systemsteuerung

  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie main.cpl ein, und klicken Sie auf OK.
  2. Überprüfen Sie auf der Registerkarte Drahtlos den Batteriestand.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft IntelliType Pro 6.1
  • Microsoft IntelliType Pro 6.0
  • Microsoft IntelliType Pro 5.5
  • Microsoft IntelliType Pro 5.4
  • Microsoft IntelliType Pro 5.3
  • Microsoft IntelliType Pro 5.2
  • Microsoft Wireless Desktop
  • Microsoft Wireless Entertainment Desktop 7000
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Desktop 5000
  • Microsoft Wireless Optical Desktop 1.0
  • Microsoft Wireless Optical Desktop 1000
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop for Bluetooth
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Wireless Optical Desktop 3000
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kbhardware kbprb KB916457
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