Fehlermeldung beim Starten von Fable: The Lost Chapters: "Fable hat ein Problem festgestellt und muss beendet werden"

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 916659 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, Microsoft Fable zu starten: der Lost Chapters PC, kann sinngemäß folgende Fehlermeldung:
Fable hat ein Problem festgestellt und muss zu schließen. Wir entschuldigen uns für die Unannehmlichkeiten.
Wenn Sie die Verknüpfung Klicken Sie hier im Dialogfeld klicken, wird sinngemäß die folgende Fehlersignatur:
PROBLEMSIGNATUR:
Anwendungsname: fable.exe
.-Name Anw.-Version: 25.7.13.149
Modulname: unbekannt
Modulversion: 0.0.0.0
Offset: 00000000

Ursache

Dieses Problem kann auftreten, wenn die Karte Creative SoundBlaster Audigy-Treiber nicht auf dem neuesten Stand sind.

Lösung

Downloaden Sie und installieren Sie die neuesten Treiber für Soundkarte, um dieses Problem zu beheben. Gehen Sie hierzu die folgenden Creative-Website:
http://us.creative.com/support/downloads
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Genauigkeit dieser Kontaktinformationen von Drittanbietern.
Wenn Sie der Audiotreiber downloaden nicht ermitteln können, erhalten Sie beim des Computers Hersteller oder den Hersteller der Soundkarte. Weitere Informationen mit dem Hersteller des Computers finden Sie im Abschnitt "Weitere Informationen".

Gehen Sie folgendermaßen vor um zu bestimmen den Namen und den Anbieter der Treiber, die Sie auf Microsoft Windows XP verwenden,
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Dxdiag und klicken Sie dann auf OK .
  2. Klicken Sie auf die Registerkarte Sound .
  3. Beachten Sie unter Gerät den Namen der Grafikkarte und den Namen des Herstellers.
Gehen Sie folgendermaßen vor um zu bestimmen den Namen und den Anbieter der Treiber, die Sie in Windows Vista verwenden,
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    the Start button
    , geben Sie Dxdiag im Feld Suche starten , und drücken Sie anschließend die [EINGABETASTE].

    Bild minimierenBild vergrößern
    User Account Control permission
    Wenn Sie ein Administratorkennwort bzw. zur Bestätigung aufgefordert werden, geben Sie das Kennwort oder klicken Sie auf Weiter .
  2. Klicken Sie auf die Registerkarte Sound .
  3. Notieren Sie unter Geräte den Namen der Grafikkarte und den Namen des Herstellers.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
303032Spiele: Das Spiel reagiert nicht mehr oder wird unerwartet beendet
Informationen zu den Hersteller Ihrer Hardware die folgenden-Website:
http://support.microsoft.com/gp/vendors/en-us
Die Informationen und die Lösung in diesem Dokument dar aus der Sicht der Microsoft Corporation auf diese Probleme für das Datum der Veröffentlichung. Diese Lösung ist über Microsoft oder über einen Anbieter von Drittanbietern verfügbar. Microsoft empfiehlt nicht ausdrücklich, alle Fremdanbieter oder Lösung von Drittanbietern, die in diesem Artikel beschreiben könnte. Darüber hinaus möglicherweise andere Drittanbieter oder Lösungen von Drittanbietern, die in diesem Artikel nicht beantwortet werden. Da Microsoft auf Marktanforderungen reagieren muss, sollten diese Informationen nicht interpretiert werden soll eine Verpflichtung von Microsoft. Microsoft kann nicht garantieren oder fördert die Genauigkeit der alle Informationen oder jeder beliebigen Lösung, die von Microsoft oder erwähnten Fremdanbieter dargestellt werden.

Microsoft übernimmt keine Garantien und schließt alle Darstellungen, Gewährleistungen und Bedingungen, ob ausdrückliche, konkludente oder gesetzlich. Diese enthalten sind aber nicht auf Darstellungen, Garantien oder Bedingungen für Titel, NICHTVERLETZUNG, zufrieden stellenden Zustand, Handelsüblichkeit und Eignung für einen bestimmten Zweck zu jedem Dienst, Lösung, Produkt, oder beliebigen anderen Materialien oder Informationen beschränkt. In keinem Fall werden Microsoft haftbar für jede Lösung von Drittanbietern, die in diesem Artikel erwähnt.
Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 916659 - Geändert am: Mittwoch, 14. November 2007 - Version: 2.7
Die Informationen in diesem Artikel beziehen sich auf:
  • Fable: The Lost Chapters PC
Keywords: 
kbmt kb3rdparty kberrmsg kbprb KB916659 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 916659
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com