Message d'erreur lorsque vous démarrez Fable : The Lost Chapters: «Fable a rencontré un problème et doit fermer»

Traductions disponibles Traductions disponibles
Numéro d'article: 916659 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de démarrer Microsoft Fable : l'ordinateur de chapitres perdus, message d'erreur suivant peut s'afficher :
Fable a rencontré un problème et doit fermer. Nous nous excusons pour la gêne occasionnée.
Si vous cliquez sur le lien Cliquez ici dans la boîte de dialogue, la signature d'erreur suivant s'affiche :
Signature d'erreur :
Nom : fable.exe
AppVer : 25.7.13.149
Nom du module : inconnu
ModVer : 0.0.0.0
Décalage : 00000000

Cause

Ce problème peut se produire si les pilotes de carte SoundBlaster Creative Audigy ne sont pas à jour.

Résolution

Pour résoudre ce problème, téléchargez et puis installez les derniers pilotes de carte son. Pour ce faire, site suivant Web de Creative Labs :
http://us.creative.com/support/downloads
Microsoft fournit des informations contacts de tiers pour vous aider à trouver support technique. Informations de contact peuvent changer sans préavis. Microsoft ne garantit pas l'exactitude de ces informations contacts fournisseur tiers.
Si vous ne pouvez pas déterminer les pilotes audio à télécharger, contactez le fabricant de l'ordinateur ou le fabricant de carte son. Pour plus d'informations sur la façon de contacter le fabricant de l'ordinateur, consultez la section «Plus d'informations».

Pour déterminer le nom et le fournisseur du pilote audio que vous utilisez Microsoft Windows XP, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez dxdiag et puis cliquez sur OK .
  2. Cliquez sur l'onglet son .
  3. Sous périphérique , notez le nom de la carte graphique et le nom du fabricant.
Pour déterminer le nom et le fournisseur du pilote audio que vous utilisez sur Windows Vista, procédez comme suit :
  1. Cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    the Start button
    , tapez dxdiag dans la zone Rechercher et appuyez sur ENTRÉE.

    Réduire cette imageAgrandir cette image
    User Account Control permission
    Si vous êtes invité à entrer un mot de passe administrateur ou à confirmer une opération, tapez le mot de passe ou cliquez sur Continuer .
  2. Cliquez sur l'onglet son .
  3. Sous périphérique , prenez note du nom de la carte graphique et le nom du fabricant.

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
303032Jeux : Le jeu cesse de répondre ou se ferme inopinément
Pour informations sur le fabricant de votre matériel, site suivant Web :
http://support.microsoft.com/gp/vendors/en-us
Les informations et la solution dans ce document représentent l'opinion actuelle de Microsoft Corporation sur ces problèmes comme la date de publication. Cette solution est disponible par l'intermédiaire de Microsoft ou d'un fournisseur tiers. Microsoft ne recommande pas spécifiquement n'importe quel fournisseur tiers ou solution tierce partie cet article peut décrire. Il peuvent également être autres fournisseurs tiers ou solutions tierces cet article ne décrit pas. Microsoft s'adapte aux conditions fluctuantes du marché, ces informations ne doivent pas être interprétées comme un engagement par Microsoft. Microsoft ne peut pas garantir ou approuver l'exactitude de toute information ou de toute solution est présentée par Microsoft ou par tout fournisseur tiers mentionné.

Microsoft n'offre aucune garantie et exclut toutes les représentations, garanties et conditions expresse, implicite ou légale. Inclure celles-ci sont limitées à des représentations, garanties ou conditions de titre, contrefaçon, condition satisfaisante, qualité marchande et adéquation à un usage particulier, en ce qui concerne n'importe quel service, solution, produit, ou les documents ou de plus d'informations. En aucun cas Microsoft sera soumis à une solution tierce qui mentionne cet article.
Les produits tiers qui traite de cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft aucune garantie, expresse ou implicite, en ce qui concerne les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 916659 - Dernière mise à jour: mercredi 14 novembre 2007 - Version: 2.7
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Fable: The Lost Chapters PC
Mots-clés : 
kbmt kb3rdparty kberrmsg kbprb KB916659 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 916659
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com