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Article ID: 916663 - Last Review: November 20, 2008 - Revision: 4.0

When you attempt to title update for an Xbox 360 game, the title update does not download correctly

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SYMPTOMS

When you download an Xbox LIVE title update for a game, one or more of the following problems occur:
  • The title update stops during the download, but you don't receive an error message.
  • The title update fails. You receive a connectivity error message, but when you test your connection to Xbox LIVE, you don't receive an error message.
  • After you download a title update for a game, you receive a message saying that you have to download the same update again.
  • After you download a title update, you cannot connect to Xbox LIVE or access functions that you could access before.

CAUSE

Typically, game title updates fail when the downloaded data is corrupt. This prevents access to gameplay. Also, if the ports that are required to connect to Xbox LIVE are closed, title updates may not download correctly.

THINGS TO TRY

  1. If you have the first or second problem listed in the "Symptoms" section, use a direct connection to download the auto-update. For more information about how to set up a direct connection, visit the following Web site:
    http://www.xbox.com/connect (http://www.xbox.com/connect)
    Note This method is for auto-updates for games and for the Xbox Dashboard.
  2. If you experience all the problems listed in the "Symptoms" section, delete the game data.

    Warning When you delete game data, you lose any saved game information.

    Note Copy the saved game data to a separate memory source so that you can restore the data if this step does not resolve the issue. To delete game data, follow these steps:
    1. Sign in by using your gamertag.
    2. In the My Xbox area, select System Settings.
    3. Select your primary memory device, and then press the A button.
    4. Select Hard Drive, and then press the A button.
    5. Select Games, and then press the A button.
    6. On the Select Game screen, select the game that has the problem, and then press the Y button.
    7. On the Game screen, press the A button to delete the game.

      Note The Delete option is the only option that is available on the Game screen.
    8. On the Delete Item screen, select Yes, and then press the A button to confirm the deletion.
    9. Press the B button four times to return to the System section.
    10. Start the game, and then sign in to Xbox LIVE to download the update again.

APPLIES TO
  • Microsoft XBox 360 Video Game System
  • Microsoft Xbox Live
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