Chybové zprávy při pokusu o uložení nebo zavření schůzky v aplikaci Microsoft CRM 3.0: „ došlo k chybě „ a "Obecná chyba v modulu plánování"

Překlady článku Překlady článku
ID článku: 917010 - Produkty, které se vztahují k tomuto článku.
Oprava hotfix popisovaná v tomto článku není k dispozici v čínské ani japonské verzi produktu Microsoft Dynamics CRM.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu o uložení nebo zavření schůzky se v aplikaci Microsoft Dynamics CRM 3.0 může zobrazit následující chybové zprávy.

Chybová zpráva 1
Došlo k chybě. Další informace získáte od správce systému. Kód chyby: 0x80040216. Ok
Chybová zpráva 2
Obecná chyba v modulu plánování. Ignorovat a uložit nebo Storno.

Příčina

Tento problém může nastat při splnění následujících podmínek:
  • Událost vyžaduje prostředky, které již jsou naplánovány pro jiné události současně.
  • Objekty Microsoft CRM POST popisek přihlásit odběr události PostCreate popisku pro události.
Pokud jsou splněny tyto podmínky, k problému dochází, protože událost vrácena zpět při prostředky jsou k dispozici. PostCreate popisek událostí nelze načíst informace pro událost, protože událost již neexistuje.

Řešení

Tento problém je vyřešen v kumulativní aktualizaci 1 Microsoft Dynamics CRM 3.0. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
922815Kumulativní aktualizace 1 je k dispozici pro aplikaci Microsoft Dynamics CRM 3.0

Poznámka: Pokud po instalaci kumulativní aktualizace 1 Microsoft Dynamics CRM 3.0 stále zobrazit chybové zprávy, ověřte, že pole Důvod stavu (statuscode) nebyl odebrán z formuláře událost během úprav formuláře. Pokud byla pole odebrána, musíte přidat pole do formuláře událost. Můžete umístit pole kdekoli na formuláři. Pole nemá být na hlavní kartě.

Vlastnosti

ID článku: 917010 - Poslední aktualizace: 24. dubna 2007 - Revize: 3.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Business Solutions CRM Software Development Kit (SDK) na těchto platformách
    • Microsoft CRM 3.0
  • Microsoft CRM 3.0
Klíčová slova: 
kbmt kbexpertisebeginner kbbug kbfix kbmbsmigrate kbqfe kbhotfixserver KB917010 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:917010

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com