Messages d'erreur lorsque vous essayez d'enregistrer ou pour fermer un rendez-vous dans Microsoft CRM 3.0: « une erreur s'est produite » et « défaillance général dans la planification moteur »

Traductions disponibles Traductions disponibles
Numéro d'article: 917010 - Voir les produits auxquels s'applique cet article
Le correctif décrits dans cet article n'est pas disponible pour la version chinoise de Microsoft Dynamics CRM ou pour la version japonaise de Microsoft Dynamics CRM.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'enregistrer ou pour fermer un rendez-vous dans Microsoft Dynamics CRM 3.0, les messages d'erreur suivants peut s'afficher.

message d'erreur 1
Une erreur s'est produite. Pour plus d'informations, contactez votre administrateur système. Code d'erreur : 0x80040216. OK
message d'erreur 2
Échec général dans la planification de moteur. Ignorer et enregistrer ou annuler.

Cause

Ce problème peut se produire si les conditions suivantes sont remplies :
  • Le rendez-vous nécessite des ressources qui sont déjà planifiées pour un autre rendez-vous en même temps.
  • Les objets Microsoft CRM après légende s'abonner à l'événement PostCreate légende pour les rendez-vous.
Si ces conditions sont remplies, le problème se produit car le rendez-vous est annulée lorsque les ressources ne sont pas disponibles. L'événement PostCreate légende ne peut pas récupérer les informations pour le rendez-vous car le rendez-vous n'existe plus.

Résolution

Ce problème est résolu dans Microsoft Dynamics CRM 3.0 mise à jour le correctif cumulatif 1. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
922815 Le correctif cumulatif 1 est disponible pour Microsoft Dynamics CRM 3.0

note Si vous recevez toujours le les messages d'erreur après avoir installé Microsoft Dynamics CRM 3.0 mise à jour le correctif cumulatif 1, vérifiez que le champ état motifs (statuscode) a été pas supprimé du rendez-vous formulaire lors de personnalisation de formulaire. Si le champ a été supprimé, vous devez ajouter le champ au formulaire de rendez-vous. Vous pouvez placer le champ n'importe où dans l'écran. Le champ n'est à l'onglet principal.

Propriétés

Numéro d'article: 917010 - Dernière mise à jour: mardi 24 avril 2007 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Business Solutions CRM Software Development Kit (SDK) sur le système suivant
    • Microsoft CRM 3.0
  • Microsoft CRM 3.0
Mots-clés : 
kbmt kbexpertisebeginner kbbug kbfix kbmbsmigrate kbqfe kbhotfixserver KB917010 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 917010
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com