Mensagens de erro ao tentar salvar ou fechar um compromisso no Microsoft CRM 3.0: "Ocorreu um erro" e "Falha geral no mecanismo de agendamento"

Traduções deste artigo Traduções deste artigo
ID do artigo: 917010 - Exibir os produtos aos quais esse artigo se aplica.
O hotfix discutido neste artigo não está disponível para a versão em chinês do Microsoft Dynamics CRM ou para a versão em japonês do Microsoft Dynamics CRM.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta salvar ou fechar um compromisso no Microsoft Dynamics CRM 3.0, você pode receber as seguintes mensagens de erro.

mensagem de erro 1
Ocorreu um erro. Para obter mais informações, contate o administrador do sistema. Código de erro: 0x80040216. OK
mensagem de erro 2
Falha geral no mecanismo de agendamento. Ignorar e salvar ou Cancelar.

Causa

Esse problema pode ocorrer se as seguintes condições forem verdadeiras:
  • O compromisso requer recursos que já estão agendados para outro compromisso ao mesmo tempo.
  • Os objetos de texto explicativo do Microsoft CRM Post inscrever-se o evento de texto explicativo PostCreate para compromissos.
Se essas condições forem verdadeiras, o problema ocorre porque o compromisso é partilhado quando os recursos não estão disponíveis. O evento de texto explicativo PostCreate não é possível recuperar as informações para o compromisso porque o compromisso não existe mais.

Resolução

Esse problema é corrigido no Update Rollup 1 do Microsoft Dynamics CRM 3.0. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
922815O pacote cumulativo de atualizações 1 está disponível para o Microsoft Dynamics CRM 3.0

Observação Se você ainda receber as mensagens de erro após instalar o Microsoft Dynamics CRM 3.0 Update Rollup 1, verifique se o campo Razão do status (statuscode) não foi removido do formulário de compromisso durante a personalização de formulário. Se o campo foi removido, você deve adicionar o campo de volta para o formulário de compromisso. Você pode posicionar o campo em qualquer lugar no formulário. O campo não precisa estar na guia principal.

Propriedades

ID do artigo: 917010 - Última revisão: terça-feira, 24 de abril de 2007 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Business Solutions CRM Software Development Kit (SDK) nas seguintes plataformas
    • Microsoft CRM 3.0
  • Microsoft CRM 3.0
Palavras-chave: 
kbmt kbexpertisebeginner kbbug kbfix kbmbsmigrate kbqfe kbhotfixserver KB917010 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 917010

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com