Article ID: 917127 - Last Review: April 6, 2006 - Revision: 1.2

Contacts are not imported successfully to Outlook from Outlook Express

Expand all | Collapse all

SYMPTOMS

When you try to import contacts to Microsoft Outlook from Microsoft Outlook Express, one or more contacts are not imported successfully.

CAUSE

This issue may occur when the contacts that you want to import are saved in the Shared Contacts folder in Outlook Express.

RESOLUTION

To resolve this issue, move the contacts that you want to import to the Identity_Name Contacts folder in Outlook Express. Then, import the contacts to Outlook.

To do this, follow these steps:
  1. Start Outlook Express.
  2. Click Address Book on the Tools menu.
  3. In the left pane, click Shared Contacts.
  4. In the right pane, click each contact that you want to import, and then drag the contact to the Identity_Name Contacts folder in the left pane.
  5. Import the contacts to Outlook.

APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
Keywords: 
kbtshoot kbprb KB917127
 

Article Translations

 

Related Support Centers