Artikel-ID: 917366 - Geändert am: Mittwoch, 25. Oktober 2006 - Version: 1.3

Ein Fehler wird protokolliert, wenn Sie den Assistenten zum HP ProLiant und Integrität in SMS 2003 Inventory Tool verwenden: "Installation fehlgeschlagen"

SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.
Alles erweitern | Alles schließen

Problembeschreibung

In Microsoft Systems Manager Server (SMS) 2003 Service Pack 2 (SP2) verwenden Sie den Assistenten, um Updates für das Lager zum HP ProLiant und Integrität zu autorisieren. Der SMS-Client meldet jedoch einen Fehler beim Installieren des Updates, obwohl der Update-Vorgang tatsächlich erfolgreich war.

Darüber hinaus ist der folgende Eintrag in der Datei PatchInstall.log protokolliert:
Installation ist fehlgeschlagen: Updatekennung (UpdateID) = UniqueUpdateID, q-Nummer = ArticleID, Title = Update Title, ExitCode = Exit Code, ausführbare = update installation command line

Ursache

Dieses Problem, da der Softwareupdateverteilungs-Assistenten die falschen Rückgabecode Daten für das Update in der Datei PatchAuthorize.xml einfügt.

Lösung

Installieren Sie in folgendem Artikel der Microsoft Knowledge Base (KB) beschriebene Hotfix, um dieses Problem zu beheben:
915801  (http://support.microsoft.com/kb/915801/ ) Fehlermeldung, wenn Sie den Assistenten in SMS 2003 Service Pack 2: "Unbekannter Fehler: 0x80071017"

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Systems Management Server 2003 Service Pack 2
Keywords: 
kbmt kbprb kbexpertiseinter kbfix kbbug kbhotfixserver kbsmsdistribution kbsmsfeaturepack kbqfe kbpubtypekc KB917366 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 917366  (http://support.microsoft.com/kb/917366/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.