"Microsoft Office 2004 se již používá" při pokusu o spuštění sady Office 2004 for Mac

Překlady článku Překlady článku
ID článku: 917381 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu o spuštění Microsoft Office 2004 for Mac program, zobrazí se chybová zpráva podobná následující:
Microsoft Office 2004 for Mac nelze spustit, protože Office je již používán. Aplikace sady office používá (název). Instalace přesahuje počet instalací povolených licenční smlouvou. Klepněte na tlačítko Další informace a informace o možnostech licencování Microsoft Office do režimu online.

Příčina

K tomuto problému dochází, pokud jste nainstalovali sadu Microsoft Office 2004 pro počítače Macintosh na dvou nebo více počítačů pomocí stejného kódu product key a připojení k Internetu. Jste připojeni k Internetu, máte Office 2004, otevřete na jednom z počítačů a při pokusu o otevření aktivované verze stejným produktem na více než jednom počítači.

Aktualizace Office 2004 lze pouze spustit na jednom počítači v době, pokud je počítač připojen k Internetu.

Při spuštění sady Office 2004 for Macintosh program, program odešle paket všesměrového vysílání v místní síti. Pokud jiné sady Office 2004 for Macintosh program je spuštěn v jiném počítači, program porovná čísla ID produktu. Pokud čísla ID produktu se shodují, odpoví vzdálený program Office 2004 pro systém Macintosh program, který odeslal tento paket všesměrového vysílání. V tomto scénáři vyvolává Office 2004 for Macintosh program, který odeslal tento paket všesměrového vysílání upozornění v části "Příznaky".

Řešení

Pokud chcete spustit Office for Mac 2004 na dvou nebo více počítačů, není připojení k Internetu.

Pokud nelze spustit počítač bez připojení k Internetu, zakupte další kopii produktu.
Zakoupit další kopie sady Office for Mac 2004 nebo Office pro Mac 2011:
http://Store.microsoft.com

NalezneteLicenční podmínky pro Software společnosti MicrosoftDalší informace týkající se aktivace. Další možností je odebrat informace o licencích z jednoho počítače. Zadejte nový platný licenční informace v jiném počítači.

Upozornění:Nástroj pro odebrání sady Office odebrat soubory nainstalovat následující programy:
  • Aktualizace Office 2004 for Mac
  • Microsoft Office 2001 pro Mac
  • Microsoft Office v. x pro Mac OS X.
  • Microsoft Office 98 Macintosh Edition
  • Office for Mac 2008 nebo 2011
Tyto soubory obsahují Microsoft sdílené knihovny, jako je například Microsoft OLE. Jiné programy mohou vyžadovat tyto soubory. Pokud se program nespustí, poté, co použijete nástroj Office odstranit, přeinstalujte program k vyřešení problému.

Chcete-li odebrat aktualizace Office 2004 for Mac informace o licencích a zadejte správné informace, postupujte takto:

Poznámka: Před zahájením řešení zkontrolujte, že máte dva kódy product key pro sadu Office 2004.
  1. Odpojte počítač od sítě. (Když je používáte bezdrátové; vypnout Air Port v horní části obrazovky vedle hodin; v případě, že jsou pevné vyjmout kabel Ethernet) a ukončete všechny aplikace sady Office 2004.
  2. Klepněte na tlačítkoPřejítv horní nabídce v hledání a zvolteDomovská stránka.
  3. OtevřítPředvolbysložka.
  4. OtevřítKnihovnasložka.
  5. Otevřete nebo poklepejteMicrosoftsložky a přesunout soubor s názvemNastavení sady Microsoft Office (11)abyKoš.
  6. Klepněte na tlačítkoPřejítv horní nabídce v hledání a zvolteAplikace.
  7. Poklepejte na položkuMicrosoft Office 2004, poklepejte na položkuDalší nástrojea potom poklepejte naOdebrat sadu Office.
  8. Poklepejte na položkuOdebrat sadu Office, stiskněte a podržte klávesy ALT, klepněte na tlačítkoOdebrat informace o licencích pouzea klepněte na tlačítkoOdebrání a uvolnění klávesy ALT.

    Poznámka:NaPokračovatpříkaz změny popiskuOdebrat informace o licencích pouzePo stisknutí klávesy ALT. Po dokončení, Zavřít mimo obrazovku "Vítejte na Remove Office", dostanete zprávu "Nic byl odebrán", klepnutím na tlačítkoUkončit.
  9. Zavřete okno odebrat sadu Office a potom klepněte na tlačítkoUkončit.
  10. Spuštění sady Office 2004 for Mac program. Pokud budete vyzváni, zadejte správné informace o licencích.
Po odebrání aktualizace Office 2004 for Mac informace o licencích pouze z počítače a problém není vyřešen, postupujte takto:
  1. Odpojte počítač od sítě (Pokud používáte bezdrátovou; vypnout Air Port v horní části obrazovky vedle hodin; v případě, že jsou pevné trvat mimo kabel Ethernet) a ukončete všechny aplikace sady Office 2004.
  2. VHledánínabídky, klepněte na tlačítkoSoubora klepněte na tlačítkoNajít.
  3. V první kritérium vyberteZadejte název a obsahujea potom zadejteOfficePID.
  4. V druhé kritérium vyberteViditelnosta vyberteNeviditelné položky.

    Poznámka:ZobrazitViditelnostmožnost, bude pravděpodobně nutné klepnutímOstatní.
  5. Odstraňte následující soubory:
    ~/Library/Preferences/Microsoft/Microsoft nastavení sady office (11)
    Macintosh HD/ Applications/Microsoft Office 2004/Office/OfficePID
    Poznámka 1Symbol tilda (~) na prvním místě je zkratka pro uživatele domovskou složku.

    Poznámka 2Bodové světlo v OSX 10.4.x nelze použít tento soubor vyhledejte. Musíte použít nástroj Remove Office, postupujte podle pokynů úplně odeberte Office 2004 a potom přeinstalujte software.
  6. Bodové světlo v OSX 10.4.x nelze použít tento soubor vyhledejte. Pomocí nástroje Office odebrat a znovu nainstalovat software.
  7. Vyprázdnění koše.
  8. Spustíte jednu ze sady Microsoft Office pro Mac programy. V zobrazeném okně zadejte nový licenční klíč.

Další informace

Ve výchozím nastavení nástroj Remove Office je nainstalována na jednotku pevného disku počítače při instalaci sady Office 2004 for Mac.

Vlastnosti

ID článku: 917381 - Poslední aktualizace: 13. dubna 2011 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office 2004 for Mac Professional Edition
  • Microsoft Office 2004 for Mac Standard Edition
  • Microsoft Office 2004 for Mac Student and Teacher Edition
Klíčová slova: 
dftsdahomeportal kbtshoot kbprb kblicensing kbmt KB917381 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:917381

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com