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Error message when you try to start an Office 2004 for Mac program: "Microsoft Office 2004 is already in use"

Article ID:917381
Last Review:July 13, 2006
Revision:1.12

SYMPTOMS

When you try to start a Microsoft Office 2004 for Mac program, you receive an error message that resembles the following:
Microsoft Office 2004 is already in use

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CAUSE

This issue occurs when the following conditions are true:
Microsoft Office 2004 for Macintosh is installed on a computer that is connected to a network.
Another instance of Office 2004 for Macintosh is running on another computer that is connected to the network.
The product ID is the same for both instances of Office 2004 for Macintosh.
When you start an Office 2004 for Macintosh program, the program sends a broadcast packet on the local network. If another Office 2004 for Macintosh program is running on another computer, the program will compare the product ID numbers. If the product ID numbers match, the remote program replies to the Office 2004 for Macintosh program that sent the broadcast packet. In this scenario, the Office 2004 for Macintosh program that sent the broadcast packet raises the warning message in the"Symptoms" section.

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RESOLUTION

To resolve this issue, remove the licensing information from one of the computers. Then, enter the new, valid licensing information on this computer.

Caution The Remove Office tool may remove files that the following programs install:
Office 2004 for Mac
Microsoft Office 2001 for Mac
Microsoft Office v. X for Mac OS X
Microsoft Office 98 Macintosh Edition
These files include Microsoft shared libraries, such as Microsoft OLE. Other programs may require these files. If a program does not start after you use the Remove Office tool, reinstall the program to fix the problem.

To remove the Office 2004 for Mac licensing information and enter the correct information, follow these steps:
1.Disconnect the computer from the network.
2. Double-click the hard disk on which Mac OS X is installed, and then double-click Applications.
3. Double-click Microsoft Office 2004, double-click Additional Tools, and then double-click Remove Office.
4. Double-click Remove Office, press and hold down the OPTION key, click Remove Licensing Information Only, and then click Remove.

Note The Continue command label changes to Remove Licensing Information Only when you press the OPTION key.
5. Close the Remove Office window, and then click Quit.
6.Start an Office 2004 for Mac program. When you are prompted, enter the correct licensing information.
If you remove Office 2004 for Mac from the computer and the issue is not resolved, follow these steps:
1.Disconnect the computer from the network.
2.Close all Microsoft Office for Mac programs.
3. On the Finder menu, click File, and then click Find.
4. In the first criterion, select Name and Contains, and then type OfficePID.
5. In the second criterion, select Visibility and select Invisible items.

Note To see the Visibility option, you may have to click Other.
6. Delete the following files:
~/Library/Preferences/Microsoft/Microsoft Office Settings (11)
HD /Applications/Microsoft Office 2004/Office/OfficePID
Note You cannot use Spotlight in OSX 10.4.x to locate this file. You must use the Remove Office tool, and then reinstall the software.
7.Empty the trash.
8.Start one of the Microsoft Office for Mac programs. In the popup window, type the new license key.

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MORE INFORMATION

By default, the Remove Office tool is installed on the computer's hard disk drive when you install Office 2004 for Mac.

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APPLIES TO
Microsoft Office 2004 for Mac Professional Edition
Microsoft Office 2004 for Mac Standard Edition
Microsoft Office 2004 for Mac Student and Teacher Edition

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Keywords: 
kbtshoot kbprb kblicensing KB917381

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