"Microsoft Office 2004年は既に使用されて"Office 2004 for Mac でを開始しようとしたとき

文書翻訳 文書翻訳
文書番号: 917381
すべて展開する | すべて折りたたむ

現象

Mac アプリケーションの Microsoft Office 2004年を起動しようとすると、次のエラー メッセージが表示されます。

Office が既に使用されているために、Microsoft Office 2004 for Mac を起動できません。(名) で office アプリケーションを使用されています。インストールの使用許諾契約により許可されているインストール数を超えています。Microsoft Office のライセンスに関する説明には、インターネットに接続して詳細をクリックします。


原因

Microsoft Office 2004 for Mac で、同じネットワーク上の複数のコンピューター上にインストールするのには、同じプロダクト キーを使用する場合この問題が発生することができます。

これが発生する可能性がありますと、次のサンプル シナリオです。
  • 同じプロダクト キーを使用して、複数のコンピューターに Office 2004 for Mac のホームと学生のエディションをインストールします。
    メモ このシナリオではこのバージョンの Office for Mac の 3 つの個別のプロダクト キーが含まれているため、インストールのたびに異なるプロダクト キーを使用してください。
  • 学校のネットワークなどの大規模なネットワークで接続されています。そのネットワーク上の他のユーザーが同一のプロダクト キーが使用されています。
    メモ このシナリオでは、他のユーザーの使用されるプロダクトキーを提供されているため学校の管理者または IT 部門の新しいプロダクト キーを入手するを問い合わせてください。
Office 2004 の Mac アプリケーションの開始時に要求をネットワーク経由で送信されます。その他の Office 2004 for Mac アプリケーションがネットワークに接続されているコンピューター上で実行されている要求を探します。別の Office 2004 Mac アプリケーションが実行されている場合は、プロダクト ID 番号を要求しているアプリケーションを比較します。製品 ID 番号のいずれかと一致する場合は、要求元のアプリケーションは起動しません。さらに、「現象」で指定されたメッセージが表示されます。

Office for Mac の 2011年でこの問題は発生しませんを注意してください。2011/Mac の試用版をダウンロードして 30 日間、無料してくださいまたは Office for Mac の 2011年を購入することができます。

試用版をダウンロードするのには、次のマイクロソフト web サイトを参照してください。

2011/Mac の試用版の office

オフィス 2011/Mac を購入するには、以下のオプションのいずれかをクリックをします。

元に戻す全体を表示する
Office for Mac のホームと学生 2011Office for Mac のホームとビジネス ・ 2011
元に戻す画像を拡大する
Office for Mac のホームと学生 2011
元に戻す画像を拡大する
Office for Mac のホームとビジネス ・ 2011

解決方法

Office 2004 for Mac で複数のコンピューター上で実行するを選択してのみ 1 つのプロダクト キーを持っている場合、Office for Mac の別のコピーを購入する必要があります。このシナリオでは、Office 2004 for Mac はもう販売されているように、Office for Mac の 2011年を購入をお勧めします。

複数の Office 2004 Mac 製品のキーを持ち、このバージョンを使用したい場合は、次の手順に従ってください。



インターネットに接続しなくてもコンピューターを実行できない場合は、製品の別のコピーを買います。
Office for Mac 2004 または Office for Mac 2011 の追加コピーを購入してください。
http://store.microsoft.com

参照してください、 マイクロソフト ソフトウェア ライセンス条項 ライセンス認証の詳細については。コンピューターのいずれかからライセンス情報を削除することができます。別のコンピューターでは、新しい、有効なライセンス情報を入力します。

注意 次のプログラムをインストールするファイルは、Office の削除ツールを削除すること。
  • Office 2004 for Mac
  • Microsoft Office 2001 for Mac
  • V. X for Mac OS X の Microsoft Office
  • Microsoft Office 98 Macintosh Edition
  • オフィス 2008 の Mac または 2011
これらのファイルには、Microsoft OLE などのマイクロソフトの共有ライブラリが含まれます。他のプログラムは、これらのファイルが必要です。[Office の削除ツールを使用すると、プログラムが起動しない場合は、この問題を解決するのには、プログラムを再インストールします。

Office 2004 for Mac のライセンス情報を削除し、正しい情報を入力するには、次の手順を実行します。

注: 始める前に、トラブルシューティング、Office 2004 用の 2 つのプロダクト キーがあることを確認してください。
  1. コンピューターをネットワークから切断します。(場合を使用しているワイヤレスにイーサネット ケーブルをワイヤード (有線) するとき空気ポート。 時計の横に、画面の上部にオフにするだ) と、すべての Office 2004 アプリケーションを終了します。
  2. クリックしてください。 移動 トップ メニューの検索を選択し、 ホーム.
  3. 開いている、 基本設定 フォルダーです。
  4. 開いている、 ライブラリ フォルダーです。
  5. 開くか、ダブルクリック、 マイクロソフト フォルダーとファイルを移動 Microsoft Office の設定 (11) するには ゴミ箱.
  6. クリックしてください。 移動 トップ メニューの検索を選択し、 アプリケーションです。
  7. ダブルクリック Microsoft Office 2004 年をダブルクリックして その他のツール、し、をダブルクリック Office を削除します。.
  8. ダブルクリック Office を削除します。を押して、オプション キーを押しながら、クリックして ライセンスの情報だけを削除します。、し 削除し、オプションのキーを放します。

    メモ は、 続行 コマンドのラベルを変更するには ライセンスの情報だけを削除します。 OPTION キーを押したとき。「開始する Office の削除」画面を閉じる、する場合は、"何も削除された」メッセージ、クリックが表示されます 終了.
  9. Office の削除] ウィンドウを閉じるし、 終了.
  10. Office 2004 for Mac プログラムを起動します。ダイアログ ボックスが表示されたら、正しいライセンス情報を入力します。
Office 2004 for Mac のライセンス情報はコンピューターから削除し、問題が解決しない場合は、次の手順を実行します。
  1. コンピューターをネットワークから切断 (ワイヤレス; を使用している場合は、空気のポート接続されて場合、。 時計の横には、画面の上部にオフにするにイーサネット ケーブルを) および Office 2004 アプリケーションをすべて終了します。
  2. で、 ファインダー メニューをクリックして ファイル、し 検索.
  3. 最初の抽出条件を選択します。 名前を付けてが含まれています、し、入力 OfficePID.
  4. 2 番目の条件を選択します。 表示/非表示 選択し アイテムの非表示.

    メモ参照してくださいするのには表示/非表示 オプションをクリックする必要があります。 その他の.
  5. 次のファイルを削除します。
    ~/Library/Preferences/Microsoft/Microsoft office の設定 (11)
    Macintosh HD/アプリケーション/Microsoft Office 2004年/Office/OfficePID
    注 1 ティルダ (~) 記号で、最初の場所は、ホーム ユーザーのフォルダーを意味します。

    注 2 このファイルが見つかりません OSX 10.4.x でスポット ライトを使用できません。Office の削除ツールを使用して、Office 2004 を完全に削除する手順を実行して、ソフトウェアを再インストールしてください。
  6. このファイルが見つかりません OSX 10.4.x でスポット ライトを使用できません。Office の削除] ツールを使用して、ソフトウェアを再インストールする必要があります。
  7. ごみ箱を空にします。
  8. For Mac プログラム、Microsoft Office のいずれかを起動します。ポップアップ ウィンドウでは、新しいライセンス ・ キーを入力します。

詳細

既定では、Office 2004 for mac にインストールすると Office の削除ツールは、コンピューターのハード ディスク ドライブにインストールされて

プロパティ

文書番号: 917381 - 最終更新日: 2011年8月4日 - リビジョン: 3.0
キーワード:?
kbtshoot kblicensing kbprb kbmt dftsdahomeportal KB917381 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:917381
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com