'Microsoft Office 2004 is al in gebruik' wanneer u start Office 2004 voor Mac

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 917381 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u een Microsoft Office 2004 voor Mac-programma start, wordt een foutbericht van de volgende strekking:
Microsoft Office 2004 voor Mac starten niet omdat Office al in gebruik is. Een office-programma wordt gebruikt door (naam). Uw installatie overschrijdt het aantal installaties door de gebruiksrechtovereenkomst is toegestaan. Klik op meer informatie over licentiëring van Microsoft Office on line.

Oorzaak

Dit probleem treedt op als u Microsoft Office 2004 voor Macintosh met dezelfde productcode op twee of meer computers wordt geïnstalleerd en verbonden met Internet. Terwijl de verbinding met Internet hebben Office 2004 op een van de computers en geactiveerde versie openen met hetzelfde product op meer dan één computer wilt openen.

Office 2004 kan alleen worden gestart op één computer tegelijk als uw computer is verbonden met Internet.

Wanneer u een Office 2004 voor Macintosh-programma start, wordt een broadcast-pakket verzonden op het lokale netwerk. Als een andere Office 2004 voor Macintosh-programma wordt uitgevoerd op een andere computer, vergelijken wordt de product-ID-nummers. Als de product-ID's overeenkomen, beantwoordt externe programma de Office 2004 voor Macintosh-programma dat het broadcast-pakket wordt verzonden. In dit scenario genereert voor Office 2004 voor Macintosh-programma dat het broadcast-pakket verzonden bericht in de sectie 'Symptomen'.

Oplossing

Als u Office voor Mac 2004 uitgevoerd op twee of meer computers geen verbinding maken met Internet.

Als u de computer zonder internetverbinding uitvoeren kunt, kopen een ander exemplaar van het product.
Extra exemplaren van Office voor Mac 2004 of Office voor Mac 2011 kopen:
http://Store.Microsoft.com

Zie deMicrosoft-softwaregebruiksrechtovereenkomstvoor meer informatie met betrekking tot activering. Een andere optie is de licentiegegevens van één van de computers verwijderen. Voer de nieuwe, geldige licentiegegevens op een andere computer.

WaarschuwingHet hulpprogramma Office verwijderen kan bestanden verwijderen die de volgende programma's installeren:
  • Office 2004 voor Mac
  • Microsoft Office 2001 voor Mac
  • Microsoft Office v. x voor Mac OS X
  • Microsoft Office 98 Macintosh Edition
Deze bestanden bevatten Microsoft gedeelde bibliotheken, zoals Microsoft OLE. Andere programma's vereist deze bestanden. Als een programma niet gestart nadat u Office verwijderen, opnieuw het programma het probleem te verhelpen.

De Office 2004 voor Mac-licentiegegevens verwijderen en voer de juiste gegevens followe werk:

Opmerking: Voordat u begint de probleemoplossing Zorg ervoor dat u twee productcodes voor Office 2004:
  1. De computer loskoppelen van het netwerk. (Wanneer u met behulp van draadloze; poort lucht boven aan het scherm naast de klok; uitschakelen wanneer u nemen uit de Ethernet-kabel bekabelde) en sluit alle Office 2004-toepassingen.
  2. Klik opGa naarin het bovenste menu in de Finder en kiesHome.
  3. Open deBibliotheekmap.
  4. Open of dubbelklik op deMicrosoftmap en het bestand verplaatsenMicrosoft Office-instellingen (11)om dePrullenbak.
  5. Klik opGa naarin het bovenste menu in de Finder en kiesToepassingen.
  6. Dubbelklik opMicrosoft Office 2004, dubbelklik opExtra 's, en dubbelklik vervolgens opOffice verwijderen.
  7. Dubbelklik opOffice verwijderen, druk en houd optie ingedrukt, klik opLicentieverlening gegevens verwijderen, en klik vervolgens opVerwijderen en de Option-toets los.

    OpmerkingDeDoorgaanopdracht label wijzigingenLicentieverlening gegevens verwijderenWanneer u drukt op de optie. Wanneer u klaar bent, sluiten het scherm "Welkom op Office verwijderen" krijgt u een bericht 'Niets is verwijderd', klik opAfsluiten.
  8. Sluit het venster van Office verwijderen en klik vervolgens opAfsluiten.
  9. Start een Office 2004 voor Mac-programma. Wanneer u wordt gevraagd de juiste licentiegegevens invoeren.
Wanneer u Office 2004 voor Mac-licentiegegevens alleen van de computer verwijderd en het probleem niet is opgelost, kunt u deze stappen volgen:
  1. De computer met het netwerk verbreken (als u draadloze; poort lucht boven aan het scherm naast de klok; wanneer u bekabelde uitschakelen verricht de Ethernet-kabel) en sluit alle Office 2004-toepassingen.
  2. Op deFindermenu, klik opBestand, en klik vervolgens opZoeken.
  3. Selecteer in het eerste criteriumNaam en bevat, en typOfficePID.
  4. Selecteer in het tweede criteriumZichtbaarheiden selecteerOnzichtbare objecten.

    OpmerkingOverzicht van deZichtbaarheidoptie u mogelijk opAndere.
  5. Verwijder de volgende bestanden:
    ~/Library/Preferences/Microsoft/Microsoft office-instellingen (11)
    Macintosh HD/ Applications/Microsoft Office 2004/Office/OfficePID
    Opmerking 1Het symbool voor tilde (~) in de eerste locatie staat voor de thuisgebruiker map.

    Opmerking 2U kunt Spotlight in OSX 10.4.x gebruiken om dit bestand te zoeken. U moet het hulpprogramma Office verwijderen gebruikt, de stappen voor het verwijderen van Office 2004 en installeer de software opnieuw.
  6. U kunt Spotlight in OSX 10.4.x gebruiken om dit bestand te zoeken. U moet het hulpprogramma Office verwijderen gebruikt en installeer de software opnieuw.
  7. De prullenmand leeg.
  8. Start een Microsoft Office voor Mac-programma's. Typ de nieuwe licentiecode in het pop-up venster.

Meer informatie

Standaard is Office verwijderen op de vaste schijf van de computer geïnstalleerd tijdens de installatie van Office 2004 voor Mac.

Eigenschappen

Artikel ID: 917381 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Office 2004 for Mac Professional Edition
  • Microsoft Office 2004 for Mac Standard Edition
  • Microsoft Office 2004 for Mac Student and Teacher Edition
Trefwoorden: 
dftsdahomeportal kbtshoot kbprb kblicensing kbmt KB917381 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:917381

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com