Error message when you start Outlook 2003: "Unable to open your default e-mail folders"

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Article ID: 917383 - View products that this article applies to.
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SYMPTOMS

You install Microsoft Office 2003 by using a custom transform (.mst file) that was created by using the Custom Installation Wizard for Office 2003. After you do this, you may receive the following error message when you start Microsoft Office Outlook 2003:
Unable to open your default e-mail folders

CAUSE

This issue may occur when the following conditions are true:
  • You are using Outlook 2003 in Cached Exchange Mode.
  • The custom transform creates a REG_SZ registry value for the
    ForcePSTPath
    registry subkey.
  • The custom transform uses an environment variable such as %userprofile%.

    Note The Custom Installation Wizard for Office 2003 recommends that you use an environment variable.
Because the registry value is REG_SZ, Microsoft Windows cannot expand the environment variable.

RESOLUTION

To resolve this issue, modify the custom transform. To do this, follow these steps:
  1. In the Custom Installation Wizard for Office 2003, disable the ForcePSTPath setting in the Change Office User Settings dialog box. This setting is located in the Microsoft Office Outlook 2003\Miscellaneous\PST Settings folder.
  2. In the Add/Remove Registry Entries dialog box, click Add on the Add Registry Entry tab.
  3. Type the following registry settings:
    • Root: HKEY_Current_User Data Type: REG_EXPAND_SZ
    • Key: Software\Microsoft\Office\11.0\Outlook
    • Value Name: ForcePSTPath
    • Value Data: userprofile\existing_folder_path
  4. On the Outlook: Customize Default Profile page, click New, and then configure the profile to use Cached Exchange Mode.
  5. Use this modified custom transform to reinstall Office 2003.

Properties

Article ID: 917383 - Last Review: April 21, 2006 - Revision: 1.0
APPLIES TO
  • Microsoft Office Outlook 2003
Keywords: 
kbtshoot kbprb kbexpertiseadvanced KB917383

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