Vous ne pouvez pas connectez-vous à un ordinateur en utilisant le Lecteur d'empreintes digitales

Traductions disponibles Traductions disponibles
Numéro d'article: 917389 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de vous connecter à un ordinateur en utilisant le Lecteur d'empreintes digitales de Microsoft, vous ne peut pas se connecter à l'ordinateur.

Cause

Ce problème se produit lorsqu'une des conditions suivantes est remplie :
  • Votre empreinte digitale n'est pas enregistrée avec un compte sur l'ordinateur.
  • Il est sans mot de passe Windows pour le compte Windows.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Supprimer le logiciel de lecteur d'empreintes digitales. Pour ce faire, procédez comme suit :
    1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez appwiz.cpl et puis cliquez sur OK .
    2. Sous Programmes actuellement installés , cliquez sur DigitalPersona Password Gestionnaire , cliquez sur Supprimer et puis cliquez sur Oui .
    3. Cliquez sur Oui pour redémarrer l'ordinateur.
  2. Activer le mot de passe dans Windows. Pour ce faire, procédez comme suit :
    1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez contrôle userpasswords2 et puis cliquez sur OK .
    2. Activez la case à cocher Les utilisateurs doivent entrer un nom d'utilisateur et un mot de passe pour utiliser cet ordinateur , puis cliquez sur OK .
  3. Réinstallez le logiciel du lecteur d'empreintes digitales. Pour cela, appliquez l'une des méthodes suivantes :
  4. Enregistrer votre empreinte digitale.
  5. Essayez d'utiliser le Lecteur d'empreintes digitales dans l'écran d'ouverture de session.

Plus d'informations

Pour plus d'informations sur les autre journaux sur des problèmes avec le Lecteur d'empreintes digitales, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances :
885193 Vous ne pouvez pas connectez-vous à votre ordinateur en utilisant le Lecteur d'empreintes digitales
813301 Ouverture de session biométrique ne fonctionne après la reprise du mode veille ou veille prolongée
910217 Vous ne pouvez pas connectez-vous à votre ordinateur à l'aide le lecteur d'empreintes digitales si l'écran de veille est protégés par un mot de passe
908835 Lorsque vous placez votre doigt sur le récepteur du lecteur d'empreintes digitales pour déverrouiller l'ordinateur, l'ordinateur n'est pas déverrouillé, et vous n'êtes pas connecté sur l'ordinateur

Propriétés

Numéro d'article: 917389 - Dernière mise à jour: vendredi 12 mai 2006 - Version: 1.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Fingerprint Reader
  • Microsoft Optical Desktop with Fingerprint Reader
Mots-clés : 
kbmt kbprb KB917389 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 917389
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com