Не удается войти на компьютер с использованием отпечатков пальцев

Переводы статьи Переводы статьи
Код статьи: 917389 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При попытке войти на компьютер с использованием отпечатков пальцев Microsoft, не удается войти в систему.

Причина

Эта проблема возникает при выполнении одного из следующих условий:
  • Отпечатки пальцев с учетной записью на компьютере не зарегистрирован.
  • Нет никаких Windows пароль учетной записи Windows.

Решение

Чтобы устранить эту проблему, выполните следующие действия:
  1. Удалите программное обеспечение для чтения отпечатков пальцев. Чтобы сделать это, выполните следующие действия.
    1. Нажмите кнопку Начало, нажмите кнопку Запустить, тип Appwiz.cpl, а затем нажмите кнопку ОК.
    2. В группе Установленные программы, нажмите кнопку Диспетчер паролей DigitalPersona, нажмите кнопку Удалить, а затем нажмите кнопку Да.
    3. Нажмите кнопку Да Чтобы перезагрузить компьютер.
  2. Включите пароль в Windows. Чтобы сделать это, выполните следующие действия.
    1. Нажмите кнопку Начало, нажмите кнопку Запустить, тип команду Control userpasswords2, а затем нажмите кнопку ОК.
    2. Выберите Пользователям необходимо ввести имя пользователя и пароль для использования этого компьютера Установите флажок и нажмите кнопку ОК.
  3. Переустановите программное обеспечение для чтения отпечатков пальцев. Для этого воспользуйтесь одним из следующих методов:
    • Установите программное обеспечение из исходных дисков.
    • Посетите следующий веб-узел Майкрософт, чтобы загрузить и установить последнюю версию программного обеспечения отпечатков пальцев:
      http://www.Microsoft.com/canada/Hardware/mouseandkeyboard/Download.mspx
  4. Зарегистрируйте отпечатки пальцев.
  5. Попробуйте использовать устройство чтения отпечатков пальцев на экране входа в систему.

Дополнительная информация

Для получения дополнительных сведений о других журналов на неполадки с устройством чтения отпечатков пальцев щелкните следующие номера статей базы знаний Майкрософт:
885193Не удается войти в систему с использованием отпечатков пальцев
813301 Биометрической не работает после выхода из ждущего или спящего режима
910217 Не удается войти в систему с использованием отпечатков пальцев, если защищен паролем экранную заставку
908835 При переводе пальца на приемнике отпечатков пальцев для разблокировки компьютера, компьютер не может быть разблокирован и вы вошли на компьютер

Свойства

Код статьи: 917389 - Последний отзыв: 29 сентября 2011 г. - Revision: 7.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Fingerprint Reader
  • Microsoft Optical Desktop with Fingerprint Reader
Ключевые слова: 
dftsdahomeportal kbprb kbmt KB917389 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:917389

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com