The first item in a queue is removed after you click "Refresh Grid" in Microsoft Dynamics CRM 3.0

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Article ID: 917536
The hotfix that is discussed in this article is not available for the Chinese version of Microsoft Dynamics CRM or for the Japanese version of Microsoft Dynamics CRM.
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Symptoms

If you sort the grid of a queue by the newest queue items first, the first item in the queue is removed after you click Refresh Grid to update the queue in Microsoft Dynamics CRM 3.0. Additionally, items that are added to the queue are not displayed after you update the queue.
Note When this problem occurs, you can correctly display the items that are in the queue only by first opening a different area of Microsoft Dynamics CRM 3.0, and then opening the queue that you were viewing.

Cause

This problem occurs because the results that are updated from the database and that are displayed in the queue are incorrectly filtered.

Resolution

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
922815 Update Rollup 1 is available for Microsoft Dynamics CRM 3.0

More information

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684Description of the standard terminology that is used to describe Microsoft software updates
887283 Microsoft Business Solutions CRM software hotfix and update package naming standards

Properties

Article ID: 917536 - Last Review: June 20, 2014 - Revision: 3.0
Keywords: 
kbHotfixServer kbqfe kbmbsmigrate KB917536

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