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Article ID: 917792 - Last Review: October 25, 2007 - Revision: 2.3

A migrated user receives a 5.2.1 non-delivery report when the user tries to send e-mail to a public folder in Exchange Server 2003

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SYMPTOMS

A user is migrated from another domain to a Microsoft Exchange Server 2003 organization. After this occurs, the user receives a 5.2.1 non-delivery report (NDR) when the user tries to send e-mail to a public folder. This problem occurs when the following conditions are true:
  • The user has been migrated from a Microsoft Windows NT domain.
  • The affected public folder in Microsoft Exchange Server 5.5 has been replicated to Exchange Server 2003.
  • The user account is enabled in the Active Directory directory service.

CAUSE

This problem occurs because the Exchange store verifies the current objectSID against the Access Control Entry for the public folder. However, the public folder has only the old objectSID in the Access Control Entry. Therefore, the Exchange store selects the default role for the user. The default role does not have "Create item" rights.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must install Microsoft Exchange Server 2003 Service Pack 2 (SP2) before you apply the hotfix.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993  (http://support.microsoft.com/kb/836993/ ) How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply the hotfix. However, the Microsoft Exchange Information Store Service and all dependent services will be restarted.

Hotfix replacement information

This hotfix does not replace any other hotfix.

File information

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
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File nameFile versionFile sizeDateTimePlatform
Exosal.dll6.5.7651.2670,14430-May-200621:23x86
Mdbmsg.dll6.5.7651.263,361,28030-May-200620:41x86
Store.exe6.5.7651.265,258,75230-May-200621:27x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the terminology that Microsoft uses for software that is corrected after it is released, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
For more information about the naming schema for Exchange Server software updates, click the following article number to view the article in the Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) New naming schema for Exchange Server software update packages

APPLIES TO
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB917792

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