Message d'erreur lorsque vous utilisez Office Genuine Advantage pour valider Office : « Paramètres date et heure incorrects » ou « Code d'erreur : 0x8018110 »

Numéro d'article: 918000 - Voir les produits auxquels s'applique cet article
Avertissement
Le programme Office Genuine Advantage (« OGA ») a été supprimé. Pour plus d'informations sur les avantages de la version authentique d'Office, reportez-vous au site Web suivant :

Avantages de la version authentique d'Office
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous utilisez Office Genuine Advantage pour valider votre copie de Microsoft Office system 2007, Microsoft Office 2003 ou Microsoft Office XP, vous recevez l'un des messages d'erreur suivants :
Paramètres date et heure incorrects
Code d'erreur : 0x8018110

Cause

Ce problème peut se produire lorsque l'heure de l'ordinateur diffère de plus de 24 heures par rapport à l'heure exacte.

Résolution

Pour résoudre ce problème, vérifiez et ajustez la date et l'heure sur votre ordinateur comme il convient. Pour vérifier et ajuster la date et l'heure, appliquez les méthodes suivantes en fonction de votre système d'exploitation :

Windows Vista

Utilisez le Panneau de configuration

  1. Cliquez sur Démarrer, cliquez sur Panneau de configuration, cliquez sur Horloge, langue et région, puis cliquez sur Date et Heure.
  2. Cliquez sur l'onglet Date et heure, puis sur Changer la date et l'heure. Si vous êtes invité à entrer un mot de passe administrateur ou à confirmer une opération, entrez votre mot de passe ou confirmez l'opération.
  3. Dans la boîte de dialogue Réglage de la date et de l'heure, effectuez une ou plusieurs des opérations suivantes :
    • Pour modifier l'heure, double-cliquez sur l'heure, puis cliquez sur les flèches afin d'augmenter ou de diminuer la valeur.
    • Pour modifier les minutes, double-cliquez sur les minutes, puis cliquez sur les flèches afin d'augmenter ou de diminuer la valeur.
    • Pour modifier les secondes, double-cliquez sur les secondes, puis cliquez sur les flèches afin d'augmenter ou de diminuer la valeur.
  4. Une fois la modification des paramètres date et heure terminée, cliquez sur OK.
  5. Pour changer de fuseau horaire, cliquez sur Changer de fuseau horaire.
  6. Dans la boîte de dialogue Paramètres de fuseau horaire, cliquez sur votre fuseau horaire dans la liste, puis cliquez sur OK.

    Remarque Si votre fuseau horaire correspond à l'heure d'été et si vous souhaitez que l'horloge de votre ordinateur s'ajuste automatiquement lors du passage à l'heure d'été, vérifiez que la case à cocher Ajuster l?horloge pour l'observation automatique de l'heure d'été est activée.
  7. Cliquez sur OK.
Pour plus d'informations sur la façon d'utiliser le gadget Horloge dans le volet Windows, voir Volet Windows et gadgets (présentation)

Windows XP

Méthode 1 : Utilisez la zone de notification

Pour utiliser la zone de notification pour vérifier et ajuster les paramètres date et heure, procédez comme suit :
  1. Cliquez avec le bouton droit sur l'heure dans la zone de notification, puis cliquez sur Ajuster la date/l'heure.
  2. Sous l'onglet Date & Heure, définissez la date, l'année et l'heure exactes.
  3. Cliquez sur OK pour fermer la boîte de dialogue Propriétés de la date et de l'heure.

Méthode 2 : Utilisez le panneau de configuration

Pour utiliser le Panneau de configuration pour vérifier et ajuster la date et l'heure, procédez comme suit :
  1. Cliquez sur Démarrer, sur Panneau de configuration, puis sur Options régionales, date, heure et langue.
  2. Cliquez sur Date et heure.
  3. Sous l'onglet Date & Heure, définissez la date, l'année et l'heure exactes.
  4. Cliquez sur OK pour fermer la boîte de dialogue Propriétés de la date et de l'heure.

Plus d'informations

Si les problèmes persistent lorsque vous utilisez Office Genuine Advantage pour valider votre copie d'Office System 2007, Office 2003 ou Office XP, exécutez l'outil Diagnostics de Genuine Advantage. Pour cela, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/genuine/diag/?displaylang=fr
Pour plus d"informations sur les logiciels Microsoft authentiques, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/genuine/Default.aspx?displaylang=fr

Propriétés

Numéro d'article: 918000 - Dernière mise à jour: samedi 14 mai 2011 - Version: 7.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office PME 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Word 2007
  • Microsoft Office Word 2007 (Home and Student version)
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2007 (Home and Student version)
  • Microsoft Office PowerPoint 2007
  • Microsoft Office PowerPoint 2007 (Home and Student version)
  • Microsoft Office Édition Professionnelle 2003
  • Microsoft Office Édition PME 2003
  • Microsoft Office Small Business Management Edition 2006
  • Microsoft Office Édition Basique 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with avec Gestionnaire de contacts professionnels
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office XP Édition PME
  • Microsoft Office XP Standard
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002 Standard
  • Microsoft Outlook 2002 Standard
  • Microsoft PowerPoint 2002 Standard
  • Microsoft Project 2002 Professional
  • Microsoft Publisher 2002 Standard
  • Microsoft Visio 2002 Professionnel
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Genuine Advantage
  • Microsoft Office Access 2003
Mots-clés : 
kbtshoot kblicensing kbsetup kbactivation kbexpertisebeginner kbprb KB918000
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires