Message d'erreur lorsque vous utilisez Office Genuine Advantage pour valider Office 2003 ou Office XP : « Validation incomplète » ou « Code d'erreur : 0x8018103 »

Traductions disponibles Traductions disponibles
Numéro d'article: 918003 - Voir les produits auxquels s'applique cet article
Avertissement
Le programme Office Genuine Advantage (« OGA ») a été supprimé. Pour plus d'informations sur les avantages de la version authentique d'Office, reportez-vous au site Web suivant :

Avantages de la version authentique d'Office


Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez Office Genuine Advantage pour valider votre copie de Microsoft Office 2003 ou Microsoft Office XP, vous recevez l'un des messages d'erreur suivants :
Échec de la validation.
0x8018103

Cause

Ce problème peut se produire lorsqu'une clé de produit Office bloquée ou non valide est utilisée.

Résolution

Important Cette section, méthode ou tâche explique la procédure de modification du Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour plus de protection, effectuez une sauvegarde du Registre avant de le modifier. Vous serez alors en mesure de le restaurer en cas de problème. Pour plus d'informations sur la procédure de sauvegarde et de restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment faire pour sauvegarder et restaurer le Registre dans Windows
Pour résoudre ce problème, procédez comme suit.

Remarque Lorsque vous essayez d'ouvrir un programme Office après avoir effectué cette procédure, vous recevez un message qui vous invite à entrer une clé de produit valide. Vous devez disposer d'une clé de produit valide avant de commencer à suivre la procédure.
  1. Fermez tous les programmes Office.
  2. Cliquez sur Démarrer, sur Exécuter, tapez regedit, puis cliquez sur OK.
  3. Localisez la sous-clé appropriée à la version d'Office que vous exécutez, puis cliquez dessus.

    Pour Microsoft Office 2003 :
    HKEY_LOCAL_MACHINE \Software\Microsoft\Office\11.0\Registration
    Pour Office XP :
    HKEY_LOCAL_MACHINE \Software\Microsoft\Office\10.0\Registration
  4. Exportez la sous-clé
    Registration
    . Ce processus crée une copie de sauvegarde des valeurs sous la sous-clé
    Registration
    au cas où la nouvelle clé de produit ne conviendrait pas.

    Pour cela, procédez comme suit :
    1. Cliquez avec le bouton droit sur la sous-clé
      Registration
      , puis cliquez sur Exporter.
    2. Dans la liste Enregistrer dans, sélectionnez un emplacement où sauvegarder les données d'inscription.
    3. Dans la zone Nom du fichier, donnez un nom au fichier .reg que vous souhaitez exporter, puis cliquez sur Enregistrer.
    Remarque Vous pouvez restaurer les paramètres du Registre de la sous-clé
    Registration
    en double-cliquant sur le fichier .reg que vous avez enregistré à l'étape 4c. Lorsque vous effectuez cette opération, les contenus du fichier .reg sont automatiquement exportés vers le Registre.
  5. Sous la sous-clé
    Registration
    , il peut y avoir plusieurs GUID (Globally Unique Identifiers) qui contiennent une combinaison de signes alphanumériques. Chaque GUID est spécifique à un programme installé sur votre ordinateur.

    Cliquez sur un GUID, puis consultez la version d'Office répertoriée dans le volet droit pour l'entrée de Registre
    Productname
    . Après avoir repéré le GUID qui contient la version de votre programme Office, procédez comme suit :
    1. Cliquez avec le bouton droit sur l'entrée de Registre DigitalProductID, cliquez sur Supprimer, puis cliquez sur Oui.
    2. Cliquez avec le bouton droit sur l'entrée de Registre ProductID, cliquez sur Supprimer, puis sur Oui. Pour plus d'informations sur la façon d'identifier le GUID correct pour la version de Microsoft Office installée sur votre ordinateur, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
      832672 Description du schéma de numérotation pour les identificateurs GUID des codes produits dans Office 2003
      302663 Description du schéma de numérotation pour les identificateurs GUID des codes produits pour les programmes Office XP
  6. Quittez l'Éditeur du Registre.
  7. Ouvrez un programme Office, tel que Microsoft Word. Lorsqu'un message s'affiche vous invitant à entrer la clé de produit, tapez la clé de produit correcte, puis cliquez sur OK.
Si les problèmes persistent lorsque vous utilisez Office Genuine Advantage pour valider votre copie d'Office, l'un des scénarios suivants peut se produire.
  • La copie d'Office installée sur votre ordinateur peut ne pas avoir été installée correctement.
  • La copie d'Office installée sur votre ordinateur est peut-être une version contrefaite ou piratée.
Pour plus d'informations sur la manière de déterminer si votre copie d'Office est authentique, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/howtotell/default.aspx?displaylang=fr
Si vous pensez être la victime d'un logiciel contrefait , visitez le site Web de Microsoft à l'adresse suivante pour envoyer un rapport :
http://www.microsoft.com/piracy/reporting/us.aspx

Propriétés

Numéro d'article: 918003 - Dernière mise à jour: mercredi 18 mai 2011 - Version: 6.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Édition Professionnelle 2003
  • Microsoft Office Édition PME 2003
  • Microsoft Office Small Business Management Edition 2006
  • Microsoft Office Édition Basique 2003
  • Microsoft Office Access 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with avec Gestionnaire de contacts professionnels
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office XP Professional
  • Microsoft Office XP Édition PME
  • Microsoft Office XP Standard
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002 Standard
  • Microsoft Outlook 2002 Standard
  • Microsoft PowerPoint 2002 Standard
  • Microsoft Project 2002 Professional
  • Microsoft Publisher 2002 Standard
  • Microsoft Visio 2002 Professionnel
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Genuine Advantage
Mots-clés : 
kblicensing kbsetup kbactivation kbtshoot kbexpertisebeginner kbprb KB918003
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com