Сообщение об ошибке при проверке подлинности Office 2003 или Office XP в рамках программы Office Genuine Advantage: "Проверка не завершена" или "Код ошибки: 0x8018103"

Переводы статьи Переводы статьи
Код статьи: 918003 - Vizualiza?i produsele pentru care se aplic? acest articol.
Внимание
Программа Office Genuine Advantage (OGA) завершилась. Дополнительные сведения о преимуществах подлинного пакета Microsoft Office см. на следующем веб-сайте:

Преимущества подлинного пакета Office


Развернуть все | Свернуть все

Проблема

При использовании программы Office Genuine Advantage для проверки копии Microsoft Office 2003 или Microsoft Office XP отображается одно из следующих сообщений об ошибке:
Проверка не завершена.
0x8018103

Причина

Эта проблема может возникнуть при использовании заблокированного или неверного ключа продукта Office.

Решение

Внимание! В данный раздел, описание метода или задачи включены сведения об изменении параметров реестра. Однако их неправильное изменение может привести к возникновению серьезных проблем. Поэтому при выполнении этих действий рекомендуется строго соблюдать инструкции. Чтобы обеспечить дополнительную защиту, создайте резервную копию реестра. В этом случае при возникновении неполадок реестр можно будет восстановить. Дополнительные сведения о создании резервной копии и восстановлении реестра см. в следующей статье базы знаний Майкрософт:
322756 Создание резервной копии и восстановление реестра Windows XP
Чтобы устранить проблему, последовательно выполните описанные ниже действия.

Примечание. При попытке запуска любой программы пакета Microsoft Office после выполнения указанных действий появится сообщение с запросом на ввод действительного ключа продукта. До начала выполнения этих действий получите действительный код продукта.
  1. Закройте все программы Microsoft Office.
  2. Нажмите кнопку Пуск, выберите пункт Выполнить, введите команду regedit и нажмите кнопку ОК.
  3. Найдите и щелкните нужный подраздел реестра, соответствующий установленной версии пакета Microsoft Office.

    Для Office 2003:
    HKEY_LOCAL_MACHINE \Software\Microsoft\Office\11.0\Registration
    Для Office XP:
    HKEY_LOCAL_MACHINE \Software\Microsoft\Office\10.0\Registration
  4. Экспортируйте подраздел
    Registration
    . При этом создается резервная копия значений из подраздела
    Registration
    на тот случай, если новый ключ продукта не будет работать.

    Для этого выполните указанные ниже действия.
    1. Щелкните подраздел
      Registration
      правой кнопкой мыши и выберите пункт Экспортировать.
    2. В списке Сохранить в выберите местоположение для сохранения записей регистрации.
    3. Введите имя для файла в формате REG, который необходимо экспортировать, в поле Имя файла и нажмите кнопку Сохранить.
    Примечание. Чтобы восстановить параметры подраздела реестра
    Registration
    , дважды щелкните REG-файл, сохраненный при выполнении действия 4c. При этом содержимое файла будет автоматически экспортировано в реестр.
  5. Подраздел
    Registration
    может содержать несколько глобальных уникальных идентификаторов (GUID), которые представляют собой сочетания букв и цифр. Каждый идентификатор GUID относится к определенной программе, установленной на компьютере.

    Щелкните идентификатор GUID. Посмотрите версию Microsoft Office, отображенную на правой панели для раздела реестра
    Productname
    . После обнаружения идентификатора GUID, содержащего версию необходимой программы Microsoft Office, выполните перечисленные ниже действия.
    1. Щелкните правой кнопкой мыши раздел реестра DigitalProductID, выберите команду Удалить и нажмите кнопку Да.
    2. Щелкните правой кнопкой мыши раздел реестра ProductID, выберите команду Удалить и нажмите кнопку Да. Дополнительные сведения о поиске правильного идентификатора GUID для установленной на компьютере версии Microsoft Office см. в следующей статье базы знаний Майкрософт:
      832672 Формирование кода продукта для идентификатора GUID в Office 2003
      302663 Формирование кода продукта для идентификатора GUID в программах пакета Office XP
  6. Закройте редактор реестра.
  7. Откройте программу Microsoft Office, например Microsoft Word. В сообщении с запросом на ввод ключа продукта введите правильный ключ продукта и нажмите кнопку ОК.
Если при использовании программы Office Genuine Advantage для проверки копии пакета Microsoft Office проблемы повторяются, возможно, они возникают по одной из указанных ниже причин.
  • Установленная на компьютере копия пакета Microsoft Office была установлена неверно.
  • Установленная на компьютере копия пакета Microsoft Office может являться нелицензионной или пиратской версией.
Для получения дополнительной информации о том, как узнать, является ли используемая копия пакета Microsoft Office подлинной, посетите следующий веб-сайт корпорации Майкрософт:
http://www.microsoft.com/howtotell/default.aspx?displaylang=ru
Если вы уверены, что стали жертвой нелицензионного программного обеспечения, посетите следующий веб-сайт корпорации Майкрософт, чтобы отправить отчет:
http://www.microsoft.com/piracy/reporting/us.aspx

Свойства

Код статьи: 918003 - Последний отзыв: 10 мая 2011 г. - Revision: 6.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Small Business Management Edition 2006
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Project 2002 Professional Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Genuine Advantage
Ключевые слова: 
kblicensing kbsetup kbactivation kbtshoot kbexpertisebeginner kbprb KB918003
Заявление об отказе относительно содержимого статьи о продуктах, поддержка которых прекращена
Эта статья содержит сведения о продуктах, поддержка которых корпорацией Майкрософт прекращена. Поэтому она предлагается как есть и обновляться не будет.

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com