ข้อความแสดงข้อผิดพลาดต่อไปนี้ปรากฏขึ้นเมื่อคุณใช้ Office Genuine Advantage ในการตรวจสอบความถูกต้องของ Office 2003 หรือ Office XP: "การตรวจสอบความถูกต้องไม่สมบูรณ์" หรือ "รหัสข้อผิดพลาด: 0x8018103"

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 918003 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
หมายเหตุ
โปรแกรม Office Genuine Advantage (“OGA”) หมดอายุ หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับประโยชน์ของ Office ของแท้ โปรดเยี่ยมชมที่เว็บไซต์ดังต่อไปนี้:

ข้อดีของ Office ของแท้


ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณใช้ Office Genuine Advantage ในการตรวจสอบความถูกต้องของสำเนา Microsoft Office 2003 หรือ Microsoft Office XP คุณจะได้รับข้อความแสดงข้อผิดพลาดข้อใดข้อหนึ่งดังต่อไปนี้:
การตรวจสอบความถูกต้องล้มเหลว
0x8018103

สาเหตุ

ปัญหานี้อาจเกิดขึ้นเมื่อมีการใช้รหัสผลิตภัณฑ์ Office ที่ถูกบล็อกหรือไม่ถูกต้อง

การแก้ไข

ข้อสำคัญ ส่วน วิธีการ หรืองานนี้ประกอบด้วยขั้นตอนต่างๆ เกี่ยวกับวิธีการปรับเปลี่ยนรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีไม่ถูกต้อง ดังนั้น โปรดตรวจสอบให้แน่ใจว่าคุณได้ทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม ให้สำรองรีจิสทรีก่อนทำการปรับเปลี่ยน เพื่อที่คุณจะสามารถคืนค่ารีจิสทรีได้หากมีปัญหาเกิดขึ้น สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรองข้อมูลและคืนค่ารีจิสทรี โปรดคลิกที่หมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft:
322756 วิธีการสำรองข้อมูลและคืนค่ารีจิสทรีใน Windows
เมื่อต้องการแก้ปัญหานี้ ให้ทำตามขั้นตอนต่อไปนี้

หมายเหตุ เมื่อคุณพยายามเปิดโปรแกรม Office ใดๆ หลังจากที่ทำตามขั้นตอนต่างๆ เรียบร้อยแล้ว คุณจะได้รับข้อความที่พร้อมท์ให้คุณใส่หมายเลขผลิตภัณฑ์ที่ถูกต้อง ให้เตรียมหมายเลขผลิตภัณฑ์ที่ถูกต้องเอาไว้ก่อนที่จะเริ่มทำตามขั้นตอนต่างๆ
  1. ปิดโปรแกรม Office ทั้งหมด
  2. คลิกที่ เริ่ม คลิก เรียกใช้ พิมพ์ regedit แล้วคลิก ตกลง
  3. หาตำแหน่ง แล้วคลิกซับคีย์ที่เหมาะสมสำหรับ Office รุ่นที่คุณกำลังเรียกใช้

    สำหรับ Office 2003:
    HKEY_LOCAL_MACHINE \Software\Microsoft\Office\11.0\Registration
    สำหรับ Office XP:
    HKEY_LOCAL_MACHINE \Software\Microsoft\Office\10.0\Registration
  4. การส่งออก
    Registration
    ซับคีย์ กระบวนการนี้ทำให้เกิดการสำรองค่าต่างๆ ภายใต้ซับคีย์
    Registration
    ในกรณีที่รหัสผลิตภัณฑ์ใหม่ใช้ไม่ได้

    โดยทำตามขั้นตอนต่อไปนี้
    1. คลิกขวาที่
      Registration
      ซับคีย์ แล้วคลิก ส่งออก
    2. ในรายการ บันทึกใน ให้ระบุตำแหน่งที่จะบันทึกรายการลงทะเบียน
    3. ในกล่อง ชื่อแฟ้ม พิมพ์ชื่อสำหรับแฟ้ม .reg ที่คุณต้องการส่งออก แล้วคลิก บันทึก
    หมายเหตุ คุณสามารถคืนค่าการตั้งค่ารีจิสทรีของ
    Registration
    ซับคีย์ได้ โดยการคลิกสองครั้งที่แฟ้ม .reg ที่คุณได้บันทึกไว้ในขั้นตอน 4c เมื่อทำเช่นนี้ เนื้อหาของแฟ้ม .reg จะถูกส่งออกโดยอัตโนมัติไปยังรีจิสทรี
  5. ภายใต้
    Registration
    ซับคีย์ อาจจะมีตัวระบุที่ไม่ซ้ำกัน (GUID) หลายตัวซึ่งเป็นอักขระที่ผสมกันทั้งตัวอักษรและตัวเลข โดย GUID แต่ละตัวจะระบุเฉพาะเจาะจงแต่ละโปรแกรมติดตั้งอยู่บนคอมพิวเตอร์ของคุณ

    คลิกที่ GUID จากนั้นให้ดูรุ่นของ Office ที่แสดงอยู่ในบานหน้าต่างขวาของ
    Productname
    รายการรีจิสทรี หลังจากที่คุณพบ GUID ที่มีรุ่นของโปรแกรม Office ของคุณแล้ว ให้ทำตามขั้นตอนต่อไปนี้
    1. คลิกขวาที่ รายการรีจิสทรี DigitalProductID คลิก ลบ แล้วคลิก ใช่
    2. คลิกขวาที่ รายการรีจิสทรี ProductID คลิก ลบ แล้วคลิก ใช่ สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการระบุ GUID ที่ถูกต้องสำหรับรุ่นของ Office ที่ติดตั้งอยู่บนคอมพิวเตอร์ของคุณ ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
      832672 คำอธิบายแบบแผนลำดับเลขสำหรับ GUID ของรหัสผลิตภัณฑ์ใน Office 2003
      302663 คำอธิบายแบบแผนลำดับเลขสำหรับ GUID ของรหัสผลิตภัณฑ์ในโปรแกรม Office XP
  6. ออกจากตัวแก้ไขรีจิสทรี
  7. เปิดโปรแกรม Office เช่น Microsoft Word เมื่อคุณได้รับข้อความที่พร้อมท์ให้คุณใส่หมายเลขผลิตภัณฑ์ ให้พิมพ์หมายเลขผลิตภัณฑ์ที่ถูกต้อง แล้วคลิก ตกลง
หากยังคงประสบปัญหาเวลาใช้ Office Genuine Advantage ตรวจสอบความถูกต้องของสำเนา Office อาจเป็นไปได้ว่าเกิดสถานการณ์ใดสถานการณ์หนึ่งดังต่อไปนี้:
  • สำเนาของ Office ที่ติดตั้งอยู่บนคอมพิวเตอร์ของคุณอาจติดตั้งไม่ถูกต้อง
  • สำเนา Office ที่ติดตั้งออยู่บนคอมพิวเตอร์ของคุณ อาจเป็นรุ่นปลอมหรือผิดกฎหมาย
หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับวิธีการตรวจสอบว่าสำเนา Office ของคุณเป็นของแท้หรือไม่ โปรดเยี่ยมชมเว็บไซต์ของ Microsoft:
http://www.microsoft.com/howtotell/default.aspx?displaylang=th
หากคิดว่าตนเองตกเป็นเหยื่อของซอฟต์แวร์ปลอม โปรดไปที่เว็บไซต์ของ Microsoft ดังต่อไปนี้ เพื่อส่งรายงานแจ้ง:
http://www.microsoft.com/piracy/reporting/us.aspx

คุณสมบัติ

หมายเลขบทความ (Article ID): 918003 - รีวิวครั้งสุดท้าย: 18 พฤษภาคม 2554 - Revision: 6.0
ใช้กับ
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Small Business Management Edition 2006
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Project 2002 Professional Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Genuine Advantage
Keywords: 
kblicensing kbsetup kbactivation kbtshoot kbexpertisebeginner kbprb KB918003
การปฏิเสธความรับผิดชอบในเนื้อหาของ KB ที่จะไม่มีการปรับปรุงอีกต่อไป
บทความนี้กล่าวถึงผลิตภัณฑ์ที่ Microsoft ไม่มีการสนับสนุนอีกต่อไป เนื้อหาของบทความจึงมีการนำเสนอ "ตามลักษณะที่เป็น" และจะไม่มีการปรับปรุงข้อมูลอีก

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com