ข้อความแสดงข้อผิดพลาดเมื่อคุณใช้ Office Genuine Advantage ตรวจสอบ Office: "ผลิตภัณฑ์ไม่ถูกเปิดใช้งาน" หรือ "รหัสข้อผิดพลาด: 0x8018101"

หมายเลขบทความ (Article ID): 918004
หมายเหตุ
โปรแกรม Office Genuine Advantage (“OGA”) หมดอายุ หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับประโยชน์ของ Office ของแท้ โปรดเยี่ยมชมที่เว็บไซต์ดังต่อไปนี้:

ข้อดีของ Office ของแท้


ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณใช้ Office Genuine Advantage ในการตรวจสอบความถูกต้องของ Microsoft Office 2003 หรือ Microsoft Office XP คุณจะได้รับข้อความแสดงข้อผิดพลาดข้อใดข้อหนึ่งดังต่อไปนี้:
ข้อความแสดงข้อผิดพลาด 1
ผลิตภัณฑ์ไม่ถูกเปิดใช้งาน
ข้อความแสดงข้อผิดพลาด 2
0x8018101

สาเหตุ

กระบวนการตรวจสอบความถูกต้องไม่สามารถดำเนินการเสร็จสิ้นได้ เนื่องจากสำเนา Microsoft Office ของคุณซึ่งจำเป็นต้องได้รับการตรวจสอบ ยังไม่ได้ถูกเปิดใช้งาน

การแก้ไข

หากต้องการแก้ไขปัญหานี้ ให้เริ่มต้นโปรแกรม Office แล้วใช้ตัวช่วยสร้างการเปิดใช้งานเพื่อดำเนินการตามขั้นตอนสำหรับการเปิดใช้งานให้เสร็จสิ้น

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีเปิดใช้งานรุ่นผลิตภัณฑ์ Office ของคุณ โปรดคลิกที่หมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
828958 วิธีเปิดใช้งานใบอนุญาตให้ใช้งานในโปรแกรม Office
หากการเกิดใช้งานการอนุญาตให้ใช้สิทธิ์ล้มเหลว ให้ลองแก้ไขปัญหา หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับวิธีการแก้ไขปัญหาต่างๆ ที่คุณอาจประสบในขณะที่พยายามเปิดใช้งานผลิตภัณฑ์ Office ให้คลิกที่หมายเลขบทความดังต่อไปนี้เพื่ออ่านบทความในฐานความรู้ของ Microsoft:
903275 วิธีแก้ไขปัญหาที่คุณอาจพบเมื่อพยายามเปิดใช้งานผลิตภัณฑ์ Office


หากยังคงประสบปัญหาเวลาใช้ Office Genuine Advantage ตรวจสอบความถูกต้องของสำเนา Office อาจเป็นไปได้ว่าเกิดสถานการณ์ใดสถานการณ์หนึ่งดังต่อไปนี้:
  • สำเนาของ Office ที่ติดตั้งอยู่บนคอมพิวเตอร์ของคุณอาจติดตั้งไม่ถูกต้อง
  • สำเนา Office ที่ติดตั้งออยู่บนคอมพิวเตอร์ของคุณ อาจเป็นรุ่นปลอมหรือผิดกฎหมาย
หากต้องการข้อมูลเพิ่มเติมเกี่ยวกับวิธีการกำหนดว่าสำเนา Office ของคุณเป็นของแท้หรือไม่ โปรดเยี่ยมชมเว็บไซต์ของ Microsoft ดังต่อไปนี้:
http://www.microsoft.com/howtotell/default.aspx?displaylang=th

คุณสมบัติ

หมายเลขบทความ (Article ID): 918004 - รีวิวครั้งสุดท้าย: 30 ธันวาคม 2553 - Revision: 6.0
Keywords: 
kblicensing kbsetup kbactivation kbtshoot kbexpertisebeginner kbprb KB918004
การปฏิเสธความรับผิดชอบในเนื้อหาของ KB ที่จะไม่มีการปรับปรุงอีกต่อไป
บทความนี้กล่าวถึงผลิตภัณฑ์ที่ Microsoft ไม่มีการสนับสนุนอีกต่อไป เนื้อหาของบทความจึงมีการนำเสนอ "ตามลักษณะที่เป็น" และจะไม่มีการปรับปรุงข้อมูลอีก

ให้ข้อเสนอแนะ