Tutti gli elementi di posta elettronica potrebbero risultare mancanti quando si avvia Outlook Express 6 Service Pack 1

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Sintomi

Quando si avvia Outlook Express 6 Service Pack 1 Ŕ possibile che tutti gli elementi di posta elettronica risultino mancanti.

Cause

Questo problema pu˛ verificarsi se un file (con estensione DBX) del database dei contatti o della posta elettronica viene danneggiato al momento della compattazione.

Nota ╚ stato segnalato che il danneggiamento del file con estensione DBX si verifica con maggiore frequenza in presenza di una o pi¨ delle seguenti condizioni:
  • Outlook Express viene chiuso durante la compattazione di un file con estensione DBX.
  • Il processo di compattazione viene arrestato.
  • Si lascia normalmente Outlook Express in esecuzione per lunghi periodi senza chiuderlo. Ad esempio, si avvia Outlook Express al mattino e non lo si chiude finchÚ non si arresta il computer alla sera.
  • Il file con estensione DBX Ŕ di dimensioni molto estese, ad esempio pi¨ di 1 gigabyte (GB).

Risoluzione

Informazioni sull'aggiornamento

Per risolvere questo problema, installare l'aggiornamento della protezione MS06-076 disponibile nel seguente articolo della Microsoft Knowledge Base:
923694 MS06-076: Aggiornamento cumulativo della protezione per Outlook Express
Per risolvere il problema, il seguente file Ŕ inoltre disponibile per il download dall'Area download Microsoft (informazioni in lingua inglese):

Download del pacchetto KB918766 Data di rilascio: 20 aprile 2006

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591 Come ottenere file di supporto Microsoft dai servizi online
Il file Ŕ stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus pi¨ recente disponibile al momento della data di pubblicazione del file. Il file Ŕ archiviato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.

Informazioni sui file

La versione in lingua inglese di questo aggiornamento presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Universal Time Coordinate). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaformaRequisiti del service pack
Directdb.dll6.0.2900.289281.92020/04/200614.23x86SP2
Msoe.dll6.0.2900.28921.311.74420/04/200614.23x86SP2

Dopo l'installazione di questo aggiornamento, ogni volta che viene compattato il database verrÓ creata una copia di backup del file DBX. Dopo la compattazione del database, la copia di backup del file DBX verrÓ spostata nel Cestino.

Se la cartella della posta venisse danneggiata durante la compattazione di un database dopo che Ŕ stato installato questo aggiornamento, attenersi alla procedura riportata di seguito per ripristinare la cartella.

Nota Questo aggiornamento non ha effetto sui file danneggiati prima dell'installazione dell'aggiornamento stesso. Per risolvere i problemi relativi al danneggiamento dei file che si verificano dopo l'installazione di questo aggiornamento, attenersi a questa procedura.
  1. Chiudere Outlook Express.
  2. Sul desktop fare doppio clic su Cestino.
  3. Individuare il file di backup. Il nome del file dovrebbe essere simile a nome_cartella_posta.bak.

    Nota In questo nome file nome_cartella_posta corrisponde alla cartella di posta mancante in Outlook Express. Se vengono danneggiati pi¨ file, potrebbe essere necessario ripristinare pi¨ file. In questo caso nel Cestino saranno presenti pi¨ file nome_cartella_posta.bak.
  4. Fare clic con il pulsante destro del mouse su ogni file di backup di Outlook Express e scegliere Ripristina. Il file viene ripristinato nella cartella %userprofile%\Impostazioni locali\Dati applicazione\Identities\GUID utente\Microsoft\Outlook Express.

    Note
    • In questo percorso %userprofile% Ŕ in genere C:\Documents and Settings\nome_utente.
    • In questo percorso GUID utente Ŕ simile a {05A26C0D-1173-4013-84A0-EAC2A1FE40F6}.
    • Se con Outlook Express viene utilizzato pi¨ di un profilo di identitÓ, potrebbero essere presenti pi¨ GUID utente. Ogni GUID utente univoco corrisponde a un profilo distinto.
  5. Individuare la cartella %userprofile%\Impostazioni locali\Dati applicazione\Identities\GUID utente\Microsoft\Outlook Express.

    Nota Questo percorso contiene cartelle nascoste. Per visualizzarle, attivare l'opzione Visualizza cartelle e file nascosti in Opzioni cartella.

    Se la cartella %userprofile%\Impostazioni locali\Dati applicazione\Identities\GUID utente\Microsoft\Outlook Express contiene un file nome_cartella_posta.dbx con lo stesso nome del file che si desidera ripristinare, spostare il file nome_cartella_posta.dbx esistente in un'altra cartella. Dopo avere ripristinato gli elementi di posta desiderati, sarÓ possibile eliminare questo file.
  6. Fare clic con il pulsante destro del mouse su nome_cartella_posta.bak, quindi scegliere Rinomina.
  7. Cambiare l'estensione del nome del file da bak in dbx.
  8. Avviare Outlook Express. Gli elementi di posta elettronica dovrebbero essere stati ripristinati.
Se mancano messaggi di posta elettronica da pi¨ cartelle, potrebbe essere necessario attenersi a questa procedura per pi¨ file di backup. Se non Ŕ possibile avviare Outlook Express, potrebbe essere necessario attenersi a questa procedura per ripristinare il file Folders.dbx. Dopo avere verificato che il database Ŕ stato compattato correttamente, sarÓ possibile eliminare i file con estensione BAK dal Cestino.

Compattazione manuale delle cartelle di posta

Dopo l'installazione di questo aggiornamento, quando si compattano manualmente le cartelle di posta il contatore di Outlook Express viene reimpostato. Le cartelle di posta non vengono compattate automaticamente finchÚ Outlook Express non sarÓ stato chiuso 100 volte. Se sono presenti pi¨ elementi di posta elettronica, compattare manualmente il database a intervalli regolari per impedire perdite di dati.

Per compattare manualmente le cartelle di posta, utilizzare uno dei seguenti metodi:
  • Scegliere Cartella dal menu File, quindi fare clic su Comprimi o Comprimi tutte le cartelle.
  • Scegliere Opzioni dal menu Strumenti. Scegliere la scheda Manutenzione, fare clic su Pulisci, quindi scegliere Comprimi.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" di questo articolo.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 918069 - Ultima modifica: lunedý 16 aprile 2007 - Revisione: 2.0
Le informazioni in questo articolo si applicano a
  • Microsoft Outlook Express 6.0
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Chiavi:á
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