Experimentar retrasos significativos al utilizar accesos directos de red en un equipo que ejecuta el SP2 de Windows XP

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Síntomas

Cuando utilizar accesos directos de red para intentar examinar el contenido de una carpeta en un equipo remoto, experimenta retrasos significativos en un equipo que ejecuta Microsoft Windows XP Service Pack 2 (SP2).

Este problema se produce cuando se cumplen las condiciones siguientes:
  • Haga clic en el panel de carpetas del explorador de Windows que contiene un nombre de convención de nomenclatura universal (UNC) de un acceso directo.
  • El nombre UNC hace referencia a la carpeta que desee examinar.
  • Estás conectado al equipo remoto a través de un vínculo de red lenta.
Además, puede experimentar un retraso en las respuestas del programa cuando utilizan los comandos Abrir , Guardar o Guardar como tener acceso a un archivo que se almacena en otro equipo en la red. Este problema de rendimiento se produce si un nombre UNC hace referencia al archivo. Este retraso puede ser de 10 segundos a través de un minuto. En algunos casos, el Explorador de Windows deja de responder.

Causa

Este problema se produce porque el Shell32! CShellLink::_ResolveLinkInfo() función no está optimizada en el archivo Shell32.dll.

Solución

Para evitar este problema, asigne una unidad de red en el equipo local al equipo remoto. Busque la unidad de red en el equipo remoto en lugar de utilizar un acceso directo de red UNC en el equipo local. Para asignar una unidad de red, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, haga clic en Mi PC .
  2. En el menú Herramientas , haga clic en unidad de red .
  3. En el cuadro de diálogo Asignar unidad de red , seleccione una letra de unidad en la lista unidad .
  4. Haga clic en Examinar y, a continuación, seleccione un recurso compartido de red que aparecerá en el cuadro carpeta .
  5. Haga clic en Conectar de nuevo al inicio de sesión .
  6. Haga clic en Finalizar .

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe estar ejecutando Windows XP Service Pack 2 (SP2) para instalar este hotfix.Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Shell32.dll6.0.2900.29048,455,16809-Mayo de 200614: 00x 86SP2
Xpsp3res.dll5.1.2600.290490,11209-Mayo de 200611: 35x 86SP2

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 918204 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.8
La información de este artículo se refiere a:
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Service Pack 2
Palabras clave: 
kbmt kbautohotfix kbnetwork kbwinxpsp2rel kbqfe kbhotfixserver KB918204 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 918204

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