U ondervindt aanzienlijke vertragingen wanneer u netwerk-sneltoetsen gebruiken op een computer met Windows XP SP2

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 918204 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u Netwerksnelkoppelingen probeert te bladeren, de inhoud van een map op een externe computer, zich aanzienlijke vertragingen op een computer waarop Microsoft Windows XP Service Pack 2 (SP2).

Dit probleem treedt op wanneer de volgende voorwaarden voldaan wordt:
  • U klikt op een snelkoppeling in het deelvenster mappen in Windows Verkenner een naam (Universal Naming Convention bevat).
  • De UNC-naam verwijst naar de map die u wilt zoeken.
  • U bent verbonden met de externe computer via een langzame netwerkkoppeling.
Bovendien treedt een vertraging in programma antwoorden wanneer u deOpen,Opslaan, ofOpslaan alsopdrachten voor een bestand is opgeslagen op een andere computer op het netwerk. Dit probleem treedt op als UNC-naam verwijst naar het bestand. Deze vertraging van 10 seconden tot een minuut en mogelijk. In sommige gevallen reageert Windows Verkenner niet meer.

Oorzaak

Dit probleem treedt op omdat deSHELL32! CShellLink::_ResolveLinkInfo()functie is in Shell32.dll niet geoptimaliseerd.

Workaround

Dit probleem wilt omzeilen, een netwerkverbinding op de lokale computer de externe computer. Blader op het netwerkstation op de externe computer in plaats van een UNC-netwerksnelkoppeling op de lokale computer. U kunt als volgt een netwerkverbinding:
  1. Klik opStart, en klik vervolgens opMijn Computer.
  2. Op deExtramenu, klik opNetwerkstation toewijzen.
  3. In deNetwerkstation toewijzenhet dialoogvenster Selecteer een stationsletter in deStationlijst.
  4. Klik opBladeren, en selecteer vervolgens een netwerkshare die wordt weergegeven in deMapvak.
  5. Klik opOpnieuw verbinden bij aanmelden.
  6. Klik opVoltooien.

Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

U moet Windows XP Service Pack 2 (SP2) te installeren van deze hotfix worden uitgevoerd.Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
322389De meest recente Windows XP servicepack ophalen

Opnieuw opstarten

U moet de computer opnieuw opstarten nadat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatformSP-vereiste
Shell32.dll6.0.2900.29048,455,16809 Mei 200614: 00x 86SP2
Xpsp3res.dll5.1.2600.290490,11209 Mei 200611: 35x 86SP2

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 918204 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Service Pack 2
Trefwoorden: 
kbautohotfix kbnetwork kbwinxpsp2rel kbqfe kbhotfixserver kbmt KB918204 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:918204

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com