Internet Explorer no puede tener acceso a servidores FTP en Internet desde un equipo basado en Windows XP Service Pack 2

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Síntomas

Tenga en cuenta la situación siguiente:
  • Utilizar Microsoft Internet Explorer para tener acceso un servidor de transferencia de archivos (FTP) en un Service Pack 2 (SP2) de Microsoft Windows XP - basado en equipo cliente.
  • Internet Explorer está configurado para utilizar las carpetas FTP. (El valor predeterminado Habilitar vista de carpeta para sitios FTP se activa en Internet.)
  • Configure Internet Explorer para utilizar un servidor proxy para las conexiones de FTP. Se espera que Internet Explorer para utilizar el servidor proxy para conexiones FTP.
  • Resolución de nombres para el servidor de FTP de destino se produce en el equipo cliente.
  • Configurar el enrutador para rechazar conexiones directas de FTP en Internet. En esta configuración, el enrutador volver envía un mensaje de "TCP RESET" cuando el equipo cliente solicita una conexión a un servidor FTP en Internet.
En esta situación, Internet Explorer no puede tener acceso a servidores FTP en Internet. Además, recibirá un mensaje de error similar al siguiente:
Windows no puede tener acceso a esta carpeta. Asegúrese de haber escrito correctamente el nombre del archivo y que tiene permiso para tener acceso a la carpeta.
Nota Acceso a servidores FTP en la intranet funciona como se esperaba.

Causa

Cuando Internet Explorer está configurado para utilizar las carpetas FTP, Internet Explorer intenta conectarse a un servidor FTP si se puede resolver el nombre del servidor FTP. Si la conexión directa con el servidor FTP no puede establecerse debido a un problema de tiempo de espera de, Internet Explorer utiliza el servidor proxy. Sin embargo, Internet Explorer no utiliza el servidor proxy si una conexión directa con el servidor FTP no es correcta.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Msieftp.dll6.0.2900.2891248,83220 De abril de 200608: 49x 86

Solución

Para evitar este problema, desactive la opción Habilitar vista de carpeta para sitios FTP en Internet Explorer. Esto impide que Internet Explorer establecer una conexión directa de FTP con el servidor de destino. Para ello, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba iexplore.exe y, a continuación, haga clic en Aceptar .
  2. En el menú Herramientas , haga clic en Opciones de Internet .
  3. Haga clic en la ficha Avanzadas y, a continuación, haga clic en para desactivar la casilla de verificación Habilitar vista de carpeta para sitios FTP .
  4. Haga clic en Aplicar y, a continuación, haga clic en Aceptar .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 918208 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Palabras clave: 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbqfe kbhotfixserver kbfix kbbug kbpubtypekc KB918208 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 918208

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