Article ID: 918291 - Last Review: December 7, 2006 - Revision: 2.2

When you export selected customizations in Microsoft Dynamics CRM 3.0, the customizations are not saved

The hotfix that is discussed in this article is not available for the Chinese version of Microsoft Dynamics CRM or for the Japanese version of Microsoft Dynamics CRM.
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SYMPTOMS

When you export selected customizations for an entity in Microsoft Dynamics CRM 3.0, the customizations are not saved in the exported .xml file.

CAUSE

This problem may occur with some entities, such as the Phone Call entity, when the customizations include changes to the StatusCode attribute.

RESOLUTION

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
922815  (http://support.microsoft.com/kb/922815/ ) Update Rollup 1 is available for Microsoft Dynamics CRM 3.0

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft product updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
887283  (http://support.microsoft.com/kb/887283/ ) Microsoft Business Solutions CRM software hotfix and update package naming standards

APPLIES TO
  • Microsoft Business Solutions CRM Software Development Kit (SDK), when used with:
    • Microsoft CRM 3.0
Keywords: 
kbexpertisebeginner kbmbscustomization kbhotfixserver kbqfe kbmbsmigrate KB918291
 

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