Artikel-ID: 918429 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie Sie in Microsoft Office Word 2007 und Microsoft Office Word 2010 ein beschädigtes Dokument identifizieren können. Außerdem wird erläutert, wie Sie Text bzw. Daten in einem Dokument wiederherstellen können, das Sie als beschädigt identifiziert haben.

Dieser Artikel richtet sich an Einsteiger und leicht fortgeschrittene Benutzer.
Wenn Sie den Artikel zuerst ausdrucken, erleichtert dies möglicherweise die Durchführung der einzelnen Schritte.

Identifizieren eines beschädigten Dokuments

Methode 1: Prüfen auf ungewöhnliches Verhalten

Viele beschädigte Dokumente zeigen ein ungewöhnliches Verhalten. Dieses Verhalten kann mit dem Schaden an dem Dokument oder an der Vorlage, auf der das Dokument basiert, zusammenhängen. Beispiele für ein solches Verhalten sind unter anderem:
  • Wiederholtes Neunummerieren der vorhandenen Seiten in dem Dokument
  • Wiederholtes Durchführen der Seitenumbrüche in dem Dokument
  • Unkorrektes Dokumentlayout und fehlerhafte Formatierung
  • Nicht lesbare Zeichen auf dem Bildschirm
  • Fehlermeldungen während der Verarbeitung
  • Nicht mehr reagierendes oder abstürzendes System beim Laden oder Öffnen der Datei
  • Sonstiges ungewöhnliches Verhalten, das nicht dem normalen Programmbetrieb zugeschrieben werden kann
Wenn das Dokument eines dieser Symptome aufweist, oder wenn Sie das Dokument nicht öffnen können, fahren Sie mit Methode 2 fort.

Methode 2: Überprüfen anderer Dokumente und Programme

Mitunter kann dieses Verhalten durch andere Faktoren als ein beschädigtes Dokument verursacht werden. Gehen Sie folgendermaßen vor, um solche Faktoren auszuschließen:
  1. Prüfen Sie, ob andere Dokumente ein ähnliches Verhalten aufweisen.
  2. Prüfen Sie, ob andere Microsoft Office 2007- oder 2010 Microsoft Office-Programme ein ähnliches Verhalten aufweisen.
Wenn einer dieser Schritte Aufschluss darüber gibt, dass nicht das Dokument die Ursache des Problems ist, müssen Sie mögliche Probleme bei Word 2007 oder Word 2010, der Office 2007-Suite, der Office 2010-Suite oder dem Betriebssystem des Computers beheben.

Problembehandlungsschritte für den Fall, dass sich das beschädigte Dokument öffnen lässt

Methode 1: Ändern der von dem Dokument verwendeten Vorlage

Schritt 1: Bestimmen der von dem Dokument verwendeten Vorlage

  1. Öffnen Sie das Dokument, bei dem das Problem auftritt, in Word.
  2. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Optionen.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Optionen.
  3. Klicken Sie auf Add-Ins.
  4. Klicken Sie unter Microsoft Office-Add-Ins anzeigen und verwalten im Feld Verwalten auf Vorlagen.
  5. Klicken Sie auf Gehe zu.
Im Feld Dokumentvorlage ist die Vorlage aufgeführt, die von dem Dokument verwendet wird. Wenn die Vorlage Normal aufgelistet wird, fahren Sie mit Schritt 2 fort. Wechseln Sie anderenfalls zu Schritt 3.

Schritt 2: Umbenennen der globalen Vorlage (Normal.dotm)

Führen Sie hierzu entsprechend Ihrem Betriebssystem die notwendigen Schritte durch:

Windows Vista und Windows 7
  1. Beenden Sie Word.
  2. Klicken Sie auf Start
    Bild minimierenBild vergrößern
     Schaltfläche "Start"
    .
  3. Geben Sie im Feld Suche starten folgenden Text ein, und drücken Sie anschließend die [EINGABETASTE]:
    %Benutzerprofil%\appdata\roaming\microsoft\templates
  4. Klicken Sie mit der rechten Maustaste auf Normal.dotm, und klicken Sie anschließend auf Umbenennen.
  5. Geben Sie Oldword.old ein, und drücken Sie anschließend die [EINGABETASTE].
  6. Schließen Sie Windows Explorer.
  7. Starten Sie Word, und öffnen Sie dann das betreffende Dokument.
Microsoft Windows XP
  1. Beenden Sie Word.
  2. Klicken Sie auf Start und anschließend auf Ausführen.
  3. Geben Sie im Feld Öffnen folgenden Text ein, und drücken Sie anschließend die [EINGABETASTE]:
    %Benutzerprofil%\Anwendungsdaten\Microsoft\Templates
  4. Klicken Sie mit der rechten Maustaste auf Normal.dotm, und klicken Sie anschließend auf Umbenennen.
  5. Geben Sie Oldword.old ein, und drücken Sie anschließend die [EINGABETASTE].
  6. Schließen Sie Windows Explorer.

Schritt 3: Ändern der Dokumentvorlage

  1. Öffnen Sie das Dokument, bei dem das Problem auftritt, in Word.
  2. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Word-Optionen.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Optionen.
  3. Klicken Sie auf Add-Ins.
  4. Wählen Sie im Feld Verwalten die Option Vorlagen aus, und klicken Sie dann auf Gehe zu.
  5. Klicken Sie auf Anfügen.
  6. Klicken Sie im Ordner Vorlagen auf Normal.dotm, und klicken Sie auf Öffnen.
  7. Klicken Sie auf OK, um das Dialogfeld Dokumentvorlagen und Add-Ins zu schließen.
  8. Beenden Sie Word.

Schritt 4: Sicherstellen, dass das Ändern der Vorlagen funktioniert hat

  1. Starten Sie Word.
  2. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Word-Optionen.

    Klicken Sie in Office 2010 auf dem Menüband auf Datei und dann auf Optionen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.
Wenn das ungewöhnliche Verhalten weiterhin auftritt, fahren Sie mit Methode 2 fort.

Methode 2: Starten von Word mit den Standardeinstellungen

Sie können die Befehlszeilenoption /a verwenden, um Word nur mit den eigenen Standardeinstellungen zu starten. Wenn Sie die Befehlszeilenoption /a verwenden, lädt Word keine Add-Ins. Die vorhandene Vorlage "Normal.dotm" wird in diesem Fall nicht verwendet. Starten Sie Word mit der Befehlszeilenoption /a neu.

Schritt 1: Starten von Word 2007 mit der Befehlszeilenoption /a

Windows Vista und Windows 7
  1. Beenden Sie Word.
  2. Klicken Sie auf Start
    Bild minimierenBild vergrößern
     Schaltfläche "Start"
    .

  3. Geben Sie in das Feld Suche starten folgenden Text ein, und drücken Sie anschließend die EINGABETASTE.

    Für Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Für Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a
Windows XP
  1. Beenden Sie Word.
  2. Klicken Sie auf Start und anschließend auf Ausführen.
  3. Geben Sie in das Feld Öffnen folgenden Text ein, und drücken Sie anschließend die EINGABETASTE.

    In Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    In Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a

Schritt 2: Öffnen Sie das Dokument.

  1. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Öffnen.
  2. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.
Wenn das ungewöhnliche Verhalten weiterhin auftritt, fahren Sie mit Methode 3 fort.

Methode 3: Ändern der Druckertreiber

Schritt 1: Testen eines anderen Druckertreibers

Windows Vista und Windows 7
Schritt a: Klicken Sie auf "Drucker hinzufügen".
  1. Klicken Sie in Windows Vista auf Start
    Bild minimierenBild vergrößern
    Schaltfläche 'Start'
    und anschließend auf Drucker.

    Klicken Sie in Windows 7 auf Start
    Bild minimierenBild vergrößern
    Schaltfläche 'Start'
    und anschließend auf Geräte und Drucker.
  2. Klicken Sie auf Drucker hinzufügen.
Schritt b: Neuen Drucker hinzufügen
  1. Klicken Sie im Dialogfeld Drucker hinzufügen auf Einen lokalen Drucker hinzufügen.
  2. Klicken Sie auf Einen vorhandenen Anschluss verwenden, und klicken Sie auf Weiter.
  3. Klicken Sie in der Liste Hersteller auf Microsoft.
  4. Klicken Sie auf Microsoft XPS-Dokument-Generator, und klicken Sie auf Weiter.
  5. Klicken Sie auf Den momentan installierten Treiber verwenden (empfohlen), und klicken Sie auf Weiter.
  6. Aktivieren Sie das Kontrollkästchen Als Standarddrucker festlegen, und klicken Sie auf Weiter.
  7. Klicken Sie auf Fertig stellen.
Windows XP
Schritt a: Klicken Sie auf "Drucker hinzufügen".
  1. Klicken Sie auf Start und anschließend auf Drucker und Faxgeräte.
  2. Klicken Sie unter Druckeraufgaben auf Drucker hinzufügen.
Schritt b: Neuen Drucker hinzufügen


Nachdem Sie die folgenden Patches installiert haben, erscheint das Symbol Microsoft XPS-Dokument-Generator automatisch im Ordner Drucker und Faxgeräte.
  1. Installieren Sie Microsoft .NET Framework 3.0.
  2. Installieren Sie Microsoft Core XML Services (MSXML) 6.0
  3. Installieren Sie Microsoft XPS Essentials Pack.
Weitere Informationen zum Installieren der oben genannten XPS-Patches finden Sie auf folgender Website von Microsoft:
http://www.microsoft.com/whdc/xps/viewxps.mspx

Schritt 2: Überprüfen, ob das Problem durch das Ändern der Druckertreiber behoben ist

  1. Starten Sie Word.
  2. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Öffnen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.
Wenn das ungewöhnliche Verhalten weiterhin auftritt, fahren Sie mit Schritt 3 fort.

Schritt 3: Installieren Sie den ursprünglichen Druckertreiber neu.

Windows Vista und Windows 7
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    Schaltfläche "Start"
    und anschließend auf Drucker bzw. Geräte und Drucker.
  2. Klicken Sie mit der rechten Maustaste auf den ursprünglichen Standarddrucker, und klicken Sie anschließend auf Löschen.
    Bild minimierenBild vergrößern
    Benutzerkontensteuerung
    Wenn Sie zur Eingabe eines Administratorkennworts bzw. zur Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder klicken Sie auf Fortsetzen.
  3. Wenn Sie gefragt werden, ob Sie alle diesem Drucker zugeordneten Dateien entfernen möchten, klicken Sie auf Ja.
  4. Klicken Sie auf Drucker hinzufügen, und befolgen Sie die Anweisungen des Druckerinstallations-Assistenten, um den Druckertreiber neu zu installieren.
Windows XP
  1. Klicken Sie auf Start und anschließend auf Drucker und Faxgeräte.
  2. Klicken Sie mit der rechten Maustaste auf den ursprünglichen Standarddrucker, und klicken Sie anschließend auf Löschen.
  3. Wenn Sie gefragt werden, ob Sie alle diesem Drucker zugeordneten Dateien entfernen möchten, klicken Sie auf Ja.
  4. Klicken Sie unter Druckeraufgaben auf Drucker hinzufügen, und befolgen Sie die Anweisungen, um den Druckertreiber neu zu installieren.

Schritt 4: Überprüfen, ob das Problem durch das Ändern der Druckertreiber behoben ist

  1. Starten Sie Word 2007.
  2. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Öffnen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.
Wenn das ungewöhnliche Verhalten weiterhin auftritt, fahren Sie mit Methode 4 fort.

Methode 4: Abgesicherten Modus verwenden

Schritt 1: Starten von Windows im abgesicherten Modus

Windows Vista und Windows 7
  1. Entnehmen Sie alle Disketten, CDs und DVDs aus den entsprechenden Laufwerken, und starten Sie den Computer neu.
  2. Klicken Sie auf Start
    Bild minimierenBild vergrößern
     Schaltfläche 'Start'
    , klicken Sie auf den Pfeil neben der Schaltfläche Sperren oder Herunterfahren, und klicken Sie anschließend auf Neu starten.
  3. Wenden Sie eines der folgenden Verfahren an:
    • Wenn auf dem Computer nur ein Betriebssystem installiert ist, drücken Sie beim Neustarten des Computers die Taste [F8], und halten Sie sie gedrückt. Sie müssen die Taste [F8] drücken, bevor das Windows-Logo angezeigt wird. Wenn das Windows-Logo angezeigt wird, müssen Sie es erneut versuchen. Warten Sie, bis die Windows-Anmeldeaufforderung angezeigt wird, und fahren Sie anschließend den Computer herunter und starten Sie ihn neu.
    • Wenn auf dem Computer mehrere Betriebssysteme ausgeführt werden, wählen Sie mithilfe der Pfeiltasten das Betriebssystem aus, das Sie im abgesicherten Modus starten möchten, und drücken Sie anschließend die Taste [F8].
  4. Wählen Sie im Bildschirmfenster Erweiterte Startoptionen mithilfe der Pfeiltasten die Option Abgesicherter Modus aus, und drücken Sie die [EINGABETASTE].
  5. Melden Sie sich mit einem Benutzerkonto, das über Administratorrechte verfügt, bei dem Computer an.
Windows XP
  1. Entnehmen Sie alle Disketten, CDs und DVDs aus den entsprechenden Laufwerken, und starten Sie den Computer neu.
  2. Klicken Sie auf Start und anschließend auf Herunterfahren.
  3. Klicken Sie in der Liste Wie möchten Sie vorgehen? auf Neu starten, und klicken Sie anschließend auf OK.
  4. Halten Sie die [STRG]-Taste gedrückt, während Sie den Computer neu starten.
  5. Wenn die Meldung Windows wird gestartet angezeigt wird, drücken Sie [F8], wählen Sie mithilfe der Pfeiltasten im Menü Starten die Option Abgesicherter Modus aus, und drücken Sie die [EINGABETASTE].

Schritt 2: Überprüfen Sie, ob das Problem durch das Starten im abgesicherten Modus behoben ist.

  1. Starten Sie Word.
  2. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.
    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Öffnen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.
Wenn das ungewöhnliche Verhalten weiterhin auftritt, starten Sie Windows neu, und fahren Sie mit Methode 5 fort.

Methode 5: Word zum Reparieren einer Datei zwingen

Schritt 1: Reparieren des Dokuments

  1. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Öffnen.
  2. Klicken Sie im Dialogfeld Öffnen auf das Word-Dokument.
  3. Klicken Sie auf den Pfeil auf der Schaltfläche Öffnen, und klicken Sie anschließend auf Öffnen und Reparieren.

Schritt 2: Prüfen, ob durch Reparieren des Dokuments das Problem behoben ist

Überprüfen Sie, ob das ungewöhnliche Verhalten nun beseitigt ist. Wenn das ungewöhnliche Verhalten weiterhin auftritt, starten Sie Windows neu, und fahren Sie mit Methode 6 fort.

Methode 6: Ändern des Dokumentformats und anschließendes Konvertieren des Dokuments zurück in das Word-Format

Schritt 1: Öffnen Sie das Dokument.

  1. Starten Sie Word.
  2. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Öffnen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.

Schritt 2: Speichern Sie das Dokument in einem anderen Dateiformat.

  1. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche, und klicken Sie anschließend auf Speichern unter.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Speichern unter.
  2. Klicken Sie in Word 2007 auf Andere Formate.
  3. Klicken Sie in der Liste Dateityp auf Rich-Text Format.
  4. Klicken Sie auf Speichern.
  5. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche, und klicken Sie anschließend auf Schließen.

    Klicken Sie in Office 2010 auf dem Menüband auf Datei und dann auf Schließen.

Schritt 3: Öffnen des Dokuments und anschließendes Konvertieren zurück in das Word-Dateiformat

  1. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Öffnen.
  2. Klicken Sie auf das konvertierte Dokument und anschließend auf Öffnen.
  3. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche, und klicken Sie anschließend auf Speichern unter.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Speichern unter.
  4. Wählen Sie Word-Dokument für Speichern unter aus.
  5. Benennen Sie den Dateinamen des Dokuments um, und klicken Sie auf Speichern.

Schritt 4: Prüfen, ob durch Konvertieren des Dateiformats das Problem behoben ist

Überprüfen Sie, ob das ungewöhnliche Verhalten nun beseitigt ist. Tritt das Verhalten weiterhin auf, speichern Sie die Datei in einem anderen Dateiformat. Wiederholen Sie die Schritte 1 bis 4, und versuchen Sie dann, die Datei in den folgenden Dateiformaten (in der angegebenen Reihenfolge) zu speichern:
  • Webseite (.htm; .html)
  • Format eines beliebigen anderen Textverarbeitungsprogramms
  • Nur Text (.txt)
Hinweis Wenn Sie die Datei im Nur Text (.txt)-Format speichern, beheben Sie damit eventuell das Beschädigungsproblem. Allerdings gehen dabei alle Dokumentformatierungen, Grafiken und Makrocodes verloren. Wenn Sie die Datei im Nur Text (.txt)-Format speichern, müssen Sie das Dokument neu formatieren. Verwenden Sie das Nur Text (.txt)-Format daher nur, wenn das Problem nicht durch das Speichern in anderen Dateiformaten behoben werden kann.

Wenn das ungewöhnliche Verhalten weiterhin auftritt, fahren Sie mit Methode 7 fort.

Methode 7: Kopieren Sie das gesamte Dokument mit Ausnahme der letzten Absatzmarke in ein neues Dokument

Schritt 1: Erstellen eines neuen Dokuments.

  1. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche, und klicken Sie anschließend auf Neu.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Neu.
  2. Klicken Sie auf Leeres Dokument und anschließend auf Erstellen.

Schritt 2: Öffnen des beschädigten Dokuments

  1. Starten Sie Word.
  2. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Öffnen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.

Schritt 3: Kopieren des Inhalts des Dokuments und anschließendes Einfügen des Inhalts in ein neues Dokument

Hinweis Wenn sich in Ihrem Dokument Abschnittswechsel befinden, kopieren Sie nur den Text zwischen den Abschnittswechseln. Kopieren Sie nicht die Abschnittswechsel, hierdurch könnte der Fehler in Ihr neues Dokument gelangen. Ändern Sie die Dokumentansicht in die Entwurfsansicht, wenn Sie zwischen Dokumenten kopieren und einfügen. So vermeiden Sie die Übertragung von Abschnittswechseln. Klicken Sie zum Wechseln in die Entwurfsansicht auf der Registerkarte Ansicht in der Gruppe Dokumentansichten auf Entwurf.
  1. Drücken Sie in dem beschädigten Dokument die Tastenkombination [STRG]+[ENDE] und anschließend [STRG]+[UMSCHALT]+[POS1].
  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Kopieren.
  3. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Fenster wechseln.
  4. Klicken Sie auf das neue Dokument, das Sie in Schritt 1 erstellt haben.
  5. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Einfügen.
Wenn das ungewöhnliche Verhalten weiterhin auftritt, fahren Sie mit Methode 8 fort.

Methode 8: Kopieren Sie die unbeschädigten Teile des Dokuments in ein neues Dokument

Schritt 1: Erstellen eines neuen Dokuments.

  1. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche, und klicken Sie anschließend auf Neu.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Neu.
  2. Klicken Sie auf Leeres Dokument und anschließend auf Erstellen.

Schritt 2: Öffnen des beschädigten Dokuments

  1. Starten Sie Word.
  2. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.

    Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Öffnen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.

Schritt 3: Kopieren der unbeschädigten Teile des Dokuments und anschließendes Einfügen der unbeschädigten Teile in ein neues Dokument

Hinweis Wenn sich in Ihrem Dokument Abschnittswechsel befinden, kopieren Sie nur den Text zwischen den Abschnittswechseln. Kopieren Sie nicht die Abschnittswechsel, hierdurch könnte der Fehler in Ihr neues Dokument gelangen. Ändern Sie die Dokumentansicht in die Entwurfsansicht, wenn Sie zwischen Dokumenten kopieren und einfügen. So vermeiden Sie die Übertragung von Abschnittswechseln. Klicken Sie zum Wechseln in die Entwurfsansicht auf der Registerkarte Ansicht in der Gruppe Dokumentansichten auf Entwurf.
  1. Suchen Sie in dem beschädigten Dokument einen unbeschädigten Teil des Dokumentinhalts, und markieren Sie ihn.
  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Kopieren.
  3. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Fenster wechseln.
  4. Klicken Sie auf das neue Dokument, das Sie in Schritt 1 erstellt haben.
  5. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Einfügen.
  6. Wiederholen Sie die Schritte 3a bis 3e für jeden unbeschädigten Teil des Dokuments. Die beschädigten Abschnitte des Dokuments müssen Sie neu erstellen.

Methode 9: Wechseln zum Dokument, um die beschädigten Inhalte zu entfernen

Wenn das Dokument abgeschnitten erscheint (nicht alle Seiten in dem Dokument werden angezeigt), können Sie versuchen, die Dokumentansicht zu wechseln, um die beschädigten Inhalte aus dem Dokument zu entfernen.
  1. Ermitteln Sie die Seitennummer der Seite, auf der die beschädigten Inhalte dazu führen, dass das Dokument abgeschnitten erscheint.
    1. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.

      Klicken Sie in Word 2010 auf dem Menüband auf Datei und dann auf Öffnen.
    2. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.
    3. Führen Sie einen Bildlauf bis zur letzten Seite durch, die noch angezeigt wird, bevor das Dokument abgeschnitten erscheint. Merken Sie sich die Inhalte, die auf dieser Seite erscheinen.
  2. Wechseln Sie die Ansichten, und entfernen Sie die beschädigten Inhalte.
    1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Dokumentansichten auf Weblayout oder Entwurfsansicht.
    2. Führen Sie einen Bildlauf bis zu den Inhalten durch, die angezeigt werden, bevor das Dokument abgeschnitten erscheint.
    3. Markieren und löschen Sie den nächsten Absatz, die nächste Tabelle oder das nächste Objekt in der Datei.
    4. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Dokumentansichten auf Drucklayout. Wenn das Dokument weiter abgeschnitten erscheint, fahren Sie mit dem Wechseln der Ansichten und dem Löschen von Inhalten fort, bis das Dokument in der Ansicht Drucklayout nicht länger abgeschnitten erscheint.
    5. Speichern Sie das Dokument.

Problembehandlungsschritte für den Fall, dass sich das beschädigte Dokument nicht öffnen lässt

Methode 1: Öffnen Sie das beschädigte Word-Dokument im Konzeptmodus ohne Verknüpfungsaktualisierung

Schritt 1: Konfigurieren von Word

  1. Starten Sie Word.
  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Dokumentansichten auf Entwurf.
  3. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Optionen.

    Klicken Sie in Word 2010 im Menü Datei auf Optionen.
  4. Aktivieren Sie unter Erweiterte Optionen für die Arbeit mit Word im Abschnitt Dokumentinhalt anzeigen die Kontrollkästchen Konzeptschriftart und Platzhalter für Grafiken.
  5. Deaktivieren Sie im Abschnitt Allgemein unter Erweiterte Optionen für die Arbeit mit Word das Kontrollkästchen Automatische Verknüpfungen beim Öffnen aktualisieren. Klicken Sie anschließend auf OK.

Schritt 2: Öffnen des beschädigten Dokuments

  1. Starten Sie Word.
  2. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.

    Klicken Sie in Word 2010 im Menü Datei auf Öffnen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.
Wenn Sie das Dokument öffnen können, schließen Sie es, öffnen Sie es dann erneut gemäß Methode 6, und reparieren Sie das Dokument. Wechseln Sie anderenfalls zu Methode 2.

Methode 2: Einfügen des Dokuments als Datei in ein neues Dokument

Schritt 1: Erstellen eines neuen leeren Dokuments

  1. Klicken Sie auf die Microsoft Office-Schaltfläche und anschließend auf Neu.

    Klicken Sie in Office 2010 im Menü Datei auf Neu.
  2. Klicken Sie auf Leeres Dokument und anschließend auf Erstellen.
Hinweis Sie müssen möglicherweise einige Formatierungen für den letzten Abschnitt des neuen Dokuments erneut festlegen.

Schritt 2: Einfügen des beschädigten Dokuments in ein neues Dokument

  1. Klicken Sie auf der Registerkarte Einfügen auf Objekt einfügen, und klicken Sie anschließend auf Text aus Datei.
  2. Klicken Sie im Dialogfeld Datei einfügen auf das beschädigte Dokument. Klicken Sie anschließend auf Einfügen.
Hinweis Sie müssen möglicherweise einige Formatierungen für den letzten Abschnitt des neuen Dokuments erneut festlegen.

Methode 3: Erstellen einer Verknüpfung zu dem beschädigten Dokument

Schritt 1: Erstellen eines leeren Dokuments

  1. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche, und klicken Sie anschließend auf Neu.

    Klicken Sie in Word 2010 im Menü Datei auf Neu.
  2. Klicken Sie auf Leeres Dokument und anschließend auf Erstellen.
  3. Geben Sie in dem neuen Dokument Dies ist ein Test ein.
  4. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche, und klicken Sie anschließend auf Speichern.

    Klicken Sie in Word 2010 im Menü Datei auf Speichern.
  5. Geben Sie Rettungsverknüpfung ein, und klicken Sie anschließend auf Speichern.

Schritt 2: Erstellen einer Verknüpfung

  1. Markieren Sie den Text, den Sie in Schritt 1c eingegeben haben.
  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Kopieren.
  3. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche, und klicken Sie anschließend auf Neu.

    Klicken Sie in Word 2010 im Menü Datei auf Neu.
  4. Klicken Sie auf Leeres Dokument und anschließend auf Erstellen.
  5. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf den Pfeil auf der Schaltfläche Einfügen, und klicken Sie anschließend auf Inhalte einfügen.
  6. Klicken Sie auf Verknüpfung einfügen und anschließend auf Formatierten Text (RTF).
  7. Klicken Sie auf OK.

Schritt 3: Ändern der Verknüpfung zu dem beschädigten Dokument

  1. Klicken Sie mit der rechten Maustaste auf den verknüpften Text im Dokument, zeigen Sie auf Verknüpftes Dokument-Objekt, und klicken Sie anschließend auf Verknüpfungen.
  2. Klicken Sie im Dialogfeld Verknüpfungen auf den Dateinamen des verknüpften Dokuments, und klicken Sie anschließend auf Quelle ändern.
  3. Klicken Sie im Dialogfeld Quelle ändern auf das Dokument, das Sie nicht mehr öffnen können, und klicken Sie anschließend auf Öffnen.
  4. Klicken Sie auf OK, um das Dialogfeld Verknüpfungen zu schließen.

    Hinweis Die Daten bzw. der Text aus dem beschädigten Dokument werden jetzt angezeigt (sofern wiederherstellbare Daten oder Textbestandteile vorhanden waren).
  5. Klicken Sie mit der rechten Maustaste auf den verknüpften Text, zeigen Sie auf Verknüpftes Dokument-Objekt, und klicken Sie anschließend auf Verknüpfungen.
  6. Klicken Sie im Dialogfeld Verknüpfungen auf Verknüpfung aufheben.
  7. Wenn die folgende Meldung angezeigt wird, klicken Sie auf Ja:
    Sind Sie sicher, dass Sie die ausgewählten Verknüpfungen aufheben möchten?

Methode 4: Verwenden des Konverters "Text aus beliebiger Datei wiederherstellen"

Hinweis Für den Konverter "Text aus beliebiger Datei wiederherstellen" gelten gewisse Einschränkungen. Die Dokumentformatierung geht beispielsweise verloren. Außerdem gehen Grafiken, Felder, Zeichnungsobjekte und alle Nicht-Text-Elemente verloren. Kopfzeilen, Fußzeilen, Fußnoten, Endnoten und Feldtexte werden jedoch als einfacher Text bewahrt.
  1. Klicken Sie in Word 2007 auf die Microsoft Office-Schaltfläche und anschließend auf Öffnen.

    Klicken Sie in Word 2010 im Menü Datei auf Öffnen.
  2. Klicken Sie im Feld Dateityp auf Text aus beliebiger Datei wiederherstellen (*.*).
  3. Klicken Sie auf das Dokument, aus dem Sie Text wiederherstellen möchten.
  4. Klicken Sie auf Öffnen.
Nachdem das Dokument mithilfe des Konverters "Text aus beliebiger Datei wiederherstellen" wiederhergestellt wurde, gibt es Binärdatentext, der nicht konvertiert wurde. Dieser Text befindet sich hauptsächlich am Anfang des Dokuments. Sie müssen diesen Binärdatentext löschen, bevor Sie die Datei als Word-Dokument speichern.

Eigenschaften

Artikel-ID: 918429 - Geändert am: Donnerstag, 26. April 2012 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Keywords: 
kbproductlink kbprb kbinfo kbnomt kbceip kbcorrupt kbopenfile kbtshoot kbexpertisebeginner kbhowto KB918429
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com