Αναγν. άρθρου: 918429 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιγράφει τον τρόπο αναγνώρισης ενός κατεστραμμένου εγγράφου στο Microsoft Office Word 2007 και το Microsoft Office Word 2010. Επιπλέον, το άρθρο αυτό περιλαμβάνει βήματα που εξηγούν τον τρόπο ανάκτησης του κειμένου και των δεδομένων που περιέχονται σε ένα έγγραφο, μετά την αναγνώρισή του ως κατεστραμμένου.

Το άρθρο αυτό προορίζεται για αρχάριους έως μέσους χρήστες υπολογιστών.
Ίσως είναι ευκολότερο να ακολουθήσετε τα βήματα εάν εκτυπώσετε πρώτα αυτό το άρθρο.

Τρόπος αναγνώρισης ενός εγγράφου ως κατεστραμμένου

Μέθοδος 1: Έλεγχος για ασυνήθιστη συμπεριφορά

Πολλά κατεστραμμένα έγγραφα εμφανίζουν ασυνήθιστη συμπεριφορά. Αυτή η συμπεριφορά ενδέχεται να σχετίζεται με καταστροφή του εγγράφου ή του προτύπου στα οποία βασίζεται το έγγραφο. Αυτή η συμπεριφορά ενδέχεται να περιλαμβάνει τα εξής:
  • Επαναλαμβανόμενη επαναρίθμηση των υπαρχόντων σελίδων του εγγράφου
  • Επαναλαμβανόμενη επαναδημιουργία των αλλαγών σελίδας στο έγγραφο
  • Εσφαλμένη διάταξη και μορφοποίηση του εγγράφου
  • Μη αναγνώσιμοι χαρακτήρες στην οθόνη
  • Μηνύματα λάθους στη διάρκεια της επεξεργασίας
  • Ο υπολογιστής σταματά να ανταποκρίνεται κατά το άνοιγμα του αρχείου
  • Οποιαδήποτε άλλη απροσδόκητη συμπεριφορά η οποία δεν είναι δυνατόν να αποδοθεί στη συνηθισμένη λειτουργία του προγράμματος
Στην περίπτωση που το έγγραφο εμφανίσει οποιοδήποτε από αυτά τα συμπτώματα ή εάν δεν μπορείτε να ανοίξετε το έγγραφο, προχωρήστε στη μέθοδο 2.

Μέθοδος 2: Έλεγχος άλλων εγγράφων και προγραμμάτων

Ορισμένες φορές, αυτή η συμπεριφορά ενδέχεται να προκληθεί από παράγοντες διαφορετικούς από την καταστροφή του εγγράφου. Για να ελαχιστοποιήσετε αυτούς τους άλλους παράγοντες, ακολουθήστε τα εξής βήματα:
  1. Ελέγξτε για παρόμοια συμπεριφορά σε άλλα έγγραφα.
  2. Ελέγξτε για παρόμοια συμπεριφορά σε άλλα προγράμματα του Microsoft Office 2007 ή προγράμματα του Microsoft Office 2010.
Εάν κάποιο από αυτά τα βήματα υποδηλώνει ότι το πρόβλημα δεν βρίσκεται στο έγγραφο, θα χρειαστεί να εφαρμόσετε αντιμετώπιση προβλημάτων στο Word 2007 ή το Word 2010, την οικογένεια προϊόντων του Office 2007, την οικογένεια προγραμμάτων του Office 2010 ή το λειτουργικό σύστημα που χρησιμοποιεί ο υπολογιστής.

Βήματα αντιμετώπισης προβλημάτων τα οποία μπορείτε να εφαρμόσετε για να διαπιστώσετε αν μπορείτε να ανοίξετε το κατεστραμμένο έγγραφο

Μέθοδος 1: Αλλαγή του προτύπου που χρησιμοποιείται από το έγγραφο

Βήμα 1: Προσδιορισμός του προτύπου που χρησιμοποιείται από το έγγραφο

  1. Ανοίξτε το προβληματικό έγγραφο στο Word.
  2. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, στις Επιλογές (Options).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στις Επιλογές (Options).
  3. Κάντε κλικ στο κουμπί Πρόσθετα (Add-Ins).
  4. Στο πλαίσιοι Διαχείριση (Manage), κάντε κλικ στην επιλογή Πρότυπα (Templates) της ενότητας Προβολή και διαχείριση προσθέτων του Office (View and manage Office add-ins)
  5. Κάντε κλικ στην εντολή Go.
Το πλαίσιο Πρότυπο εγγράφου (Document template) θα εμφανίσει το πρότυπο που χρησιμοποιείται από το έγγραφο. Εάν το πρότυπο παρατίθεται ως Κανονικό (Normal), προχωρήστε το βήμα 2. Διαφορετικά, προχωρήστε στο βήμα 3.

Βήμα 2: Μετονομασίου του καθολικού προτύπου (Normal.dotm)

Ακολουθήστε τα βήματα που αφορούν το λειτουργικό σύστημα που χρησιμοποιείτε:

Windows Vista και Windows 7
  1. Πραγματοποιήστε έξοδο από το Word.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start)
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    Κουμπί "Έναρξη" (Start button)
    .
  3. Στο πλαίσιο Εκκίνηση αναζήτησης (Start searching), πληκτρολογήστε το ακόλουθο κείμενο και, στη συνέχεια, πατήστε το πλήκτρο ENTER.
    %userprofile%\appdata\roaming\microsoft\templates
  4. Κάντε δεξιό κλικ στο αρχείο Normal.dotm και κατόπιν κάντε κλικ στην εντολή Μετονομασία (Rename).
  5. Πληκτρολογήστε Oldword.old και, στη συνέχεια, πιέστε το πλήκτρο ENTER.
  6. Κλείστε την Εξερεύνηση των Windows (Windows Explorer).
  7. Εκκινήστε το Word και κατόπιν ανοίξτε το έγγραφο.
Microsoft Windows XP
  1. Πραγματοποιήστε έξοδο από το Word.
  2. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση (Run).
  3. Στο πλαίσιο Άνοιγμα (Open), πληκτρολογήστε το ακόλουθο κείμενο και, στη συνέχεια, πατήστε το πλήκτρο ENTER:
    %userprofile%\Application Data\Microsoft\Templates
  4. Κάντε δεξιό κλικ στο αρχείο Normal.dotm και κατόπιν κάντε κλικ στην εντολή Μετονομασία (Rename).
  5. Πληκτρολογήστε Oldword.old και, στη συνέχεια, πιέστε το πλήκτρο ENTER.
  6. Κλείστε την Εξερεύνηση των Windows (Windows Explorer).

Βήμα 3: Αλλαγή του προτύπου εγγράφου

  1. Ανοίξτε το προβληματικό έγγραφο στο Word.
  2. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, στις Επιλογές του Word (Word Options).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στις Επιλογές (Options).
  3. Κάντε κλικ στο κουμπί Πρόσθετα (Add-Ins).
  4. Στο πλαίσιο Διαχείριση (Manage), κάντε κλικ στην επιλογή Πρότυπα (Templates) και κατόπιν στην εντολή Μετάβαση (Go).
  5. Κάντε κλικ στο κουμπί Επισύναψη (Attach).
  6. Στο φάκελο Πρότυπα (Templates), κάντε κλικ στο πρότυπο Normal.dotm και κατόπιν κάντε κλικ στο κουμπί Άνοιγμα (Open).
  7. Κάντε κλικ στο κουμπί OK, για να κλείσετε το παράθυρο διαλόγου Πρότυπα και πρόσθετα (Templates and Add-ins).
  8. Πραγματοποιήστε έξοδο από το Word.

Βήμα 4: Επαληθεύστε ότι η αλλαγή προτύπων λειτούργησε.

  1. Ξεκινήστε το Word.
  2. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, στις Επιλογές του Word (Word Options).

    Στο Office 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στις Επιλογές (Options).
  3. Επιλέξτε στο κατεστραμμένο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα (Open).
Εάν η ασυνήθιστη συμπεριφορά συνεχιστεί, προχωρήστε στη μέθοδο 2.

Μέθοδος 2: Εκκινήστε το Word χρησιμοποιώντας τις προεπιλεγμένες ρυθμίσεις

Μπορείτε να χρησιμοποιήσετε το διακόπτη /a για την εκκίνηση του Word χρησιμοποιώντας μόνο τις προεπιλεγμένες ρυθμίσεις του Word. Όταν χρησιμοποιείτε το διακόπτη /a, το Word δεν φορτώνει πρόσθετα. Επιπλέον, το Word δεν χρησιμοποιεί το υπάρχον πρότυπο Normal.dotm. Κάντε επανεκκίνηση του Word, χρησιμοποιώντας το διακόπτη /a.

Βήμα 1: Εκκίνηση του Word 2007 χρησιμοποιώντας το διακόπτη /a

Windows Vista και Windows 7
  1. Πραγματοποιήστε έξοδο από το Word.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start)
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
    Κουμπί "Έναρξη" (Start button)
    .

  3. Στο πλαίσιο Έναρξη αναζήτησης (Start Search), πληκτρολογήστε το ακόλουθο κείμενο και, στη συνέχεια, πατήστε το πλήκτρο ENTER.

    Για το Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Για το Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a
Windows XP
  1. Πραγματοποιήστε έξοδο από το Word.
  2. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση (Run).
  3. Στο πλαίσιο Άνοιγμα (Open), πληκτρολογήστε το ακόλουθο κείμενο και, στη συνέχεια, πατήστε το πλήκτρο ENTER.

    Στο Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Στο Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a

Βήμα 2: Άνοιγμα του εγγράφου

  1. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (Open).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στην επιλογή Άνοιγμα (Open).
  2. Επιλέξτε στο κατεστραμμένο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα (Open).
Εάν η ασυνήθιστη συμπεριφορά συνεχιστεί, προχωρήστε στη μέθοδο 3.

Μέθοδος 3: Αλλαγή προγραμμάτων οδήγησης εκτυπωτή

Βήμα 1: Δοκιμή διαφορετικού προγράμματος οδήγησης εκτυπωτή

Windows Vista και Windows 7
Βήμα α: Άνοιγμα της επιλογής "Προσθήκη εκτυπωτή" (Add Printer)
  1. Στα Windows Vista, κάντε κλικ στο κουμπί Έναρξη (Start)
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
     Κουμπί "Έναρξη"
    και κατόπιν κάντε κλικ στην επιλογή Εκτυπωτές (Printers).

    Στα Windows 7, κάντε κλικ στο κουμπί Έναρξη (Start)
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
     Κουμπί "Έναρξη"
    και κατόπιν κάντε κλικ στην επιλογή Συσκευές και εκτυπωτές (Devices and Printers).
  2. Κάντε κλικ στην επιλογή Προσθήκη εκτυπωτή (Add a printer).
Βήμα b: Προσθήκη νέου εκτυπωτή
  1. Στο παράθυρο διαλόγου Προσθήκη εκτυπωτή (Add Printer), κάντε κλικ στο κουμπί Προσθήκη τοπικού εκτυπωτή (Add a local printer).
  2. Κάντε κλικ στην επιλογή Χρήση υπάρχουσας θύρας (Use an existing port) και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next).
  3. Στη λίστα Κατασκευαστής (Manufacturer), κάντε κλικ στην επιλογή Microsoft.
  4. Κάντε κλικ στο στοιχείο Microsoft XPS Document Writer και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο (Next).
  5. Κάντε κλικ στην επιλογή Χρήση του προγράμματος οδήγησης που είναι εγκατεστημένο αυτήν τη στιγμή (προτείνεται) (Use the driver that is currently installed (recommended)) και κατόπιν κάντε κλικ στο κουμπί Επόμενο (Next).
  6. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Ορισμός ως προεπιλεγμένου εκτυπωτή (Set as the default printer) και κατόπιν κάντε κλικ στο κουμπί Επόμενο (Next).
  7. Κάντε κλικ στο κουμπί Τέλος (Finish).
Windows XP
Βήμα a: Άνοιγμα της επιλογής "Προσθήκη εκτυπωτή" (Add Printer)
  1. Κάντε κλικ στο μενού Έναρξη (Start) και κατόπιν κάντε κλικ στην επιλογή Εκτυπωτές και φαξ (Printers and Faxes).
  2. Στην περιοχή Εργασίες εκτυπωτή (Printer Tasks), κάντε κλικ στην επιλογή Προσθήκη εκτυπωτή (Add a printer).
Βήμα b: Προσθήκη νέου εκτυπωτή


Μετά την εγκατάσταση των ακόλουθων ενημερωμένων εκδόσεων κώδικα , εμφανίζεται αυτόματα το εικονίδιο Microsoft XPS Document Writer στο φάκελο Εκτυπωτές και φαξ (Printers and Faxes).
  1. Εγκαταστήστε το Microsoft .NET Framework 3.0.
  2. Εγκαταστήστε το Microsoft Core XML Services (MSXML) 6.0.
  3. Εγκαταστήστε το Microsoft XPS Essentials Pack.
Για περισσότερες πληροφορίες σχετικά με την εγκατάσταση των παραπάνω σχετικών ενημερωμένων εκδόσεων κώδικα, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://www.microsoft.com/whdc/xps/viewxps.mspx

Βήμα 2: Επαλήθευση ότι η αλλαγή των προγραμμάτων οδήγησης εκτυπωτή διορθώνει το πρόβλημα

  1. Ξεκινήστε το Word.
  2. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (Open).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στην επιλογή Άνοιγμα (Open).
  3. Επιλέξτε στο κατεστραμμένο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα (Open).
Εάν η ασυνήθιστη συμπεριφορά συνεχιστεί, προχωρήστε στο βήμα 3.

Βήμα 3: Εγκαταστήστε πάλι το αρχικό πρόγραμμα οδήγησης του εκτυπωτή.

Windows Vista και Windows 7
  1. Κάντε κλικ στο κουμπί Έναρξη (Start)
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
     Κουμπί Έναρξη
    και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτυπωτές (Printers) ή στην επιλογή Συσκευές και εκτυπωτές (Devices and Printers).
  2. Κάντε δεξιό κλικ στο αρχικό προεπιλεγμένο πρόγραμμα οδήγησης εκτυπωτή και κατόπιν κάντε κλικ στην εντολή Διαγραφή (Delete).
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
     Δικαίωμα "Έλεγχος λογαριασμού χρήστη" (User Account Control permission)
    Εάν σας ζητηθεί κωδικός πρόσβασης διαχειριστή ή επιβεβαίωση, πληκτρολογήστε τον κωδικό πρόσβασης που χρησιμοποιείτε ή κάντε κλικ στην επιλογή Συνέχεια (Continue).
  3. Εάν σας ζητηθεί να καταργήσετε όλα τα αρχεία που σχετίζονται με τον εκτυπωτή, κάντε κλικ στο κουμπί Ναι (Yes).
  4. Κάντε κλικ στο κουμπί Προσθήκη εκτυπωτή (Add a printer) και κατόπιν ακολουθήστε τις οδηγίες που εμφανίζονται στον Οδηγό προσθήκης εκτυπωτών (Add Printer Wizard) για να επανεγκαταστήσετε το πρόγραμμα οδήγησης εκτυπωτή.
Windows XP
  1. Κάντε κλικ στο μενού Έναρξη (Start) και κατόπιν κάντε κλικ στην επιλογή Εκτυπωτές και φαξ (Printers and Faxes).
  2. Κάντε δεξιό κλικ στο αρχικό προεπιλεγμένο πρόγραμμα οδήγησης εκτυπωτή και κατόπιν κάντε κλικ στην εντολή Διαγραφή (Delete).
  3. Εάν σας ζητηθεί να καταργήσετε όλα τα αρχεία που σχετίζονται με τον εκτυπωτή, κάντε κλικ στο κουμπί Ναι (Yes).
  4. Στην περιοχή Εργασίες εκτυπωτή (Printer Tasks), κάντε κλικ στην επιλογή Προσθήκη εκτυπωτή (Add a printer) και κατόπιν ακολουθήστε τις οδηγίες του Οδηγού προσθήκης εκτυπωτών (Add Printer Wizard), για να επανεγκαταστήσετε το πρόγραμμα οδήγησης εκτυπωτή.

Βήμα 4: Επαλήθευση ότι η αλλαγή των προγραμμάτων οδήγησης εκτυπωτή διορθώνει το πρόβλημα

  1. Ξεκινήστε το Word 2007.
  2. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (Open).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στην επιλογή Άνοιγμα (Open).
  3. Επιλέξτε στο κατεστραμμένο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα (Open).
Εάν η ασυνήθιστη συμπεριφορά συνεχιστεί, προχωρήστε στη μέθοδο 4.

Μέθοδος 4: Χρήση της ασφαλούς λειτουργίας (Safe mode)

Βήμα 1: Εκκίνηση των Windows σε ασφαλή λειτουργία

Windows Vista και Windows 7
  1. Αφαιρέστε όλες τις δισκέτες, τα CD ή τα DVDs από τον υπολογιστή σας και, στη συνέχεια, κάντε επανεκκίνηση του υπολογιστή.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start)
    Σύμπτυξη αυτής της εικόναςΑνάπτυξη αυτής της εικόνας
     Κουμπί "Έναρξη"
    , έπειτα κάντε κλικ στο βέλος που βρίσκεται δίπλα στην επιλογή Κλείδωμα ή Τερματισμός (Lock or Shutdown) και, στη συνέχεια, επιλέξτε Επανεκκίνηση (Restart).
  3. Χρησιμοποιήστε μία από τις ακόλουθες διαδικασίες:
    • Εάν ο υπολογιστής σας έχει εγκατεστημένο ένα μόνο λειτουργικό σύστημα, πιέστε και κρατήστε πατημένο το πλήκτρο F8 κατά την επανεκκίνηση του υπολογιστή. Πρέπει να πιέσετε το πλήκτρο F8 πριν από την εμφάνιση του λογότυπου των Windows. Εάν εμφανιστεί το λογότυπο των Windows, πρέπει να προσπαθήσετε ξανά, περιμένοντας μέχρι να εμφανιστεί η ερώτηση για σύνδεση των Windows και, στη συνέχεια, να τερματίσετε και να ξεκινήσετε εκ νέου τον υπολογιστή.
    • Εάν ο υπολογιστής σας διαθέτει περισσότερα από ένα λειτουργικά συστήματα, χρησιμοποιήστε τα πλήκτρα βέλους για να επισημάνετε το λειτουργικό σύστημα που θέλετε να ξεκινήσετε σε ασφαλή λειτουργία και, στη συνέχεια, πιέστε το πλήκτρο F8.
  4. Στην οθόνη Επιλογές εκκίνησης για προχωρημένους (Advanced Boot Options), χρησιμοποιήστε τα πλήκτρα βέλους για να επιλέξετε το στοιχείο Ασφαλής λειτουργία (Safe Mode) και στη συνέχεια πιέστε το πλήκτρο ENTER.
  5. Συνδεθείτε με τον υπολογιστή σας χρησιμοποιώντας ένα λογαριασμό χρήστη με δικαιώματα διαχειριστή.
Windows XP
  1. Αφαιρέστε όλες τις δισκέτες, τα CD ή τα DVDs από τον υπολογιστή σας και, στη συνέχεια, κάντε επανεκκίνηση του υπολογιστή.
  2. Κάντε κλικ στο μενού Έναρξη (Start) και κατόπιν κάντε κλικ στην επιλογή Τερματισμός (Shut Down).
  3. Στη λίστα Τι θέλετε να κάνει ο υπολογιστής; (What do you want the computer to do), κάντε κλικ στην εντολή Επανεκκίνηση (Restart) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  4. Κρατήστε πατημένο το πλήκτρο CTRL κατά την επανεκκκίνηση του υπολογιστή.
  5. Όταν εμφανιστεί το μήνυμα Εκκίνηση των Windows (Starting Windows), πιέστε το πλήκτρο F8, χρησιμοποιήστε τα πλήκτρα βέλους για να επιλέξετε το στοιχείο Ασφαλής λειτουργία (Safe Mode) από το μενού Εκκίνηση (Startup) και, στη συνέχεια, πιέστε το πλήκτρο ENTER.

Βήμα 2: Επαλήθευση ότι η εκκίνηση σε ασφαλή λειτουργία διορθώνει το πρόβλημα.

  1. Ξεκινήστε το Word.
  2. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (Open).
    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στην επιλογή Άνοιγμα (Open).
  3. Επιλέξτε στο κατεστραμμένο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα (Open).
Εάν η ασυνήθιστη συμπεριφορά συνεχιστεί, κάντε επανεκκίνηση των Windows και, στη συνέχεια, προχωρήστε στη μέθοδο 5.

Μέθοδος 5: Υποχρεωτική προσπάθεια επιδιόρθωσης ενός αρχείου από το Word

Βήμα 1: Επιδιόρθωση εγγράφου

  1. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (Open).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στην επιλογή Άνοιγμα (Open).
  2. Στο παράθυρο διαλόγου Άνοιγμα (Open), κάντε κλικ για να επισημάνετε το έγγραφο του Word.
  3. Κάντε κλικ στο βέλος στο κουμπί Άνοιγμα (Open) και κατόπιν κάντε κλικ στην επιλογή Άνοιγμα και επιδιόρθωση (Open and Repair).

Βήμα 2: Επαλήθευση ότι η επιδιόρθωση του εγγράφου διορθώνει το πρόβλημα

Επαληθεύστε ότι η ασυνήθιστη συμπεριφορά δεν εμφανίζεται πλέον. Εάν η ασυνήθιστη συμπεριφορά συνεχιστεί, κάντε επανεκκίνηση των Windows και, στη συνέχεια, προχωρήστε στη μέθοδο 6.

Μέθοδος 6: Αλλαγή της μορφής του εγγράφου και μετατροπή του ξανά στη μορφή Word

Βήμα 1: Άνοιγμα του εγγράφου

  1. Ξεκινήστε το Word.
  2. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (Open).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στην επιλογή Άνοιγμα (Open).
  3. Επιλέξτε στο κατεστραμμένο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα (Open).

Βήμα 2: Αποθήκευση του εγγράφου σε διαφορετική μορφή αρχείου

  1. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση ως (Save As).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, επιλέξτε Αποθήκευση ως (Save as).
  2. Στο Word 2007, κάντε κλικ στην επιλογή Άλλες μορφές (Other Formats).
  3. Στη λίστα Αποθήκευση ως τύπου (Save as file type), κάντε κλικ στην επιλογή Μορφή εμπλουτισμένου κειμένου (*.rtf) (Rich Text Format (*.rtf)).
  4. Κάντε κλικ στο κουμπί Αποθήκευση (Save).
  5. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Κλείσιμο (Close).

    Στο Office 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, κάντε κλικ στην επιλογή Κλείσιμο (Close).

Βήμα 3: Ανοίξτε το έγγραφο και, στη συνέχεια, μετατρέψτε το ξανά σε μορφή αρχείου Word

  1. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (Open).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στην επιλογή Άνοιγμα (Open).
  2. Επιλέξτε στο έγγραφο που έχετε μετατρέψει και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα (Open).
  3. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση ως (Save As).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, επιλέξτε Αποθήκευση ως (Save as).
  4. Επιλέξτε Έγγραφο του Word (Word Document) για τον τύπο Αποθήκευση ως (Save As).
  5. Αλλάξτε το όνομα αρχείου του εγγράφου και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση (Save).

Βήμα 4: Επαλήθευση ότι η μετατροπή της μορφής αρχείου του εγγράφου διορθώνει το πρόβλημα

Επαληθεύστε ότι η ασυνήθιστη συμπεριφορά δεν εμφανίζεται πλέον. Εάν η συμπεριφορά εξακολουθήσει να υφίσταται, προσπαθήστε να αποθηκεύσετε το αρχείο σε άλλη μορφή. Επαναλάβετε τα βήματα 1 έως 4 και, στη συνέχεια, δοκιμάστε να αποθηκεύσετε το αρχείο στις ακόλουθες μορφές αρχείου, με την ακόλουθη σειρά:
  • Ιστοσελίδα (Web Page) (*.htm, *.html)
  • Οποιαδήποτε άλλη μορφή επεξεργασίας κειμένου
  • Απλό κείμενο (.txt)
Σημείωση Όταν αποθηκεύετε αρχεία στη μορφή Απλό κείμενο (.txt) (Plain Text (.txt)), ενδέχεται να επιλύσετε το πρόβλημα με την καταστροφή του εγγράφου. Ωστόσο, όλα τα στοιχεία μορφοποίησης, κώδικες μακροεντολών και γραφικά χάνονται. Όταν αποθηκεύετε αρχεία στη μορφή Απλό κείμενο (.txt) (Plain Text (.txt)), πρέπει να μορφοποιήσετε εκ νέου το έγγραφο. Συνεπώς, χρησιμοποιήστε τη μορφή Απλό κείμενο (.txt) (Plain Text (.txt)) μόνο όταν οι άλλες μορφές αρχείου δεν επιλύουν το πρόβλημα.

Εάν η ασυνήθιστη συμπεριφορά συνεχιστεί, προχωρήστε στη μέθοδο 7.

Μέθοδος 7: Αντιγραφή όλων των στοιχείων, εκτός από το τελευταίο σημάδι παραγράφου σε ένα νέο έγγραφο

Βήμα 1: Δημιουργία νέου εγγράφου

  1. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Δημιουργία (New).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στην επιλογή Δημιουργία (New).
  2. Κάντε κλικ στο εικονίδιο Κενό έγγραφο (Blank document) και κατόπιν κάντε κλικ στο κουμπί Δημιουργία (Create).

Βήμα 2: Άνοιγμα του κατεστραμμένου εγγράφου

  1. Ξεκινήστε το Word.
  2. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (Open).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στην επιλογή Άνοιγμα (Open).
  3. Επιλέξτε στο κατεστραμμένο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα (Open).

Βήμα 3: Αντιγράψτε τα περιεχόμενα του εγγράφου και, στη συνέχεια, επικολλήστε τα μέσα στο νέο έγγραφο

Σημείωση Εάν το έγγραφό σας περιέχει αλλαγές ενοτήτων, αντιγράψτε μόνο το κείμενο μεταξύ των αλλαγών ενοτήτων. Μην αντιγράψετε τις αλλαγές ενότητας, επειδή αυτή η ενέργεια μπορεί να μεταφέρει το σφάλμα στο νέο σας έγγραφο. Αλλάξτε την προβολή του εγγράφου σε πρόχειρη προβολή όταν κάνετε αντιγραφή και επικόλληση μεταξύ εγγράφων για να αποφύγετε τη μεταφορά αλλαγών ενότητας. Για να κάνετε αλλαγή σε πρόχειρη προβολή, στην καρτέλα Προβολή (View), κάντε κλικ στην επιλογή Πρόχειρο (Draft) της ομάδας Προβολές εγγράφου (Document Views).
  1. Στο κατεστραμμένο έγγραφο, πιέστε τα πλήκτρα CTRL+END και, στη συνέχεια, πιέστε CTRL+SHIFT+HOME.
  2. Στην καρτέλα Κεντρική σελίδα (Home), κάντε κλικ στην επιλογή Αντιγραφή (Copy) από την ομάδα Πρόχειρο (Clipboard).
  3. Στην καρτέλα Προβολή (View), κάντε κλικ στην επιλογή Εναλλαγή παραθύρων (Switch Windows) της ομάδας Παράθυρο (Window).
  4. Κάντε κλικ στο νέο έγγραφο που δημιουργήσατε στο βήμα 1.
  5. Στην καρτέλα Κεντρική σελίδα (Home), κάντε κλικ στην επιλογή Επικόλληση (Paste) από την ομάδα Πρόχειρο (Clipboard).
Εάν η ασυνήθιστη συμπεριφορά συνεχιστεί, προχωρήστε στη μέθοδο 8.

Μέθοδος 8: Αντιγραφή των μη κατεστραμμένων τμημάτων του κατεστραμμένου εγγράφου σε νέο έγγραφο

Βήμα 1: Δημιουργία νέου εγγράφου

  1. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Δημιουργία (New).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στην επιλογή Δημιουργία (New).
  2. Κάντε κλικ στο εικονίδιο Κενό έγγραφο (Blank document) και κατόπιν κάντε κλικ στο κουμπί Δημιουργία (Create).

Βήμα 2: Άνοιγμα του κατεστραμμένου εγγράφου

  1. Ξεκινήστε το Word.
  2. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (Open).

    Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στην επιλογή Άνοιγμα (Open).
  3. Επιλέξτε στο κατεστραμμένο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα (Open).

Βήμα 3: Αντιγραφή των μη κατεστραμμένων τμημάτων ενός εγγράφου και, στη συνέχεια, επικόλλησή τους στο νέο έγγραφο

Σημείωση Εάν το έγγραφό σας περιέχει αλλαγές ενοτήτων, αντιγράψτε μόνο το κείμενο μεταξύ των αλλαγών ενοτήτων. Μην αντιγράψετε τις αλλαγές ενότητας, επειδή αυτή η ενέργεια μπορεί να μεταφέρει το σφάλμα στο νέο σας έγγραφο. Αλλάξτε την προβολή του εγγράφου σε πρόχειρη προβολή όταν κάνετε αντιγραφή και επικόλληση μεταξύ εγγράφων για να αποφύγετε τη μεταφορά αλλαγών ενότητας. Για να κάνετε αλλαγή σε πρόχειρη προβολή, στην καρτέλα Προβολή (View), κάντε κλικ στην επιλογή Πρόχειρο (Draft) της ομάδας Προβολές εγγράφου (Document Views).
  1. Στο κατεστραμμένο έγγραφο, εντοπίστε και, στη συνέχεια, επιλέξτε ένα μη κατεστραμμένο τμήμα των περιεχομένων του εγγράφου.
  2. Στην καρτέλα Κεντρική σελίδα (Home), κάντε κλικ στην επιλογή Αντιγραφή (Copy) από την ομάδα Πρόχειρο (Clipboard).
  3. Στην καρτέλα Προβολή (View), κάντε κλικ στην επιλογή Εναλλαγή παραθύρων (Switch Windows) της ομάδας Παράθυρο (Window).
  4. Κάντε κλικ στο νέο έγγραφο που δημιουργήσατε στο βήμα 1.
  5. Στην καρτέλα Κεντρική σελίδα (Home), κάντε κλικ στην επιλογή Επικόλληση (Paste) από την ομάδα Πρόχειρο (Clipboard).
  6. Επαναλάβετε τα βήματα 3a έως 3e για κάθε μη κατεστραμμένο τμήμα του εγγράφου. Πρέπει να αναδημιουργήσετε τις κατεστραμμένες ενότητες του εγγράφου σας.

Μέθοδος 9: Εναλλαγή της προβολής του εγγράφου για να καταργήσετε το κατεστραμμένο περιεχόμενο

Εάν το έγγραφο εμφανίζεται με περικοπή (δεν προβάλλονται όλες οι σελίδες του εγγράφου), ενδέχεται να είναι δυνατή η εναλλαγή της προβολής του εγγράφου και η κατάργηση του κατεστραμμένου περιεχομένου από αυτό.
  1. Προσδιορίστε τον αριθμό της σελίδας στην οποία το κατεστραμμένο περιεχόμενο προκαλεί την περικοπή του εγγράφου.
    1. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (Open).

      Στο Word 2010, κάντε κλικ στην επιλογή Αρχείο (File) στην κορδέλα και, στη συνέχεια, στην επιλογή Άνοιγμα (Open).
    2. Επιλέξτε στο κατεστραμμένο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα (Open).
    3. Πραγματοποιήστε κύλιση για να προβάλετε την τελευταία σελίδα που εμφανίζεται πριν από την περικοπή του εγγράφου. Σημειώστε το περιεχόμενο που εμφανίζεται σε αυτήν τη σελίδα.
  2. Πραγματοποιήστε εναλλαγή προβολών και, στη συνέχεια, καταργήστε το κατεστραμμένο περιεχόμενο.
    1. Από την καρτέλα Προβολή (View) στην ομάδα Προβολές εγγράφου (Document Views), επιλέξτε Διάταξη Web (Web Layout) ή Πρόχειρη προβολή (Draft view).
    2. Πραγματοποιήστε κύλιση για να προβάλετε το περιεχόμενο που εμφανιζόταν πριν από το σημείο περικοπής του εγγράφου.
    3. Επιλέξτε και διαγράψτε την επόμενη παράγραφο, πίνακα ή αντικείμενο του αρχείου.
    4. Στην καρτέλα Προβολή (View), κάντε κλικ στην επιλογή Διάταξη εκτύπωσης (Print Layout) της ομάδας Προβολές εγγράφου (Document Views). Εάν το έγγραφο εξακολουθεί να εμφανίζει περικοπή, συνεχίστε να εναλλάσσετε προβολές και να διαγράφετε περιεχόμενο, έως ότου το έγγραφο δεν φαίνεται να έχει περικοπεί στην προβολή Διάταξη εκτύπωσης (Print Layout).
    5. Αποθηκεύστε το έγγραφο.

Βήματα αντιμετώπισης προβλημάτων τα οποία μπορείτε να δοκιμάσετε εάν το κατεστραμμένο έγγραφο δεν ανοίγει

Μέθοδος 1: Άνοιγμα του κατεστραμμένου εγγράφου σε πρόχειρη μορφή χωρίς ενημέρωση συνδέσεων

Βήμα 1: Ρυθμίστε τις παραμέτρους του Word

  1. Ξεκινήστε το Word.
  2. Στην καρτέλα Προβολή (View), κάντε κλικ στην επιλογή Πρόχειρο (Draft) της ομάδας Προβολές εγγράφου (Document Views).
  3. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, στις Επιλογές (Options).

    Στο Word 2010, κάντε κλικ στο μενού Αρχείο (File Menu) και, στη συνέχεια, στις Επιλογές (Options).
  4. Στην ενότητα Εμφάνιση περιεχομένων εγγράφου (Display document content), κάντε κλικ για να επιλέξετε τα πλαίσια ελέγχου Πρόχειρη γραμματοσειρά (Draft font) και Θέσεις εικόνων (Picture placeholders) στην ενότητα Επιλογές για προχωρημένους για εργασία με το Word (Advanced options for working with Word).
  5. Στην ενότητα Γενικά (General), κάντε κλικ για να καταργήσετε την επιλογή του πλαισίου ελέγχου Αυτόματη ενημέρωση συνδέσεων κατά το άνοιγμα (Update automatic links at Open) της ενότητας Επιλογές για προχωρημένους για εργασία με το Word (Advanced options for working with Word). Στη συνέχεια, κάντε κλικ στο κουμπί OK.

Βήμα 2: Άνοιγμα του κατεστραμμένου εγγράφου

  1. Ξεκινήστε το Word.
  2. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (Open).

    Στο Word 2010, κάντε κλικ στο μενού Αρχείο (File Menu) και, στη συνέχεια, στην επιλογή Άνοιγμα (Open).
  3. Επιλέξτε στο κατεστραμμένο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα (Open).
Εάν μπορείτε να ανοίξετε το έγγραφο, κλείστε το και, στη συνέχεια, ανοίξτε το ξανά, χρησιμοποιώντας τη μέθοδο 6 και, στη συνέχεια, επιδιορθώστε το. Διαφορετικά, προχωρήστε στη μέθοδο 2.

Μέθοδος 2: Εισαγωγή του εγγράφου ως αρχείου σε ένα νέο έγγραφο

Βήμα 1: Δημιουργία νέου κενού εγγράφου

  1. Κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογήΔημιουργία (New).

    Στο Office 2010, κάντε κλικ στο μενού Αρχείο (File Menu) και, στη συνέχεια, στην επιλογή Δημιουργία (New).
  2. Κάντε κλικ στο εικονίδιο Κενό έγγραφο (Blank document) και κατόπιν κάντε κλικ στο κουμπί Δημιουργία (Create).
Σημείωση Ίσως χρειαστεί να επαναλάβετε την εφαρμογή ορισμένων στοιχείων μορφοποίησης στην τελευταία ενότητα του νέου σας εγγράφου.

Βήμα 2: Εισαγωγή του κατεστραμμένου εγγράφου μέσα στο νέο έγγραφο

  1. Στην καρτέλα Εισαγωγή (Insert), κάντε κλικ στην εντολή Εισαγωγή αντικειμένου (Insert Object) και κατόπιν κάντε κλικ στην επιλογή Κείμενο από αρχείο (Text From File).
  2. Στο παράθυρο διαλόγου Εισαγωγή αρχείου (Insert File), εντοπίστε και, στη συνέχεια, κάντε κλικ στο κατεστραμμένο έγγραφο. Στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή (Insert).
Σημείωση Ίσως χρειαστεί να επαναλάβετε την εφαρμογή ορισμένων στοιχείων μορφοποίησης στην τελευταία ενότητα του νέου σας εγγράφου.

Μέθοδος 3: Δημιουργία σύνδεσης με το κατεστραμμένο έγγραφο

Βήμα 1: Δημιουργία κενού εγγράφου

  1. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Δημιουργία (New).

    Στο Word 2010, κάντε κλικ στο μενού Αρχείο (File Menu) και, στη συνέχεια, στην επιλογή Δημιουργία (New).
  2. Κάντε κλικ στο εικονίδιο Κενό έγγραφο (Blank document) και κατόπιν κάντε κλικ στο κουμπί Δημιουργία (Create).
  3. Στο νέο έγγραφο, πληκτρολογήστε το κείμενο This is a test.
  4. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση (Save).

    Στο Word 2010, κάντε κλικ στο μενού Αρχείο (File Menu) και, στη συνέχεια, στην επιλογή Αποθήκευση (Save).
  5. Πληκτρολογήστε Rescue link και, στη συνέχεια, κάντε κλικ στην επιλογή Αποθήκευση (Save).

Βήμα 2: Δημιουργία σύνδεσης

  1. Επιλέξτε το κείμενο που πληκτρολογήσατε στο βήμα 1c.
  2. Στην καρτέλα Κεντρική σελίδα (Home), κάντε κλικ στην επιλογή Αντιγραφή (Copy) από την ομάδα Πρόχειρο (Clipboard).
  3. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Δημιουργία (New).

    Στο Word 2010, κάντε κλικ στο μενού Αρχείο (File Menu) και, στη συνέχεια, στην επιλογή Δημιουργία (New).
  4. Κάντε κλικ στο εικονίδιο Κενό έγγραφο (Blank document) και κατόπιν κάντε κλικ στο κουμπί Δημιουργία (Create).
  5. Στην καρτέλα Κεντρική σελίδα (Home), κάντε κλικ στο βέλος του κουμπιού Επικόλληση (Paste) στην ομάδα Πρόχειρο (Clipboard) και, στη συνέχεια, κάντε κλικ στην επιλογή Ειδική επικόλληση (Paste Special).
  6. Κάντε κλικ στην επιλογή Επικόλληση σύνδεσης (Paste link) και κατόπιν κάντε κλικ στο στοιχείο Εμπλουτισμένο κείμενο (RTF) (Formatted Text (RTF)).
  7. Κάντε κλικ στο κουμπί ΟΚ.

Βήμα 3: Αλλαγή της σύνδεσης με το κατεστραμμένο έγγραφο

  1. Κάντε δεξιό κλικ στο κείμενο σύνδεσης στο έγγραφο, τοποθετήστε το δείκτη του ποντικιού στην εντολή Αντικείμενο συνδεδεμένου εγγράφου (Linked Document Object) και, στη συνέχεια, κάντε κλικ στο στοιχείο Συνδέσεις (Links).
  2. Στο παράθυρο διαλόγου Συνδέσεις (Links), κάντε κλικ στο όνομα αρχείου του συνδεδεμένου εγγράφου και κατόπιν κάντε κλικ στο κουμπί Αλλαγή αρχείου προέλευσης (Change Source).
  3. Στο παράθυρο διαλόγου Αλλαγή αρχείου προέλευσης (Change Source), κάντε κλικ στο έγγραφο που δεν μπορείτε πλέον να ανοίξετε και κατόπιν κάντε κλικ στο κουμπί Άνοιγμα (Open).
  4. Κάντε κλικ στο κουμπί OK, για να κλείσετε το παράθυρο διαλόγου Συνδέσεις (Links).

    Σημείωση Θα εμφανιστούν οι πληροφορίες από το κατεστραμμένο έγγραφο με την προϋπόθεση ότι υπήρχαν ανακτήσιμα δεδομένα ή κείμενο.
  5. Κάντε δεξιό κλικ στο κείμενο σύνδεσης, τοποθετήστε το δείκτη του ποντικιού στην εντολή Αντικείμενο συνδεδεμένου εγγράφου (Linked Document Object) και, στη συνέχεια, κάντε κλικ στο στοιχείο Συνδέσεις (Links).
  6. Στο παράθυρο διαλόγου Συνδέσεις (Links), κάντε κλικ στην επιλογή Κατάργηση σύνδεσης (Break Link).
  7. Όταν λάβετε το ακόλουθο μήνυμα, κάντε κλικ στο κουμπί Ναι (Yes).
    Είστε βέβαιοι ότι θέλετε να καταργήσετε τις επιλεγμένες συνδέσεις; (Are you sure you want to break the selected links?)

Μέθοδος 4: Χρήση του προγράμματος μετατροπής "Ανάκτηση κειμένου από οποιοδήποτε αρχείο" (Recover Text from Any File)

Σημείωση Το πρόγραμμα μετατροπής "Ανάκτηση κειμένου από οποιοδήποτε αρχείο" (Recover Text from Any File) υπόκειται σε περιορισμούς. Για παράδειγμα, η μορφοποίηση του εγγράφου χάνεται. Επιπλέον, τα γραφικά, τα πεδία, τα αντικείμενα σχεδίασης καθώς και οποιαδήποτε άλλα στοιχεία που δεν είναι κείμενο χάνονται. Ωστόσο, το κείμενο πεδίου, οι κεφαλίδες, τα υποσέλιδα, οι υποσημειώσεις και οι σημειώσεις τέλους διατηρούνται ως απλό κείμενο.
  1. Στο Word 2007, κάντε κλικ στο Κουμπί Microsoft Office (Microsoft Office Button) και, στη συνέχεια, κάντε κλικ στην επιλογή Άνοιγμα (Open).

    Στο Word 2010, κάντε κλικ στο μενού Αρχείο (File Menu) και, στη συνέχεια, στην επιλογή Άνοιγμα (Open).
  2. Στο πλαίσιο Αρχεία τύπου (Files Of Type), επιλέξτε το στοιχείο Ανάκτηση κειμένου από οποιοδήποτε αρχείο(*.*) (Recover Text from Any File(*.*)).
  3. Κάντε κλικ στο έγγραφο από το οποίο θέλετε να ανακτήσετε το κείμενο.
  4. Κάντε κλικ στο κουμπί Άνοιγμα (Open).
Μετά την ανάκτηση του εγγράφου χρησιμοποιώντας το πρόγραμμα μετατροπής "Ανάκτηση κειμένου από οποιοδήποτε αρχείο" (Recover Text from Any File), υπάρχουν ορισμένα δυαδικά δεδομένα τα οποία δεν μετατρέπονται. Αυτό το κείμενο βρίσκεται κυρίως στην αρχή και το τέλος του εγγράφου. Για να αποθηκεύσετε το αρχείο ως έγγραφο του Word πρέπει να διαγράψετε αυτό το κείμενο δυαδικών δεδομένων.

Ιδιότητες

Αναγν. άρθρου: 918429 - Τελευταία αναθεώρηση: Πέμπτη, 26 Απριλίου 2012 - Αναθεώρηση: 4.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Λέξεις-κλειδιά: 
kbproductlink kbprb kbinfo kbnomt kbceip kbcorrupt kbopenfile kbtshoot kbexpertisebeginner kbhowto KB918429

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com