Id. de artículo: 918429 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo identificar un documento dañado en Microsoft Office Word 2007 y Microsoft Office Word 2010. Además, este artículo incluye pasos que explican cómo recuperar el texto y los datos contenidos en un documento después de haber identificado el documento como dañado.

Este artículo está destinado a los usuarios principiantes o de nivel medio.
Le será más fácil cumplimentar los pasos siguientes si primero ha impreso el artículo.

Cómo identificar un documento dañado

Método 1: compruebe si hay un comportamiento extraño

Muchos documentos dañados muestran un comportamiento extraño. Este comportamiento se puede relacionar con daños en el documento o en la plantilla en la que se basa el documento. Este comportamiento puede incluir lo siguiente:
  • Se vuelven a numerar las páginas existentes en el documento varias veces
  • Se rehacen los saltos de página en el documento varias veces
  • Diseño y formato del documento incorrectos
  • Caracteres ilegibles en la pantalla
  • Mensajes de error durante los procesos
  • Un equipo que deja de responder al abrir el archivo
  • Cualquier otro comportamiento inesperado no atribuible al funcionamiento normal del programa
Si el documento muestra alguno de estos síntomas, o si no puede abrirlo, vaya al método 2.

Método 2: compruebe otros documentos y programas

A veces, este comportamiento puede estar causado por factores externos al documento dañado. Para eliminar estos otros factores, siga estos pasos:
  1. Busque un comportamiento similar en otros documentos.
  2. Busque un comportamiento similar en otros programas de Microsoft Office 2007 o Microsoft Office 2010.
Si alguno de estos pasos indica que el problema no está en el documento, tendrá que investigar si hay problemas en Word 2007, Word 2010, el conjunto de programas de 2007 Office o de 2010 Office o en el sistema operativo que se estén ejecutando en el equipo.

Procedimiento de solución de problemas para probar si se puede abrir el documento dañado

Método 1: cambie la plantilla que utiliza el documento

Paso 1: averigüe la plantilla que utiliza el documento

  1. Abra el documento problemático en Word.
  2. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Opciones.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Opciones.
  3. Haga clic en Complementos.
  4. En el cuadro Administrar, haga clic en Plantillas bajo Ver y administrar complementos de Office.
  5. Haga clic en Ir.
El cuadro Plantilla de documento mostrará la plantilla que el documento utiliza. Si la plantilla mostrada es Normal, vaya al paso 2. De lo contrario, vaya al paso 3.

Paso 2: cambie el nombre de la plantilla global (Normal.dotm)

Siga los pasos correspondientes al sistema operativo que esté utilizando:

Windows Vista y Windows 7
  1. Salga de Word.
  2. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón Inicio
    .
  3. En el cuadro Iniciar búsqueda escriba el texto siguiente y presione ENTRAR:
    %userprofile%\appdata\roaming\microsoft\templates
  4. Haga clic con el botón secundario del mouse en Normal.dotm y, a continuación, haga clic en Cambiar el nombre.
  5. Escriba Oldword.old y presione ENTRAR.
  6. Cierre el Explorador de Windows.
  7. Inicie Word y, a continuación, abra el documento.
Microsoft Windows XP
  1. Salga de Word.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  3. En el cuadro Abrir, escriba el texto siguiente y presione ENTRAR:
    %userprofile%\Application Data\Microsoft\Templates
  4. Haga clic con el botón secundario del mouse en Normal.dotm y, a continuación, haga clic en Cambiar el nombre.
  5. Escriba Oldword.old y presione ENTRAR.
  6. Cierre el Explorador de Windows.

Paso 3: cambie la plantilla de documento

  1. Abra el documento problemático en Word.
  2. En Word 2007, haga clic en el Botón de Microsoft Office y, después, haga clic en Opciones de Word.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Opciones.
  3. Haga clic en Complementos.
  4. En el cuadro Administrar, haga clic en Plantillas y, a continuación, haga clic en Ir.
  5. Haga clic en Adjuntar.
  6. En la carpeta Plantillas, haga clic en Normal.dotmy, a continuación, haga clic en Abrir.
  7. Haga clic en Aceptar para cerrar el cuadro de diálogo Plantillas y complementos.
  8. Salga de Word.

Paso 4: compruebe que las plantillas cambiadas funcionaban.

  1. Inicie Word.
  2. En Word 2007, haga clic en el Botón de Microsoft Office y, después, haga clic en Opciones de Word.

    En Office 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Opciones.
  3. Haga clic en el documento dañado y haga clic en Abrir.
Si el comportamiento extraño persiste, vaya al método 2.

Método 2: inicie Word con la configuración predeterminada

Puede utilizar el modificador /a para iniciar Word utilizando únicamente la configuración predeterminada. Cuando utiliza el modificador /a, Word no carga ningún complemento. Además, Word no utiliza su plantilla Normal.dotm existente. Reinicie Word con el modificador /a.

Paso 1: inicie Word 2007 utilizando el modificador /a

Windows Vista y Windows 7
  1. Salga de Word.
  2. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón Inicio
    .

  3. En el cuadro Iniciar búsqueda escriba el texto siguiente y presione ENTRAR.

    Para Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Para Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a
Windows XP
  1. Salga de Word.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  3. En el cuadro Abrir, escriba el texto siguiente y presione ENTRAR.

    En Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    En Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a

Paso 2: abra el documento

  1. en Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  2. Haga clic en el documento dañado y haga clic en Abrir.
Si el comportamiento extraño persiste, vaya al método 3.

Método 3: cambie los controladores de impresora

Paso 1: pruebe un controlador de impresora diferente

Windows Vista y Windows 7
Paso a: abra Agregar impresora
  1. En Windows Vista, haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
     botón Inicio
    y haga clic en Impresoras.

    En Windows 7, haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
     botón Inicio
    y haga clic en Dispositivos e impresoras.
  2. Haga clic en Agregar una impresora.
Paso b: agregue una impresora nueva
  1. En el cuadro de diálogo Agregar impresora, haga clic en Agregar una impresora local.
  2. Haga clic en Usar un puerto existente y, a continuación, haga clic en Siguiente.
  3. En la lista Fabricantes, haga clic en Microsoft.
  4. Haga clic en Escritor de documentos XPS de Microsoft y, a continuación, haga clic en Siguiente.
  5. Haga clic en Usar el controlador actualmente instalado (recomendado) y, a continuación, haga clic en Siguiente.
  6. Active la casilla Establecer como impresora predeterminada y, después, haga clic en Siguiente.
  7. Haga clic en Finalizar.
Windows XP
Paso a: abra Agregar impresora
  1. Haga clic en Inicio y, después, haga clic en Impresoras y faxes.
  2. En Tareas de impresión, haga clic en Agregar una impresora.
Paso b: agregue una impresora nueva


Después de instalar las revisiones siguientes, el icono Escritor de documentos XPS de Microsoft aparece automáticamente en la carpeta Impresoras y faxes.
  1. Instale Microsoft .NET Framework 3.0.
  2. Instale Microsoft Core XML Services (MSXML) 6.0.
  3. Instale Microsoft XPS Essentials Pack.
Para obtener más información acerca de cómo instalar las revisiones relacionadas con XPS, visite el siguiente sitio web de Microsoft:
http://www.microsoft.com/whdc/xps/viewxps.mspx

Paso 2: compruebe que los controladores de impresora que se han cambiado corrigen el problema

  1. Inicie Word.
  2. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y haga clic en Abrir.
Si el comportamiento extraño persiste, vaya al paso 3.

Paso 3: reinstale el controlador de impresora original.

Windows Vista y Windows 7
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
     botón Inicio
    y, a continuación, haga clic en Impresoras o en Dispositivos e impresoras.
  2. Haga clic con el botón secundario del mouse en la impresora predeterminada original y haga clic en Eliminar.
    Contraer esta imagenAmpliar esta imagen
    Permiso de control de cuentas de usuario
    Si se le pide la contraseña del administrador o que confirme la acción, escriba la contraseña o haga clic en Continuar.
  3. Si el sistema le pregunta si desea quitar todos los archivos asociados a la impresora, haga clic en .
  4. Haga clic en Agregar una impresora y siga las instrucciones del Asistente para agregar impresoras con el fin de volver a instalar el controlador de impresora.
Windows XP
  1. Haga clic en Inicio y, después, haga clic en Impresoras y faxes.
  2. Haga clic con el botón secundario del mouse en la impresora predeterminada original y haga clic en Eliminar.
  3. Si el sistema le pregunta si desea quitar todos los archivos asociados a la impresora, haga clic en .
  4. En Tareas de impresión, haga clic en Agregar una impresora y siga las instrucciones del Asistente para agregar impresoras con el fin de volver a instalar el controlador de impresora.

Paso 4: compruebe que los controladores de impresora que se han cambiado corrigen el problema

  1. Inicie Word 2007.
  2. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y haga clic en Abrir.
Si el comportamiento extraño persiste, vaya al método 4.

Método 4: utilice el modo seguro

Paso 1: inicie Windows en modo seguro

Windows Vista y Windows 7
  1. Quite todos los disquetes, CD y DVD del equipo, y a continuación reinícielo.
  2. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
     botón Inicio
    , haga clic en la flecha al lado de Bloquear o Apagar y, a continuación, haga clic en Reiniciar.
  3. Siga uno de estos procedimientos:
    • Si el equipo tiene un solo sistema operativo instalado, mantenga presionada la tecla F8 cuando el equipo se reinicie. Debe presionar F8 antes de que el logotipo de Windows aparezca. Si el logotipo de Windows aparece, debe intentarlo de nuevo esperando hasta que el indicador de inicio de sesión de Windows aparezca, y a continuación cerrar y reiniciar el equipo.
    • Si el equipo tiene más de un sistema operativo, utilice las teclas de dirección para resaltar el sistema operativo que desea iniciar en modo a prueba de errores o seguro y, a continuación, presione F8.
  4. En la pantalla Opciones de arranque avanzadas, utilice las teclas de dirección para seleccionar Modo seguro y presione ENTRAR.
  5. Inicie sesión en el equipo con una cuenta que tenga permisos de administrador.
Windows XP
  1. Quite todos los disquetes, CD y DVD del equipo, y a continuación reinícielo.
  2. Haga clic en Inicio y, a continuación, haga clic en Apagar equipo.
  3. En la lista ¿Qué desea hacer?, haga clic en Reiniciar y después en Aceptar.
  4. Mantenga presionada la tecla CTRL cuando reinicie el equipo.
  5. Cuando vea el mensaje Iniciando Windows, presione la tecla F8, use las teclas de dirección para seleccionar Modo seguro en el menú Inicio y presione ENTRAR.

Paso 2: compruebe que al iniciar en modo seguro se corrige el problema

  1. Inicie Word.
  2. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.
    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y haga clic en Abrir.
Si el comportamiento extraño persiste, reinicie Windows y, a continuación, vaya al método 5.

Método 5: haga que Word intente reparar un archivo

Paso 1: repare el documento

  1. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  2. En el cuadro de diálogo Abrir, haga clic para destacar su documento de Word.
  3. Haga clic en la flecha situada junto al botón Abrir y, a continuación, haga clic en Abrir y reparar.

Paso 2: compruebe que el problema se soluciona reparando el documento

Compruebe que el comportamiento extraño ya no se produce. Si el comportamiento extraño persiste, reinicie Windows y, a continuación, vaya al método 6.

Método 6: cambie el formato del documento y, a continuación, conviértalo de nuevo a un formato de Word

Paso 1: abra el documento

  1. Inicie Word.
  2. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y haga clic en Abrir.

Paso 2: guarde el documento en un formato de archivo diferente

  1. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Guardar como.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Guardar como.
  2. En Word 2007, elija Otros formatos.
  3. En la lista Guardar como, haga clic en Formato de texto enriquecido (*.rtf).
  4. Haga clic en Guardar.
  5. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Cerrar.

    En Office 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Cerrar.

Paso 3: abra el documento y, a continuación, conviértalo de nuevo al formato de archivo de Word

  1. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  2. Haga clic en el documento convertido y haga clic en Abrir.
  3. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Guardar como.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Guardar como.
  4. Seleccione Documento de Word para el tipo en Guardar como.
  5. Cambie el nombre del archivo del documento y, a continuación, haga clic en Guardar.

Paso 4: compruebe que el problema se soluciona convirtiendo el documento

Compruebe que el comportamiento extraño ya no se produce. Si el comportamiento persiste, intente guardar el archivo en otro formato de archivo. Repita los pasos 1 a 4 y, a continuación, intente guardar el archivo en los formatos de archivo siguientes, en el orden indicado:
  • Página web (.htm; .html)
  • Cualquier otro formato de procesamiento de textos
  • Texto sin formato (.txt)
Nota: cuando guarda archivos en el formato Texto sin formato (.txt), puede resolver el problema de documento dañado. Sin embargo, se pierde todo el formato, el código de macro y los gráficos del documento. Cuando guarda archivos en el formato Texto sin formato (.txt), debe cambiar el formato del documento. Por tanto, utilice el formato Texto sin formato (.txt) sólo si los otros formatos de archivo no resuelven el problema.

Si el comportamiento extraño persiste, vaya al método 7.

Método 7: copie todo excepto la última marca de párrafo a otro documento

Paso 1: cree un documento nuevo

  1. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Nuevo.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Nuevo.
  2. Haga clic en Documento en blanco y, después, haga clic en Crear.

Paso 2: abra el documento dañado

  1. Inicie Word.
  2. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y haga clic en Abrir.

Paso 3: copie el contenido del documento y, a continuación, péguelo en el documento nuevo

Nota: si el documento contiene saltos de sección, copie sólo el texto que se encuentre entre esos saltos de sección. No copie los saltos de sección, ya que puede llevar el daño al nuevo documento. Cambie la vista de documento a la vista de borrador cuando copie y pegue entre los documentos para evitar transferir los saltos de sección. Para cambiar a la vista de borrador, en la ficha Ver, haga clic en Borrador en el grupo Vistas de documento.
  1. En el documento dañado, presione CTRL+FIN y, a continuación, presione CTRL+MÁYUS+INICIO.
  2. En la ficha Inicio, haga clic en Copiar en el grupo Portapapeles.
  3. En la ficha Ver, haga clic en Cambiar a Windows en el grupo Ventana.
  4. Haga clic en el nuevo documento que creó en el paso 1.
  5. En la ficha Inicio, haga clic en Pegar en el grupo Portapapeles.
Si el comportamiento extraño persiste, vaya al método 8.

Método 8: copie las partes no dañadas del documento dañado en un documento nuevo

Paso 1: cree un documento nuevo

  1. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Nuevo.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Nuevo.
  2. Haga clic en Documento en blanco y, después, haga clic en Crear.

Paso 2: abra el documento dañado

  1. Inicie Word.
  2. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.

    En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y haga clic en Abrir.

Paso 3: copie las partes no dañadas del documento y, a continuación, péguelas en el documento nuevo

Nota: si el documento contiene saltos de sección, copie sólo el texto que se encuentre entre esos saltos de sección. No copie los saltos de sección, ya que puede llevar el daño al nuevo documento. Cambie la vista de documento a la vista de borrador cuando copie y pegue entre los documentos para evitar transferir los saltos de sección. Para cambiar a la vista de borrador, en la ficha Ver, haga clic en Borrador en el grupo Vistas de documento.
  1. En el documento dañado, busque y seleccione una parte ilesa del contenido del documento.
  2. En la ficha Inicio, haga clic en Copiar en el grupo Portapapeles.
  3. En la ficha Ver, haga clic en Cambiar a Windows en el grupo Ventana.
  4. Haga clic en el nuevo documento que creó en el paso 1.
  5. En la ficha Inicio, haga clic en Pegar en el grupo Portapapeles.
  6. Repita los pasos 3a a 3e para cada parte ilesa del documento. Debe reconstruir las secciones dañadas del documento.

Método 9: cambie la vista del documento para quitar el contenido dañado

Si el documento parece estar truncado (no se muestran todas las páginas del documento), se puede cambiar la vista del documento y quitar el contenido dañado.
  1. Determine el número de página en la que el contenido dañado está haciendo que el documento aparezca truncado.
    1. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.

      En Word 2010, haga clic en Archivo en la cinta de opciones y, a continuación, haga clic en Abrir.
    2. Haga clic en el documento dañado y haga clic en Abrir.
    3. Desplácese para ver la última página que se muestra antes de que el documento aparezca truncado. Observe el contenido que aparece en esa página.
  2. Cambie las vistas y quite el contenido dañado.
    1. En la ficha Ver del grupo Vistas de documento, haga clic en Diseño web o Vista Borrador.
    2. Desplácese para ver el contenido que se mostró antes de que el documento apareciera truncado.
    3. Seleccione y elimine el siguiente párrafo, tabla u objeto en el archivo.
    4. En la ficha Ver, del grupo Vistas de documento, haga clic en Diseño de impresión. Si el documento continúa apareciendo truncado, siga cambiando las vistas y elimine contenido hasta que el documento no aparezca truncado en la vista Diseño de impresión.
    5. Guarde el documento.

Procedimiento de solución de problemas para probar si el documento dañado no se abre

Método 1: abra el documento dañado en modo de borrador sin actualizar los vínculos

Paso 1: configure Word

  1. Inicie Word.
  2. En la ficha Ver, haga clic en Borrador en el grupo Vistas de documento.
  3. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Opciones.

    En Word 2010, haga clic en el menú Archivo y, a continuación, haga clic en Opciones.
  4. En la sección Mostrar contenido de documento, haga clic para activar las casillas Fuente de borrador y Marcadores de imagen bajo Opciones avanzadas para trabajar con Word.
  5. En la sección General, desactive la casilla Actualizar vínculos automáticos al abrir bajo Opciones avanzadas para trabajar con Word. Después, haga clic en Aceptar.

Paso 2: abra el documento dañado

  1. Inicie Word.
  2. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.

    En Word 2010, haga clic en el menú Archivo y, a continuación, haga clic en Abrir.
  3. Haga clic en el documento dañado y haga clic en Abrir.
Si puede abrir el documento, puede cerrarlo y, a continuación, puede volverlo a abrir utilizando el método 6 y repararlo. En caso contrario, vaya al método 2.

Método 2: inserte el documento como un archivo en otro documento

Paso 1: cree un documento en blanco nuevo

  1. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Nuevo.

    En Office 2010, haga clic en el menú Archivo y, a continuación, haga clic en Nuevo.
  2. Haga clic en Documento en blanco y, después, haga clic en Crear.
Nota: quizás tenga que volver a aplicar algún formato a la última sección del documento nuevo.

Paso 2: inserte el documento dañado en el documento nuevo

  1. En la ficha Insertar, haga clic en Insertar objeto y, a continuación, haga clic en Insertar texto de archivo.
  2. En el cuadro de diálogo Insertar archivo, busque el documento dañado y haga clic en él. A continuación, haga clic en Insertar.
Nota: quizás tenga que volver a aplicar algún formato a la última sección del documento nuevo.

Método 3: cree un vínculo al documento dañado

Paso 1: cree un documento en blanco

  1. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Nuevo.

    En Word 2010, haga clic en el menú Archivo y, a continuación, haga clic en Nuevo.
  2. Haga clic en Documento en blanco y, después, haga clic en Crear.
  3. En el documento nuevo, escriba Esto es una prueba.
  4. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Guardar.

    En Word 2010, haga clic en el menú Archivo y, a continuación, haga clic en Guardar.
  5. Escriba Rescatar vínculo y, a continuación, haga clic en Guardar.

Paso 2: cree un vínculo

  1. Seleccione el texto que escribió en el paso 1c.
  2. En la ficha Inicio, haga clic en Copiar en el grupo Portapapeles.
  3. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Nuevo.

    En Word 2010, haga clic en el menú Archivo y, a continuación, haga clic en Nuevo.
  4. Haga clic en Documento en blanco y, después, haga clic en Crear.
  5. En la ficha Inicio, haga clic en la flecha del botón Pegar en el grupo Portapapeles y, a continuación, haga clic en Pegado especial.
  6. Haga clic en Pegar vínculo, haga clic en Texto con formato (RTF).
  7. Haga clic en Aceptar.

Paso 3: cambie el vínculo al documento dañado

  1. Haga clic con el botón secundario en el texto vinculado del documento, seleccione Objeto de documento vinculado y haga clic en Vínculos.
  2. En el cuadro de diálogo Vínculos, haga clic en el nombre de archivo del documento vinculado y, a continuación, haga clic en Cambiar origen.
  3. En el cuadro de diálogo Cambiar origen, haga clic en el documento que no puede abrir y, a continuación, haga clic en Abrir.
  4. Haga clic en Aceptar para cerrar el cuadro de diálogo Vínculos.

    Nota: la información del documento dañado aparecerá si había datos o texto recuperables.
  5. Haga clic con el botón secundario en el texto vinculado, seleccione Objeto de documento vinculado y haga clic en Vínculos.
  6. En el cuadro de diálogo Vínculos, haga clic en Romper vínculo.
  7. Cuando aparezca el mensaje siguiente, haga clic en :
    ¿Está seguro de que desea cancelar los vínculos seleccionados?

Método 4: utilice el convertidor "Recuperar texto de archivos"

Nota: el convertidor "Recuperar texto de archivos" tiene limitaciones. Por ejemplo, se pierde el formato del documento. Además, se pierden los gráficos, los campos, los objetos de dibujo y cualquier otro elemento que no sea texto. Sin embargo, el texto de los campos, los encabezados, los pies de página, las notas al pie y las notas al final se conservan como texto simple.
  1. En Word 2007, haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.

    En Word 2010, haga clic en el menú Archivo y, a continuación, haga clic en Abrir.
  2. En el cuadro Tipo de archivos, haga clic en Recuperar texto de cualquier archivo (*. *).
  3. Haga clic en el documento del que desea recuperar el texto.
  4. Haga clic en Abrir.
Una vez recuperado el documento con el convertidor Recuperar texto de cualquier archivo, hay texto con datos binarios que no se convierten. Este texto está principalmente al principio y al final del documento. Debe eliminar este texto con datos binarios antes de volver a aplicar formato y, a continuación, guardar el archivo como un documento de Word.

Propiedades

Id. de artículo: 918429 - Última revisión: jueves, 26 de abril de 2012 - Versión: 7.0
La información de este artículo se refiere a:
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Palabras clave: 
kbproductlink kbprb kbinfo kbnomt kbceip kbcorrupt kbopenfile kbtshoot kbexpertisebeginner kbhowto KB918429

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com