文書番号: 918429 - 対象製品
すべて展開する | すべて折りたたむ

目次

概要

この資料では、Microsoft Office Word 2007 および Microsoft Office Word 2010 で文書が破損していることを確認する方法について説明します。また、この資料では、破損している文書を特定した後で、文書に含まれていたテキストとデータを回復する手順についても説明します。

この資料は、初級レベルから中級レベルのコンピューター ユーザーを対象にしています。
この資料を最初に印刷しておくと、手順を実行しやすい場合があります。

文書が破損していることを確認する方法

方法 1: 異常な現象を確認する

破損した多くの文書では異常な現象が見られます。この現象は文書または文書のベース テンプレートの破損が原因で発生する場合があります。この現象には以下のものがあります。
  • 文書内の既存のページの番号が繰り返し変更される。
  • 文書で改ページが繰り返し行われる。
  • 文書レイアウトや書式設定が正しくない。
  • 画面に判読不可能な文字が表示される。
  • 処理中にエラー メッセージが表示される。
  • ファイルを開くとコンピューターが応答を停止する。
  • その他、プログラムの標準的な動作とは考えられない異常な現象が発生する。
文書でこれらの症状が発生する場合、または文書を開けない場合は、方法 2 に進みます。

方法 2: その他の文書およびプログラムを確認する

この現象は、文書の破損以外の要因で発生する場合もあります。文書の破損以外の要因を排除するには、以下の手順を実行します。
  1. 他の文書で同様の現象が発生するかどうかを調べます。
  2. 他の 2007 Microsoft Office プログラムまたは 2010 Microsoft Office プログラムで同様の現象が発生するかどうかを調べます。
これらの手順のいずれかを実行して文書に問題があるわけではないことが示された場合は、Word 2007、Word 2010、2007 Office スイート、2010 Office スイート、またはコンピューターに搭載しているオペレーティング システムのトラブルシューティングを行う必要があります。

破損した文書を開ける場合に実行するトラブルシューティング手順

方法 1: 文書で使用されているテンプレートを変更する

手順 1: 文書で使用されているテンプレートを判別する

  1. Word で問題の文書を開きます。
  2. Word 2007 では、Microsoft Office ボタンをクリックし、[オプション] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[オプション] をクリックします。
  3. [アドイン] をクリックします。
  4. [管理] ボックスの一覧の [Word アドイン] をクリックします。
  5. [設定] をクリックします。
[文書の作成に使用するテンプレート] ボックスに、文書で使用されるテンプレートが表示されます。表示されたテンプレートが [Normal] の場合、手順 2. に進みます。それ以外の場合は手順 3. に進みます。

手順 2: 全文書対象のテンプレート (Normal.dotm) の名前を変更する

コンピューターに搭載しているオペレーティング システムに応じて、以下の手順を実行します。

Windows Vista および Windows 7
  1. Word を終了します。
  2. [スタート] ボタン
    元に戻す画像を拡大する
    [スタート] ボタン
    をクリックします。
  3. [検索の開始] ボックスに次のテキストを入力し、Enter キーを押します。
    %userprofile%\appdata\roaming\microsoft\templates
  4. [Normal.dotm] を右クリックし、[名前の変更] をクリックします。
  5. Oldword.old」と入力し、Enter キーを押します。
  6. エクスプローラーを閉じます。
  7. Word を起動し、文書を開きます。
Microsoft Windows XP
  1. Word を終了します。
  2. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  3. [名前] ボックスに次のテキストを入力し、Enter キーを押します。
    %userprofile%\Application Data\Microsoft\Templates
  4. [Normal.dotm] を右クリックし、[名前の変更] をクリックします。
  5. Oldword.old」と入力し、Enter キーを押します。
  6. エクスプローラーを閉じます。

手順 3: 文書のテンプレートを変更する

  1. Word で問題の文書を開きます。
  2. Word 2007 では、Microsoft Office ボタンをクリックし、[Word のオプション] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[オプション] をクリックします。
  3. [アドイン] をクリックします。
  4. [管理] で [テンプレート] をクリックし、[検索] をクリックします。
  5. [添付] をクリックします。
  6. Templates フォルダーの Normal.dotm をクリックし、[開く] をクリックします。
  7. [OK] をクリックして [テンプレートとアドイン] ダイアログ ボックスを閉じます。
  8. Word を終了します。

手順 4: テンプレートの変更によって問題が解決されたかを検証する

  1. Word を起動します。
  2. Word 2007 では、Microsoft Office ボタンをクリックし、[Word のオプション] をクリックします。

    Office 2010 では、リボンの [ファイル] をクリックし、[オプション] をクリックします。
  3. 破損した文書をクリックし、[開く] をクリックします。
異常な現象が引き続き発生する場合は、方法 2 に進みます。

方法 2: 既定の設定で Word を起動する

/a スイッチを使用して Word を起動すると、Word の既定の設定のみが使用されます。/a スイッチを使用すると、Word でアドインが読み込まれません。また、既存の Normal.dotm テンプレートも使用されません。/a スイッチを使用して Word を再起動します。

手順 1: /a スイッチを使用して Word 2007 を起動する

Windows Vista および Windows 7
  1. Word を終了します。
  2. [スタート] ボタン
    元に戻す画像を拡大する
    [スタート] ボタン
    をクリックします。

  3. [検索の開始] ボックスに次のテキストを入力し、Enter キーを押します。

    Word 2007 の場合:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Word 2010 の場合:
    "%programfiles%\microsoft office\office14\winword.exe" /a
Windows XP の場合
  1. Word を終了します。
  2. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  3. [名前] ボックスに次のテキストを入力し、Enter キーを押します。

    Word 2007 の場合:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Word 2010 の場合:
    "%programfiles%\microsoft office\office14\winword.exe" /a

手順 2: 文書を開く

  1. Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[開く] をクリックします。
  2. 破損した文書をクリックし、[開く] をクリックします。
異常な現象が引き続き発生する場合は、方法 3 に進みます。

方法 3: プリンター ドライバーを変更する

手順 1: 別のプリンター ドライバーを使用する

Windows Vista および Windows 7
手順 a: [プリンターの追加] を開く
  1. Windows Vista では、[スタート] ボタン
    元に戻す画像を拡大する
    [スタート] ボタン
    をクリックし、[プリンター] をクリックします。

    Windows 7 では、[スタート] ボタン
    元に戻す画像を拡大する
    [スタート] ボタン
    をクリックし、[デバイスとプリンター] をクリックします。
  2. [プリンターのインストール] をクリックします。
手順 b: 新しいプリンターを追加する
  1. [プリンターの追加] ダイアログ ボックスで、[ローカル プリンターを追加します] をクリックします。
  2. [既存のポートを使用] をクリックし、[次へ] をクリックします。
  3. [製造元] ボックスの一覧の [Microsoft] をクリックします。
  4. [Microsoft XPS Document Writer] をクリックし、[次へ] をクリックします。
  5. [現在インストールされているドライバーを使う (推奨)] をクリックし、[次へ] をクリックします。
  6. [通常使うプリンターに設定する] チェック ボックスをオンにし、[次へ] をクリックします。
  7. [完了] をクリックします。
Windows XP の場合
手順 a: [プリンターの追加] を開く
  1. [スタート] ボタンをクリックし、[プリンターと FAX] をクリックします。
  2. [プリンターのタスク] の下の [プリンターのインストール] をクリックします。
手順 b: 新しいプリンターを追加する


以下の更新プログラムをインストールすると、[Microsoft XPS Document Writer] アイコンが自動的に [プリンターと FAX] フォルダーに表示されます。
  1. Microsoft .NET Framework 3.0 をインストールします。
  2. Microsoft Core XML Services (MSXML) 6.0 をインストールします。
  3. Microsoft XPS Essentials Pack をインストールします。
上記の XPS 関連パッチのインストール方法の詳細については、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/japan/whdc/xps/viewxps.mspx

手順 2: プリンター ドライバーの変更によって問題が解決されたかを検証する

  1. Word を起動します。
  2. Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[開く] をクリックします。
  3. 破損した文書をクリックし、[開く] をクリックします。
異常な現象が引き続き発生する場合は、手順 3. に進みます。

手順 3: 元のプリンター ドライバーを再インストールする

Windows Vista および Windows 7
  1. [スタート] ボタン
    元に戻す画像を拡大する
    [スタート] ボタン
    をクリックし、[プリンター] または [デバイスとプリンター] をクリックします。
  2. もともと通常使うプリンターに設定されていたプリンターを右クリックし、[削除] をクリックします。
    元に戻す画像を拡大する
    ユーザー アカウント制御の許可
    管理者のパスワードを要求するダイアログ ボックスが表示された場合はパスワードを入力して [OK] をクリックし、確認を要求するダイアログ ボックスが表示された場合は [続行] をクリックします。
  3. そのプリンターに関連付けられたファイルをすべて削除するかどうかを確認するメッセージが表示されたら、[はい] をクリックします。
  4. [プリンターのインストール] をクリックし、プリンターの追加ウィザードの指示に従って、プリンター ドライバーを再インストールします。
Windows XP の場合
  1. [スタート] ボタンをクリックし、[プリンターと FAX] をクリックします。
  2. もともと通常使うプリンターに設定されていたプリンターを右クリックし、[削除] をクリックします。
  3. そのプリンターに関連付けられたファイルをすべて削除するかどうかを確認するメッセージが表示されたら、[はい] をクリックします。
  4. [プリンターのタスク] の下の [プリンターのインストール] をクリックし、プリンターの追加ウィザードの指示に従って、プリンター ドライバーを再インストールします。

手順 4: プリンター ドライバーの変更によって問題が解決されたかを検証する

  1. Word 2007 を起動します。
  2. Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[開く] をクリックします。
  3. 破損した文書をクリックし、[開く] をクリックします。
異常な現象が引き続き発生する場合は、方法 4 に進みます。

方法 4: セーフ モードを使用する

手順 1: Windows をセーフ モードで起動する

Windows Vista および Windows 7
  1. すべてのフロッピー ディスク、CD、および DVD をコンピューターから取り出し、コンピューターを再起動します。
  2. [スタート] ボタン
    元に戻す画像を拡大する
    [スタート] ボタン
    をクリックし、[ロック] または [シャットダウン] ボタンの横にある矢印をクリックし、[再起動] をクリックします。
  3. 次のいずれかの手順を実行します。
    • コンピューターにオペレーティング システムが 1 つだけインストールされている場合、コンピューターの再起動時に F8 キーを押したままにします。Windows ロゴが表示される前に F8 キーを押す必要があります。Windows ロゴが表示された場合、Windows のログオン プロンプトが表示されるまで待ってからコンピューターをシャットダウンし、再起動してやり直す必要があります。
    • コンピューターに複数のオペレーティング システムがインストールされている場合は、方向キーを使用してセーフ モードで起動するオペレーティング システムを強調表示し、F8 キーを押します。
  4. [詳細ブート オプション] 画面で、方向キーを使用して [セーフ モード] を選択し、Enter キーを押します。
  5. 管理者権限を持つユーザー アカウントでコンピューターにログオンします。
Windows XP の場合
  1. すべてのフロッピー ディスク、CD、および DVD をコンピューターから取り出し、コンピューターを再起動します。
  2. [スタート] ボタンをクリックし、[シャットダウン] (または [終了オプション]) をクリックします。
  3. [コンピューターの電源を切る] ダイアログ ボックスの [再起動] をクリックし、[OK] をクリックします。
  4. コンピューターの再起動時に Ctrl キーを押したままにします。
  5. "Windows を起動しています" メッセージが表示されたら F8 キーを押し、スタートアップ メニューで方向キーを使用して [セーフ モード] を選択し、Enter キーを押します。

手順 2: セーフ モードで起動することで問題が解決されたかを検証する

  1. Word を起動します。
  2. Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。
    Word 2010 では、リボンの [ファイル] をクリックし、[開く] をクリックします。
  3. 破損した文書をクリックし、[開く] をクリックします。
異常な現象が引き続き発生する場合は、Windows を再起動し、方法 5 に進みます。

方法 5: Word で強制的にファイルを修復する

手順 1: 文書を修復する

  1. Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[開く] をクリックします。
  2. [ファイルを開く] ダイアログ ボックスで、目的の Word 文書をクリックして強調表示します。
  3. [開く] ボタンの矢印をクリックし、[開いて修復] をクリックします。

手順 2: 文書の修復によって問題が解決されたかを検証する

異常な現象が発生しないことを検証します。異常な現象が引き続き発生する場合は、Windows を再起動し、方法 6 に進みます。

方法 6: 文書の形式を変更し、その文書を Word 形式に変換し直す

手順 1: 文書を開く

  1. Word を起動します。
  2. Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[開く] をクリックします。
  3. 破損した文書をクリックし、[開く] をクリックします。

手順 2: 文書を別のファイル形式で保存する

  1. Word 2007 では、Microsoft Office ボタンをクリックし、[名前を付けて保存] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[名前を付けて保存] をクリックします。
  2. Word 2007 では、[その他の形式] をクリックします。
  3. [ファイルの種類] ボックスの一覧の [リッチ テキスト形式 (RTF) (*.rtf)] をクリックします。
  4. [保存] をクリックします。
  5. Word 2007 では、Microsoft Office ボタンをクリックし、[閉じる] をクリックします。

    Office 2010 では、リボンの [ファイル] をクリックし、[閉じる] をクリックします。

手順 3: 文書を開き、その文書を Word のファイル形式に変換し直す

  1. Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[開く] をクリックします。
  2. 変換した文書をクリックし、[開く] をクリックします。
  3. Word 2007 では、Microsoft Office ボタンをクリックし、[名前を付けて保存] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[名前を付けて保存] をクリックします。
  4. [名前を付けて保存] でファイルの種類として [Word 文書] を選択します。
  5. 文書のファイル名を変更し、[保存] をクリックします。

手順 4: 文書のファイル形式を変換することで問題が解決されたかを検証する

異常な現象が発生しないことを検証します。異常な現象が引き続き発生する場合は、ファイルをさらに別のファイル形式で保存します。手順 1. から手順 4. を繰り返し、記載されている順に、以下のファイル形式でファイルを保存します。
  • Web ページ
  • その他のワープロ形式
  • 書式なし
注: ファイルを [書式なし (*.txt)] の形式で保存すると、文書の破損の問題が解決することがありますが、文書の書式、マクロ コード、およびグラフィックスはすべて失われます。ファイルを [書式なし (*.txt)] の形式で保存した場合は、書式を設定し直す必要があります。そのため、[書式なし (*.txt)] の形式での保存は、他のファイル形式で問題が解決されない場合にのみ実行してください。

異常な現象が引き続き発生する場合は、方法 7 に進みます。

方法 7: 最後の段落記号を除いたすべての部分を新しい文書にコピーする

手順 1: 新しい文書を作成する

  1. Word 2007 では、Microsoft Office ボタンをクリックし、[新規作成] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[新規作成] をクリックします。
  2. [白紙の文書] をクリックし、[作成] をクリックします。

手順 2: 破損した文書を開く

  1. Word を起動します。
  2. Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[開く] をクリックします。
  3. 破損した文書をクリックし、[開く] をクリックします。

手順 3: 文書の内容をコピーし、それを新しい文書に貼り付ける

注: 文書にセクション区切りが含まれている場合は、セクション区切りの間のテキストのみをコピーします。セクション区切りをコピーすると新しい文書に破損部分がコピーされる可能性があるため、セクション区切りをコピーしないでください。セクション区切りをコピーすることを防ぐため、文書間でコピーと貼り付けを行うときには文書の表示を下書き表示に変更します。下書き表示に変更するには、[表示] タブで、[文書の表示] の [下書き] をクリックします。
  1. 破損している文書で Ctrl + End キーを押し、次に Ctrl + Shift + Home キーを押します。
  2. [ホーム] タブの [クリップボード] にある [コピー] をクリックします。
  3. [表示] タブの [ウィンドウ] にある [ウィンドウの切り替え] をクリックします。
  4. 手順 1. で作成した新しい文書をクリックします。
  5. [ホーム] タブの [クリップボード] にある [貼り付け] をクリックします。
異常な現象が引き続き発生する場合は、方法 8 に進みます。

方法 8: 破損した文書の破損していない部分を新しい文書にコピーする

手順 1: 新しい文書を作成する

  1. Word 2007 では、Microsoft Office ボタンをクリックし、[新規作成] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[新規作成] をクリックします。
  2. [白紙の文書] をクリックし、[作成] をクリックします。

手順 2: 破損した文書を開く

  1. Word を起動します。
  2. Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。

    Word 2010 では、リボンの [ファイル] をクリックし、[開く] をクリックします。
  3. 破損した文書をクリックし、[開く] をクリックします。

手順 3: 文書の破損していない部分をコピーし、それを新しい文書に貼り付ける

注: 文書にセクション区切りが含まれている場合は、セクション区切りの間のテキストのみをコピーします。セクション区切りをコピーすると新しい文書に破損部分がコピーされる可能性があるため、セクション区切りをコピーしないでください。セクション区切りをコピーすることを防ぐため、文書間でコピーと貼り付けを行うときには文書の表示を下書き表示に変更します。下書き表示に変更するには、[表示] タブで、[文書の表示] の [下書き] をクリックします。
  1. 破損している文書内で、破損していない部分を見つけて選択します。
  2. [ホーム] タブの [クリップボード] にある [コピー] をクリックします。
  3. [表示] タブの [ウィンドウ] にある [ウィンドウの切り替え] をクリックします。
  4. 手順 1. で作成した新しい文書をクリックします。
  5. [ホーム] タブの [クリップボード] にある [貼り付け] をクリックします。
  6. 文書の破損していない部分ごとに、手順 3a. から 3e. を繰り返します。文書の破損した部分は、作成し直す必要があります。

方法 9: 文書の表示を切り替えて破損した内容を取り除く

文書が切り詰められていると考えられる場合 (文書内のすべてのページが表示されていない)、文書の表示を切り替えて、破損した内容を取り除ける場合があります。
  1. 文書の切り詰めの原因となった破損した内容を含むページを特定します。
    1. Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。

      Word 2010 では、リボンの [ファイル] をクリックし、[開く] をクリックします。
    2. 破損した文書をクリックし、[開く] をクリックします。
    3. スクロールして、切り詰められた部分の直前のページを表示します。そのページに表示されている内容をメモします。
  2. 表示を切り替え、破損した内容を取り除きます。
    1. [表示] タブで、[文書の表示] の [Web レイアウト] または [下書き] をクリックします。
    2. スクロールして、切り詰められた部分の前に表示されていた内容を表示します。
    3. ファイル内でその内容の次にある段落、テーブル、またはオブジェクトを選択して削除します。
    4. [表示] タブで、[文書の表示] の [印刷レイアウト] をクリックします。引き続き文書が切り詰められて表示される場合は、[印刷レイアウト] で文書が切り詰めて表示されなくなるまで、表示を切り替えて、内容を削除します。
    5. 文書を保存します。

破損した文書を開けない場合に試すトラブルシューティング手順

方法 1: リンクを更新せずに下書きモードで破損した文書を開く

手順 1: Word を構成する

  1. Word を起動します。
  2. [表示] タブで、[文書の表示] の [下書き] をクリックします。
  3. Word 2007 では、Microsoft Office ボタンをクリックし、[オプション] をクリックします。

    Word 2010 では、[ファイル] メニューをクリックし、[開く] をクリックします。
  4. [詳細設定] をクリックし、[構成内容の表示] の、[下書き表示およびアウトライン表示で下書きフォントを使用する] チェック ボックスおよび [図をイメージ枠で表示する] チェック ボックスをオンにします。
  5. [全般] で、[文書を開いたときにリンクを自動的に更新する] チェック ボックスをオフにします。[OK] をクリックします。

手順 2: 破損した文書を開く

  1. Word を起動します。
  2. Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。

    Word 2010 では、[ファイル] メニューをクリックし、[開く] をクリックします。
  3. 破損した文書をクリックし、[開く] をクリックします。
文書を開くことができる場合、文書を閉じ、方法 6 に従ってもう一度開き、文書を修復します。文書を開けない場合は方法 2 に進みます。

方法 2: 文書をファイルとして新しい文書に挿入する

手順 1: 新しい白紙の文書を作成する

  1. Microsoft Office ボタンをクリックし、[新規作成] をクリックします。

    Office 2010 では、[ファイル] メニューをクリックし、[新規作成] をクリックします。
  2. [白紙の文書] をクリックし、[作成] をクリックします。
注: 新しく作成した文書では、最後のセクションで一部の書式の再設定が必要な場合があります。

手順 2: 破損した文書を新しい文書に挿入する

  1. [挿入] タブの [オブジェクト] をクリックし、[ファイルから] をクリックします。
  2. [ファイルの挿入] ダイアログ ボックスで破損した文書を検索してクリックし、[挿入] をクリックします。
注: 新しく作成した文書では、最後のセクションで一部の書式の再設定が必要な場合があります。

方法 3: 破損した文書へのリンクを作成する

手順 1: 白紙の文書を作成する

  1. Word 2007 では、Microsoft Office ボタンをクリックし、[新規作成] をクリックします。

    Word 2010 では、[ファイル] メニューをクリックし、[新規作成] をクリックします。
  2. [白紙の文書] をクリックし、[作成] をクリックします。
  3. 新しい文書に「これはテストです。」と入力します。
  4. Word 2007 では、Microsoft Office ボタンをクリックし、[名前を付けて保存] をクリックします。

    Word 2010 では、[ファイル] メニューをクリックし、[保存] をクリックします。
  5. リンク救出」と入力し、[保存] をクリックします。

手順 2: リンクを作成する

  1. 手順 1c. で入力したテキストを選択します。
  2. [ホーム] タブの [クリップボード] にある [コピー] をクリックします。
  3. Word 2007 では、Microsoft Office ボタンをクリックし、[新規作成] をクリックします。

    Word 2010 では、[ファイル] メニューをクリックし、[新規作成] をクリックします。
  4. [白紙の文書] をクリックし、[作成] をクリックします。
  5. [ホーム] タブの [クリップボード] グループにある [貼り付け] の矢印をクリックし、[形式を選択して貼り付け] をクリックします。
  6. [リンク貼り付け] をクリックし、[リッチ テキスト形式 (RTF)] をクリックします。
  7. [OK] をクリックします。

手順 3: 破損した文書へのリンクを変更する

  1. 文書内のリンクされたテキストを右クリックし、[リンクされた Word 文書オブジェクト] をポイントして、[リンクの設定] をクリックします。
  2. [リンクの設定] ダイアログ ボックスで、リンクする文書のファイル名をクリックし、[リンク元の変更] をクリックします。
  3. [リンク元の変更] ダイアログ ボックスで、開けない文書をクリックし、[開く] をクリックします。
  4. [OK] をクリックして [リンクの設定] ダイアログ ボックスを閉じます。

    注: 復元可能なデータまたはテキストがある場合は、上記の手順を実行すると、破損した文書の情報が表示されます。
  5. リンクされたテキストを右クリックし、[リンクされた Word 文書オブジェクト] をポイントして、[リンクの設定] をクリックします。
  6. [リンクの設定] ダイアログ ボックスで、[リンクの解除] をクリックします。
  7. 以下のメッセージが表示されたら、[はい] をクリックします。
    選択したリンクを解除してもよろしいですか?

方法 4: ファイル修復コンバーターを使用する

注: ファイル修復コンバーターには制限があります。たとえば、文書の書式設定は失われます。また、グラフィックス、フィールド、描画オブジェクト、およびテキストではないその他の項目もすべて失われます。ただし、フィールド テキスト、ヘッダー、フッター、脚注、および文末脚注は、単純なテキストとして保持されます。
  1. Word 2007 では、Microsoft Office ボタンをクリックし、[開く] をクリックします。

    Word 2010 では、[ファイル] メニューをクリックし、[開く] をクリックします。
  2. [ファイルの種類] ボックスの一覧の [ファイル修復コンバーター (*.*)] をクリックします。
  3. 回復する文字列が含まれている文書をクリックします。
  4. [開く] をクリックします。
ファイル修復コンバーターを使用して文書を修復した場合、一部のバイナリ データのテキストが変換されずに残ります。このテキストは、主に文書の最初と最後にあります。ファイルを Word 文書として保存する前に、このバイナリ データのテキストを削除する必要があります。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。

プロパティ

文書番号: 918429 - 最終更新日: 2012年4月26日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Office Word 2007
  • Microsoft Word 2010
キーワード: 
kbproductlink kbprb kbinfo kbnomt kbceip kbcorrupt kbopenfile kbtshoot kbexpertisebeginner kbhowto KB918429
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック