기술 자료: 918429 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

이 문서는 Microsoft Office Word 2007 및 Microsoft Office Word 2010에서 손상된 문서를 파악하는 방법을 설명합니다. 또한 문서가 손상된 것으로 확인된 경우 이러한 문서에 포함된 텍스트와 데이터를 복구하는 단계별 절차도 제공합니다.

이 문서는 초급 및 중급 컴퓨터 사용자를 대상으로 합니다.
작업에 앞서 이 문서를 인쇄해 두면 편리하게 참조할 수 있습니다.

손상된 문서를 확인하는 방법

방법 1: 이상한 동작 확인

손상된 많은 문서가 비정상적인 동작을 나타냅니다. 이 동작은 문서 또는 문서에서 기반으로 하는 서식 파일의 손상과 관련이 있을 수 있습니다. 예를 들어, 다음과 같은 동작이 나타날 수 있습니다.
  • 반복적인 기존 문서 패이지 다시 매김
  • 반복적인 문서 페이지 나누기
  • 잘못된 문서 레이아웃 및 서식
  • 화면에 읽을 수 없는 문자 표시
  • 처리 도중 오류 메시지 표시
  • 파일을 열 때 시스템 응답 중지
  • 프로그램의 정상적인 작동으로 볼 수 없는 기타 비정상적인 동작
문서에서 이러한 현상이 나타나거나 문서를 열 수 없으면 방법 2로 이동하십시오.

방법 2: 기타 문서 및 프로그램 확인

경우에 따라 이 동작은 문서 손상 이외의 원인으로 발생할 수도 있습니다. 이러한 원인을 제거하려면 다음과 같이 하십시오.
  1. 다른 문서에서 유사한 동작이 나타나는지 확인합니다.
  2. 다른 2007 Microsoft Office 프로그램 또는 2010 Microsoft Office 프로그램에서 유사한 동작이 나타나는지 확인합니다.
위의 단계에서 문제가 문서에 있지 않은 것으로 확인되면 컴퓨터에서 실행 중인 Word 2007 또는 Word 2010, 2007 Office 제품군, 2010 Office 제품군 또는 운영 체제의 문제를 해결해야 합니다.

손상된 문서를 열 수 있는 경우 시도할 수 있는 문제 해결 단계

방법 1: 문서에서 사용하는 서식 파일 변경

1단계: 문서에서 사용하는 서식 파일 확인

  1. Word에서 문제의 문서를 엽니다.
  2. Word 2007에서는 Microsoft Office 단추를 클릭하고 옵션을 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 옵션을 클릭합니다.
  3. 추가 기능을 클릭합니다.
  4. Microsoft Office 추가 기능을 보고 관리합니다. 아래에 있는 관리 상자에서 서식 파일을 클릭합니다.
  5. 이동을 클릭합니다.
문서 서식 파일 상자에 문서에서 사용하는 서식 파일이 표시됩니다. 표시된 서식 파일이 Normal이면 2단계로 이동하고, 그렇지 않으면 3단계로 이동하십시오.

2단계: 전역 서식 파일(Normal.dotm) 이름 바꾸기

사용 중인 운영 체제에 해당하는 단계를 따르십시오.

Windows Vista 및 Windows 7
  1. Word를 종료합니다.
  2. 시작
    그림 축소그림 확대
    시작 단추
    을 클릭합니다.
  3. 검색 시작 상자에 다음 텍스트를 입력한 다음 Enter 키를 누릅니다.
    %userprofile%\appdata\roaming\microsoft\templates
  4. Normal.dotm을 마우스 오른쪽 단추로 클릭한 다음 이름 바꾸기를 클릭합니다.
  5. Oldword.old를 입력한 다음 Enter 키를 누릅니다.
  6. Windows 탐색기를 닫습니다.
  7. Word를 시작한 다음 문서를 엽니다.
Microsoft Windows XP
  1. Word를 종료합니다.
  2. 시작을 클릭한 다음 실행을 클릭합니다.
  3. 열기 상자에 다음 텍스트를 입력한 후 Enter 키를 누릅니다.
    %userprofile%\Application Data\Microsoft\Templates
  4. Normal.dotm을 마우스 오른쪽 단추로 클릭한 다음 이름 바꾸기를 클릭합니다.
  5. Oldword.old를 입력한 다음 Enter 키를 누릅니다.
  6. Windows 탐색기를 닫습니다.

3단계: 문서 서식 파일 변경

  1. Word에서 문제의 문서를 엽니다.
  2. Word 2007에서는 Microsoft Office 단추를 클릭하고 Word 옵션을 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 옵션을 클릭합니다.
  3. 추가 기능을 클릭합니다.
  4. 관리 상자에서 서식 파일을 클릭한 다음 이동을 클릭합니다.
  5. 첨부를 클릭합니다.
  6. Templates 폴더에서 Normal.dotm을 클릭한 다음 열기를 클릭합니다.
  7. 확인을 클릭하여 서식 파일 및 추가 기능 대화 상자를 닫습니다.
  8. Word를 종료합니다.

4단계: 서식 파일이 변경되었는지 확인

  1. Word를 시작합니다.
  2. Word 2007에서는 Microsoft Office 단추를 클릭하고 Word 옵션을 클릭합니다.

    Office 2010에서는 리본의 파일을 클릭한 후 옵션을 클릭합니다.
  3. 손상된 문서를 클릭한 다음 열기를 클릭합니다.
비정상적인 동작이 계속 발생하면 방법 2로 이동하십시오.

방법 2: 기본 설정을 사용하여 Word 시작

/a 스위치를 사용하여 Word 기본 설정 그대로 Word를 시작할 수 있습니다. /a 스위치를 사용하면 Word에서 추가 기능을 로드하지 않고 기존의 Normal.dotm 서식 파일도 사용하지 않습니다. /a 스위치를 사용하여 Word를 다시 시작합니다.

1단계: /a 스위치를 사용하여 Word 2007 시작

Windows Vista 및 Windows 7
  1. Word를 종료합니다.
  2. 시작
    그림 축소그림 확대
    시작 단추
    을 클릭합니다.

  3. 검색 시작 상자에 다음 텍스트를 입력한 다음 Enter 키를 누릅니다.

    Word 2007의 경우:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Word 2010의 경우:
    "%programfiles%\microsoft office\office14\winword.exe" /a
Windows XP
  1. Word를 종료합니다.
  2. 시작을 클릭한 다음 실행을 클릭합니다.
  3. 열기 상자에 다음 텍스트를 입력한 후 Enter 키를 누릅니다.

    Word 2007
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a

2단계: 문서 열기

  1. Word 2007에서는 Microsoft Office 단추를 클릭하고 열기를 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 열기를 클릭합니다.
  2. 손상된 문서를 클릭한 다음 열기를 클릭합니다.
비정상적인 동작이 계속 발생하면 방법 3로 이동하십시오.

방법 3: 프린터 드라이버 변경

1단계: 다른 프린터 드라이버 시도

Windows Vista 및 Windows 7
a단계: 프린터 추가 열기
  1. Windows Vista에서 시작
    그림 축소그림 확대
    시작 단추
    을 클릭한 다음 프린터를 클릭합니다.

    Windows 7에서 시작
    그림 축소그림 확대
    시작 단추
    을 클릭한 다음 장치 및 프린터를 클릭합니다.
  2. 프린터 추가를 클릭합니다.
b단계: 새 프린터 추가
  1. 프린터 추가 대화 상자에서 로컬 프린터 추가를 클릭합니다.
  2. 기존 포트 사용을 클릭하고 다음을 클릭합니다.
  3. 제조업체 목록에서 Microsoft를 클릭합니다.
  4. Microsoft XPS Document Writer를 클릭하고 다음을 클릭합니다.
  5. 현재 설치되어 있는 드라이버 사용(권장)을 클릭하고 다음을 클릭합니다.
  6. 기본 프린터로 설정 확인란을 선택하고 다음을 클릭합니다.
  7. 마침을 클릭합니다.
Windows XP
a단계: 프린터 추가 열기
  1. 시작을 클릭한 다음 프린터 및 팩스를 클릭합니다.
  2. 프린터 작업에서 프린터 추가를 클릭합니다.
b단계: 새 프린터 추가


다음 패치를 설치하면 Microsoft XPS Document Writer 아이콘이 프린터 및 팩스 폴더에 자동으로 나타납니다.
  1. Microsoft .NET Framework 3.0을 설치합니다.
  2. Microsoft Core XML Services(MSXML) 6.0을 설치합니다.
  3. Microsoft XPS Essentials Pack을 설치합니다.
위의 XPS 관련 패치를 설치하는 방법에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 참조하십시오.
http://www.microsoft.com/whdc/xps/viewxps.mspx

2단계: 프린터 드라이버 변경으로 문제가 해결되는지 확인

  1. Word를 시작합니다.
  2. Word 2007에서는 Microsoft Office 단추를 클릭하고 열기를 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 열기를 클릭합니다.
  3. 손상된 문서를 클릭한 다음 열기를 클릭합니다.
비정상적인 동작이 계속 발생하면 방법 3으로 이동하십시오.

3단계: 원래 프린터 드라이버 다시 설치

Windows Vista 및 Windows 7
  1. 시작
    그림 축소그림 확대
    시작 단추
    을 클릭한 다음 프린터를 클릭하거나 장치 및 프린터를 클릭합니다.
  2. 원래 기본 프린터를 마우스 오른쪽 단추로 클릭한 다음 삭제를 클릭합니다.
    그림 축소그림 확대
    사용자 계정 컨트롤 권한
    관리자 암호나 확인을 요청하는 메시지가 나타나면 암호를 입력하거나 계속을 클릭합니다.
  3. 프린터와 관련된 모든 파일을 제거할지 묻는 메시지가 나타나면 를 클릭합니다.
  4. 프린터 추가를 클릭한 다음 프린터 추가 마법사의 지시에 따라 프린터 드라이버를 다시 설치합니다.
Windows XP
  1. 시작을 클릭한 다음 프린터 및 팩스를 클릭합니다.
  2. 원래 기본 프린터를 마우스 오른쪽 단추로 클릭한 다음 삭제를 클릭합니다.
  3. 프린터와 관련된 모든 파일을 제거할지 묻는 메시지가 나타나면 를 클릭합니다.
  4. 프린터 작업에서 프린터 추가를 클릭한 다음 프린터 추가 마법사의 지시에 따라 프린터 드라이버를 다시 설치합니다.

4단계: 프린터 드라이버 변경으로 문제가 해결되는지 확인

  1. Word 2007을 시작합니다.
  2. Word 2007에서는 Microsoft Office 단추를 클릭하고 열기를 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 열기를 클릭합니다.
  3. 손상된 문서를 클릭한 다음 열기를 클릭합니다.
비정상적인 동작이 계속 발생하면 방법 4로 이동하십시오.

방법 4: 안전 모드 사용

1단계: 안전 모드에서 Windows 시작

Windows Vista 및 Windows 7
  1. 컴퓨터에서 플로피 디스크, CD 및 DVD를 모두 제거한 다음 컴퓨터를 다시 시작합니다.
  2. 시작
    그림 축소그림 확대
    시작 단추
    을 클릭하고 잠금 또는 시스템 종료 옆에 있는 화살표를 클릭한 다음 다시 시작을 클릭합니다.
  3. 다음 절차 중 하나를 수행합니다.
    • 컴퓨터에 하나의 운영 체제만 설치되어 있으면 컴퓨터가 다시 시작될 때 F8 키를 누르고 있습니다. Windows 로고가 나타나기 전에 F8 키를 눌러야 합니다. Windows 로고가 나타나면 Windows 로그온 프롬프트가 나타날 때까지 기다린 다음 컴퓨터를 종료했다가 다시 시작한 후 다시 시도해야 합니다.
    • 컴퓨터에 둘 이상의 운영 체제가 설치되어 있으면 화살표 키를 사용하여 안전 모드로 시작할 운영 체제를 강조 표시한 다음 F8 키를 누릅니다.
  4. 고급 부팅 옵션 화면에서 화살표 키를 사용하여 안전 모드를 선택한 다음 Enter 키를 누릅니다.
  5. 관리자 권한이 있는 사용자 계정을 사용하여 컴퓨터에 로그온합니다.
Windows XP
  1. 컴퓨터에서 플로피 디스크, CD 및 DVD를 모두 제거한 다음 컴퓨터를 다시 시작합니다.
  2. 시작을 클릭한 다음 시스템 종료를 클릭합니다.
  3. 원하는 작업을 선택하십시오. 목록에서 다시 시작을 클릭한 다음 확인을 클릭합니다.
  4. 컴퓨터가 다시 시작될 때 F8 키를 누르고 있습니다.
  5. Windows 시작하는 중 메시지가 나타나면 F8 키를 누르고 화살표 키를 사용하여 시작 메뉴에서 안전 모드를 선택한 다음 Enter 키를 누릅니다.

2단계: 안전 모드로 시작하면 문제가 해결되는지 확인

  1. Word를 시작합니다.
  2. Word 2007에서는 Microsoft Office 단추를 클릭하고 열기를 클릭합니다.
    Word 2010에서는 리본의 파일을 클릭한 후 열기를 클릭합니다.
  3. 손상된 문서를 클릭한 다음 열기를 클릭합니다.
비정상적인 동작이 계속 발생하면 Windows를 다시 시작한 다음 방법 5으로 이동하십시오.

방법 5: Word에서 파일 복구 시도

1단계: 문서 복구

  1. Word 2007에서는 Microsoft Office 단추를 클릭하고 열기를 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 열기를 클릭합니다.
  2. 열기 대화 상자에서 Word 문서를 클릭하여 강조 표시합니다.
  3. 열기 단추에 있는 화살표를 클릭한 다음 열기 및 복구를 클릭합니다.

2단계: 문서를 복구하여 문제가 해결되는지 확인

비정상적인 동작이 더 이상 발생하지 않는지 확인합니다. 비정상적인 동작이 계속 발생하면 Windows를 다시 시작한 다음 방법 6으로 이동하십시오.

방법 6: 문서를 다른 파일 형식으로 변경한 다음 다시 Word 형식으로 변환

1단계: 문서 열기

  1. Word를 시작합니다.
  2. Word 2007에서는 Microsoft Office 단추를 클릭하고 열기를 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 열기를 클릭합니다.
  3. 손상된 문서를 클릭한 다음 열기를 클릭합니다.

2단계: 다른 파일 형식으로 문서 저장

  1. Word 2007에서는 Microsoft Office 단추를 클릭한 다음 다른 이름으로 저장을 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 다른 이름으로 저장을 클릭합니다.
  2. Word 2007에서는 기타 형식을 클릭합니다.
  3. 파일 형식 목록에서 서식 있는 텍스트(*.rtf)를 클릭합니다.
  4. 저장을 클릭합니다.
  5. Word 2007에서는 Microsoft Office 단추를 클릭하고 닫기를 클릭합니다.

    Office 2010에서 리본의 파일을 클릭한 후 닫기를 클릭합니다.

3단계: 문서를 열고 다시 Word 파일 형식으로 변환

  1. Word 2007에서는 Microsoft Office 단추를 클릭하고 열기를 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 열기를 클릭합니다.
  2. 변환된 문서를 클릭한 다음 열기를 클릭합니다.
  3. Word 2007에서는 Microsoft Office 단추를 클릭한 다음 다른 이름으로 저장을 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 다른 이름으로 저장을 클릭합니다.
  4. 다른 이름으로 저장 형식에 대해 Word 문서를 선택합니다.
  5. 문서의 파일 이름을 변경한 다음 저장을 클릭합니다.

4단계: 문서 파일 형식을 변환하여 문제가 해결되는지 확인

비정상적인 동작이 더 이상 발생하지 않는지 확인합니다. 비정상적인 동작이 계속 발생하면 파일을 다른 파일 형식으로 저장해 보는 것이 좋습니다. 1-4단계를 반복한 다음 파일을 아래에 나와 있는 형식으로 순서대로 저장해 보십시오.
  • 웹 페이지(.htm; .html)
  • 다른 워드 프로세싱 형식
  • 일반 텍스트(.txt)
참고 파일을 일반 텍스트(.txt) 형식으로 저장하면 문서 손상 문제를 해결할 수 있지만 문서의 서식, 매크로 코드 및 그래픽이 모두 손실됩니다. 파일을 일반 텍스트(.txt) 형식으로 저장하면 문서 형식을 다시 지정해야 하므로 일반 텍스트(.txt) 형식은 다른 파일 형식을 사용하여 문제를 해결할 수 없는 경우에만 사용하는 것이 좋습니다.

비정상적인 동작이 계속 발생하면 방법 7로 이동하십시오.

방법 7: 마지막 단락 기호를 제외한 모든 내용을 새 문서에 복사

1단계: 새 문서 만들기

  1. Word 2007에서는 Microsoft Office 단추를 클릭하고 새로 만들기를 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 새로 만들기를 클릭합니다.
  2. 새 문서를 클릭한 다음 만들기를 클릭합니다.

2단계: 손상된 문서 열기

  1. Word를 시작합니다.
  2. Word 2007에서는 Microsoft Office 단추를 클릭하고 열기를 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 열기를 클릭합니다.
  3. 손상된 문서를 클릭한 다음 열기를 클릭합니다.

3단계: 문서 내용을 복사한 후 새 문서로 붙여넣기

참고 문서에 구역 나누기가 포함되어 있는 경우 구역 나누기 사이의 텍스트만 복사하십시오. 손상된 내용이 새 문서에 그대로 복사될 수 있으므로 구역 나누기는 복사하지 마십시오. 문서 간에 내용을 복사하여 붙여 넣을 때 구역 나누기가 전송되지 않도록 하려면 문서 보기를 기본 보기로 변경하십시오. 기본 보기로 변경하려면 보기 탭의 문서 보기 그룹에서 기본을 클릭하십시오.
  1. 손상된 문서에서 Ctrl+End를 누른 다음 Ctrl+Shift+Home을 누릅니다.
  2. 탭의 클립보드 그룹에서 복사를 클릭합니다.
  3. 보기 탭의 그룹에서 창 전환을 클릭합니다.
  4. 1단계에서 만든 새 문서를 클릭합니다.
  5. 탭의 클립보드 그룹에서 붙여넣기를 클릭합니다.
비정상적인 동작이 계속 발생하면 방법 8로 이동하십시오.

방법 8: 손상된 문서의 손상되지 않은 부분을 새 문서에 복사

1단계: 새 문서 만들기

  1. Word 2007에서는 Microsoft Office 단추를 클릭하고 새로 만들기를 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 새로 만들기를 클릭합니다.
  2. 새 문서를 클릭한 다음 만들기를 클릭합니다.

2단계: 손상된 문서 열기

  1. Word를 시작합니다.
  2. Word 2007에서는 Microsoft Office 단추를 클릭하고 열기를 클릭합니다.

    Word 2010에서는 리본의 파일을 클릭한 후 열기를 클릭합니다.
  3. 손상된 문서를 클릭한 다음 열기를 클릭합니다.

3단계: 문서의 손상되지 않은 부분을 복사한 후 새 문서로 붙여넣기

참고 문서에 구역 나누기가 포함되어 있는 경우 구역 나누기 사이의 텍스트만 복사하십시오. 손상된 내용이 새 문서에 그대로 복사될 수 있으므로 구역 나누기는 복사하지 마십시오. 문서 간에 내용을 복사하여 붙여 넣을 때 구역 나누기가 전송되지 않도록 하려면 문서 보기를 기본 보기로 변경하십시오. 기본 보기로 변경하려면 보기 탭의 문서 보기 그룹에서 기본을 클릭하십시오.
  1. 손상된 문서에서 손상되지 않은 부분을 찾아 선택합니다.
  2. 탭의 클립보드 그룹에서 복사를 클릭합니다.
  3. 보기 탭의 그룹에서 창 전환을 클릭합니다.
  4. 1단계에서 만든 새 문서를 클릭합니다.
  5. 탭의 클립보드 그룹에서 붙여넣기를 클릭합니다.
  6. 문서의 손상되지 않은 각 부분에 대해 3a-3e단계를 반복합니다. 문서의 손상된 부분은 다시 작성해야 합니다.

방법 9: 문서 보기를 전환하여 손상된 내용 제거

문서가 잘린 것처럼 나타날 경우(문서의 일부 페이지만 표시) 문서 보기를 전환하여 손상된 내용을 제거할 수 있습니다.
  1. 문서가 잘린 것으로 나타나게 하는 손상된 내용이 있는 페이지 번호를 확인합니다.
    1. Word 2007에서는 Microsoft Office 단추를 클릭하고 열기를 클릭합니다.

      Word 2010에서는 리본의 파일을 클릭한 후 열기를 클릭합니다.
    2. 손상된 문서를 클릭한 다음 열기를 클릭합니다.
    3. 스크롤하여 문서가 잘린 것으로 나타나기 전에 표시되는 마지막 페이지를 봅니다. 해당 페이지에 나타나는 내용을 기록해 둡니다.
  2. 보기를 전환한 다음 손상된 내용을 제거합니다.
    1. 보기 탭의 문서 보기 그룹에서 웹 모양 또는 기본을 클릭합니다.
    2. 스크롤하여 문서가 잘린 것으로 나타나기 전에 표시되었던 내용을 봅니다.
    3. 파일에서 다음 단락, 표 또는 개체를 선택하고 삭제합니다.
    4. 보기 탭의 문서 보기 그룹에서 인쇄 모양을 클릭합니다. 문서가 계속 잘린 것으로 나타나면 인쇄 모양 보기에서 문서가 더 이상 잘린 것으로 나타나지 않을 때까지 보기를 전환하고 내용을 삭제합니다.
    5. 문서를 저장합니다.

손상된 문서를 열 수 없는 경우 시도할 수 있는 문제 해결 단계

방법 1: 연결을 업데이트하지 않고 기본 모드에서 손상된 문서 열기

1단계: Word 구성

  1. Word를 시작합니다.
  2. 보기 탭의 문서 보기 그룹에서 기본을 클릭합니다.
  3. Word 2007에서는 Microsoft Office 단추를 클릭하고 옵션을 클릭합니다.

    Word 2010에서는 파일 메뉴를 클릭한 후 옵션을 클릭합니다.
  4. Word에서 사용하는 고급 옵션입니다. 아래의 문서 내용 표시 구역에서 기본 글꼴로만 표시그림 나타내지 않음 확인란을 선택합니다.
  5. Word에서 사용하는 고급 옵션입니다. 아래의 일반 구역에서 문서를 열 때 자동 연결 업데이트 확인란의 선택을 취소한 다음 확인을 클릭합니다.

2단계: 손상된 문서 열기

  1. Word를 시작합니다.
  2. Word 2007에서는 Microsoft Office 단추를 클릭하고 열기를 클릭합니다.

    Word 2010에서는 파일 메뉴를 클릭한 후 열기를 클릭합니다.
  3. 손상된 문서를 클릭한 다음 열기를 클릭합니다.
문서를 열 수 있는 경우 방법 6을 사용하여 문서를 닫았다가 다시 연 다음 문서를 복구하십시오. 그렇지 않은 경우 방법 2로 이동하십시오.

방법 2: 문서를 새 문서에 파일로 삽입

1단계: 새 문서 만들기

  1. Microsoft Office 단추를 클릭한 다음 새로 만들기를 클릭합니다.

    Office 2010에서 파일 메뉴를 클릭한 후 새로 만들기를 클릭합니다.
  2. 새 문서를 클릭한 다음 만들기를 클릭합니다.
참고 새 문서의 마지막 구역에 일부 서식을 다시 적용해야 할 수 있습니다.

2단계: 새 문서에 손상된 문서 삽입

  1. 삽입 탭에서 개체 삽입을 클릭한 다음 파일의 텍스트를 클릭합니다.
  2. 파일 삽입 대화 상자에서 손상된 문서를 찾아 클릭한 다음 삽입을 클릭합니다.
참고 새 문서의 마지막 구역에 일부 서식을 다시 적용해야 할 수 있습니다.

방법 3: 손상된 문서에 대한 연결 만들기

1단계: 새 문서 만들기

  1. Word 2007에서는 Microsoft Office 단추를 클릭하고 새로 만들기를 클릭합니다.

    Word 2010에서는 파일 메뉴를 클릭한 후 새로 만들기를 클릭합니다.
  2. 새 문서를 클릭한 다음 만들기를 클릭합니다.
  3. 새 문서에 테스트입니다.라고 입력합니다.
  4. Word 2007에서는 Microsoft Office 단추를 클릭한 다음 저장을 클릭합니다.

    Word 2010에서는 파일 메뉴를 클릭한 후 저장을 클릭합니다.
  5. 복구 연결을 입력한 다음 저장을 클릭합니다.

2단계: 연결 만들기

  1. 1c단계에서 입력한 텍스트를 선택합니다.
  2. 탭의 클립보드 그룹에서 복사를 클릭합니다.
  3. Word 2007에서는 Microsoft Office 단추를 클릭하고 새로 만들기를 클릭합니다.

    Word 2010에서는 파일 메뉴를 클릭한 후 새로 만들기를 클릭합니다.
  4. 새 문서를 클릭한 다음 만들기를 클릭합니다.
  5. 탭의 클립보드 그룹에서 붙여넣기 단추의 화살표를 클릭한 다음 선택하여 붙여넣기를 클릭합니다.
  6. 연결하여 붙여넣기를 클릭한 다음 서식 있는 텍스트(RTF)를 클릭합니다.
  7. 확인을 클릭합니다.

3단계: 손상된 문서에 대한 연결 변경

  1. 문서의 연결된 텍스트를 마우스 오른쪽 단추로 클릭하고 연결된 문서 개체를 가리킨 다음 연결을 클릭합니다.
  2. 연결 대화 상자에서 연결된 문서의 파일 이름을 클릭한 다음 원본 변경을 클릭합니다.
  3. 원본 변경 대화 상자에서 열리지 않는 문서를 클릭한 다음 열기를 클릭합니다.
  4. 확인을 클릭하여 연결 대화 상자를 닫습니다.

    참고 손상된 문서에 복구할 수 있는 데이터나 텍스트가 있으면 해당 문서의 정보가 표시됩니다.
  5. 연결된 텍스트를 마우스 오른쪽 단추로 클릭하고 연결된 문서 개체를 가리킨 다음 연결을 클릭합니다.
  6. 연결 대화 상자에서 연결 끊기를 클릭합니다.
  7. 다음 메시지가 나타나면 를 클릭합니다.
    선택한 연결을 해제하시겠습니까?

방법 4: "모든 파일의 텍스트 복구" 변환기 사용

참고 "모든 파일의 텍스트 복구" 변환기에는 제한이 있습니다. 예를 들어, 문서 서식은 물론 그래픽, 필드, 그리기 개체 및 기타 텍스트가 아닌 항목이 손실됩니다. 그러나 필드 텍스트, 머리글, 바닥글, 각주 및 미주는 단순 텍스트로 그대로 유지됩니다.
  1. Word 2007에서는 Microsoft Office 단추를 클릭하고 열기를 클릭합니다.

    Word 2010에서는 파일 메뉴를 클릭한 후 열기를 클릭합니다.
  2. 파일 형식 상자에서 모든 파일의 텍스트 복구(*.*)를 클릭합니다.
  3. 텍스트를 복구할 문서를 클릭합니다.
  4. 열기를 클릭합니다.
"모든 파일의 텍스트 복구" 변환기를 사용하여 복구한 문서에는 주로 문서의 시작 부분과 끝 부분에 변환되지 않은 이진 데이터 텍스트가 일부 남아 있는데, 이러한 이진 데이터 텍스트는 파일을 Word 문서로 저장하기 전에 삭제해야 합니다.

속성

기술 자료: 918429 - 마지막 검토: 2012년 4월 26일 목요일 - 수정: 3.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Word 2007
  • Microsoft Word 2010
키워드:?
kbproductlink kbprb kbinfo kbnomt kbceip kbcorrupt kbopenfile kbtshoot kbexpertisebeginner kbhowto KB918429

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com