Artikel ID: 918429 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

In dit artikel wordt beschreven hoe u een beschadigd document in Microsoft Office Word 2007 en in Microsoft Office Word 2010 kunt herkennen. Aan de hand van de stappen in dit artikel wordt beschreven hoe u de tekst en gegevens van zo'n beschadigd document vervolgens kunt herstellen.

Dit artikel is bedoeld voor een beginnende tot enigszins ervaren computergebruiker.
Wellicht kunt u de stappen beter volgen als u dit artikel afdrukt.

Een beschadigd document identificeren

Methode 1: Controleren op vreemd gedrag

Veel beschadigde documenten vertonen vreemd gedrag. Dit gedrag kan te maken hebben met schade aan het document of schade aan de sjabloon waarop het document is gebaseerd. Het betreft dan zaken als:
  • Bestaande pagina's in het document worden herhaaldelijk opnieuw genummerd
  • De pagina-einden in het document worden herhaaldelijk opnieuw aangebracht
  • Onjuiste documentindeling en -opmaak
  • Onleesbare tekens op het scherm
  • Foutberichten
  • Een computer die vastloopt wanneer u het bestand opent
  • Ander vreemd gedrag dat niet kan worden toegeschreven aan de normale werking van het programma
Als het document een van deze symptomen vertoont of als u het document niet kunt openen, gaat u naar methode 2.

Methode 2: Andere documenten en programma's controleren

Soms wordt dit gedrag veroorzaakt door andere factoren dan beschadiging van het document. Voer de volgende stappen uit om deze andere factoren uit te sluiten:
  1. Controleer of hetzelfde probleem zich voordoet met andere documenten.
  2. Zoek in andere 2007 Microsoft Office-programma's of 2010 Microsoft Office-programma's naar soortgelijk gedrag.
Als uit een van deze stappen blijkt dat het probleem niet door het document wordt veroorzaakt, moet u de probleemoplossing uitvoeren voor Word 2007, Word 2010, het 2007 Office-pakket, het 2010 Office-pakket of het besturingssysteem van de computer.

Procedure voor probleemoplossing als u het beschadigde document niet kunt openen

Methode 1: De sjabloon wijzigen die door het document wordt gebruikt

Stap 1: Nagaan welke sjabloon door het document wordt gebruikt

  1. Open het beschadigde document in Word.
  2. Klik in Word 2007 op de Microsoft Office-knop en klik op Opties.

    Klik in Word 2010 op Bestand in het lint en klik op Opties.
  3. Klik op Invoegtoepassingen.
  4. Klik in het vak Beheren onder Office-invoegtoepassingen weergeven en beheren op Sjablonen
  5. Klik op Ga naar.
In het vak Documentsjabloon wordt de sjabloon vermeld die door het document wordt gebruikt. Als de sjabloon Normaal wordt gebruikt, gaat u naar stap 2. Ga anders naar stap 3.

Stap 2: De naam van de algemene sjabloon (Normal.dotm) wijzigen

Volg de stappen voor uw besturingssysteem:

Windows Vista en Windows 7
  1. Sluit Word af.
  2. Klik op Start
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    knop Start
    .
  3. Typ de volgende tekst in het vak Zoekopdracht starten en druk op Enter:
    %userprofile%\appdata\roaming\microsoft\templates
  4. Klik met de rechtermuisknop op Normal.dotm en klik op Naam wijzigen.
  5. Typ Oudeword.old en druk op Enter.
  6. Sluit Windows Verkenner.
  7. Start Word en open het document.
Microsoft Windows XP
  1. Sluit Word af.
  2. Klik op Start en klik op Uitvoeren.
  3. Typ de volgende tekst in het vak Openen en druk op Enter:
    %userprofile%\Application Data\Microsoft\Templates
  4. Klik met de rechtermuisknop op Normal.dotm en klik op Naam wijzigen.
  5. Typ Oudeword.old en druk op Enter.
  6. Sluit Windows Verkenner.

Stap 3: De documentsjabloon wijzigen

  1. Open het beschadigde document in Word.
  2. Klik in Word 2007 op de Microsoft Office-knop en klik op Opties voor Word.

    Klik in Word 2010 op Bestand in het lint en klik op Opties.
  3. Klik op Invoegtoepassingen.
  4. Klik in het vak Beheren op Sjablonen en klik vervolgens op Start.
  5. Klik op Koppelen.
  6. Klik in de map Sjablonen op Normal.dotm en klik op Openen.
  7. Klik op OK om het dialoogvenster Sjablonen en invoegtoepassingen te sluiten.
  8. Sluit Word af.

Stap 4: Controleren of het wijzigen van de sjabloon heeft gewerkt.

  1. Start Word.
  2. Klik in Word 2007 op de Microsoft Office-knop en klik op Opties voor Word.

    Klik in Office 2010 op Bestand in het lint en klik op Opties.
  3. Klik op het beschadigde document en klik op Openen.
Ga naar methode 2 als het vreemde gedrag zich nog steeds voordoet.

Methode 2: Word starten met de standaardinstellingen

U kunt de schakeloptie /a gebruiken om Word alleen met de standaardinstellingen te starten. Als u de schakeloptie /a gebruikt, worden geen invoegtoepassingen geladen in Word. Bovendien wordt de bestaande sjabloon Normal.dotm niet gebruikt. Start Word opnieuw met de schakeloptie /a.

Stap 1: Word 2007 starten met de schakeloptie /a

Windows Vista en Windows 7
  1. Sluit Word af.
  2. Klik op Start
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    knop Start
    .

  3. Typ de volgende tekst in het vak Zoekopdracht starten en druk op Enter.

    Voor Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Voor Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a
Windows XP
  1. Sluit Word af.
  2. Klik op Start en vervolgens op Uitvoeren.
  3. Typ de volgende tekst in het vak Openen en druk op Enter.

    Voor Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Voor Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a

Stap 2: Het document openen

  1. Klik in Word 2007 op de Microsoft Office-knop en klik op Openen.

    Klik in Word 2010 op Bestand in het lint en klik op Openen.
  2. Klik op het beschadigde document en klik op Openen.
Ga naar methode 3 als het vreemde gedrag zich nog steeds voordoet.

Methode 3: Het printerstuurprogramma wijzigen

Stap 1: Een ander printerstuurprogramma proberen

Windows Vista en Windows 7
Stap a: Printer toevoegen openen
  1. Klik in Windows Vista op Start
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     knop Start
    en klik vervolgens op Printers.

    Klik in Windows 7 op Start
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     knop Start
    en klik vervolgens op Apparaten en printers.
  2. Klik op Printer toevoegen.
Stap b: Een nieuwe printer toevoegen
  1. Klik in het dialoogvenster Printer toevoegen op Een lokale printer toevoegen.
  2. Klik op Bestaande poort gebruiken en klik op Volgende.
  3. Klik in de lijst Fabrikant op Microsoft.
  4. Klik op Microsoft XPS Document Writer en klik op Volgende.
  5. Klik op Huidige geïnstalleerde stuurprogramma gebruiken (aanbevolen) en klik op Volgende.
  6. Schakel het selectievakje Als standaardprinter instellen in en klik op Volgende.
  7. Klik op Voltooien.
Windows XP
Stap a: Printer toevoegen openen
  1. Klik op Start en vervolgens op Printers en faxapparaten.
  2. Klik onder Printertaken op Een printer toevoegen.
Stap b: Een nieuwe printer toevoegen


Nadat u de volgende patches hebt geïnstalleerd, wordt het pictogram Microsoft XPS Document Writer automatisch weergegeven in de map Printers en faxapparaten.
  1. Installeer Microsoft .NET Framework 3,0.
  2. Installeer MSXML 6.0 (Microsoft XML Core Services)
  3. Installeer het pakket Microsoft XPS Essentials.
Meer informatie over het installeren van de bovenstaande XPS-patches vindt u op de volgende Microsoft-website:
http://www.microsoft.com/whdc/xps/viewxps.mspx

Stap 2: Controleren of het probleem is opgelost door het printerstuurprogramma te wijzigen

  1. Start Word.
  2. Klik in Word 2007 op de Microsoft Office-knop en klik op Openen.

    Klik in Word 2010 op Bestand in het lint en klik op Openen.
  3. Klik op het beschadigde document en klik op Openen.
Ga naar stap 3 als het vreemde gedrag zich nog steeds voordoet.

Stap 3: Installeer het oorspronkelijke printerstuurprogramma opnieuw.

Windows Vista en Windows 7
  1. Klik op Start
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     knop Start
    en klik vervolgens op Printers of op Apparaten en Printers.
  2. Klik met de rechtermuisknop op de oorspronkelijke standaardprinter en klik op Verwijderen.
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Machtiging voor het beheer van de gebruikersaccount
    Als u om een beheerderswachtwoord of bevestiging wordt gevraagd, typt u het wachtwoord of klikt u op Doorgaan.
  3. Als wordt gevraagd of alle bestanden moeten worden verwijderd die betrekking hebben op de printer, klikt u op Ja.
  4. Klik op Een printer toevoegen en volg de aanwijzingen in de wizard Printer toevoegen om het printerstuurprogramma opnieuw te installeren.
Windows XP
  1. Klik op Start en vervolgens op Printers en faxapparaten.
  2. Klik met de rechtermuisknop op de oorspronkelijke standaardprinter en klik op Verwijderen.
  3. Als wordt gevraagd of alle bestanden moeten worden verwijderd die betrekking hebben op de printer, klikt u op Ja.
  4. Klik onder Printertaken op Een printer toevoegen en volg de aanwijzingen in de wizard Printer toevoegen om het printerstuurprogramma opnieuw te installeren.

Stap 4: Controleren of het probleem is opgelost door het printerstuurprogramma te wijzigen

  1. Start Word 2007.
  2. Klik in Word 2007 op de Microsoft Office-knop en klik op Openen.

    Klik in Word 2010 op Bestand in het lint en klik op Openen.
  3. Klik op het beschadigde document en klik op Openen.
Ga naar methode 4 als het vreemde gedrag zich nog steeds voordoet.

Methode 4: De veilige modus gebruiken

Stap 1: Windows starten in de veilige modus

Windows Vista en Windows 7
  1. Verwijder alle diskettes, cd's en dvd's uit de computer en start de computer opnieuw.
  2. Klik op Start
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     knop Start
    , klik op de pijl naast de knop Vergrendelen of afsluiten en klik op Opnieuw starten.
  3. U kunt een van de volgende procedures gebruiken:
    • Als er slechts één besturingssysteem op de computer is geïnstalleerd, houdt u F8 ingedrukt terwijl de computer opnieuw opstart. U moet op F8 drukken voordat het Windows-logo wordt weergegeven. Als het Windows-logo wordt weergegeven, moet u het opnieuw proberen door te wachten tot de Windows-aanmeldingsprompt wordt weergegeven, de computer af te sluiten en opnieuw op te starten.
    • Als de computer meerdere besturingssystemen heeft, gebruikt u de pijltoetsen om het besturingssysteem te selecteren dat u in de veilige modus wilt starten, en drukt u op F8.
  4. Gebruik in het scherm Geavanceerde opstartopties de pijltoetsen om Veilige modus te selecteren en druk op Enter.
  5. Meld u bij de computer aan met een gebruikersaccount die beheerdersbevoegdheden heeft.
Windows XP
  1. Verwijder alle diskettes, cd's en dvd's uit de computer en start de computer opnieuw.
  2. Klik op Start en op Afsluiten.
  3. Klik in de lijst Kies een optie op Opnieuw starten en klik op OK.
  4. Houd CTRL ingedrukt terwijl u de computer opnieuw opstart.
  5. Druk op F8 wanneer het bericht Bezig met starten van Windows wordt weergegeven, gebruik de pijltoetsen om Veilige modus te selecteren in het menu Opstarten en druk op Enter.

Stap 2: Controleren of het probleem is opgelost door in de veilige modus op te starten

  1. Start Word.
  2. Klik in Word 2007 op de Microsoft Office-knop en klik op Openen.
    Klik in Word 2010 op Bestand in het lint en klik op Openen.
  3. Klik op het beschadigde document en klik op Openen.
Als het vreemde gedrag zich nog steeds voordoet, start u Windows opnieuw en gaat u naar methode 5.

Methode 5: Een bestand repareren in Word

Stap 1: Document repareren

  1. Klik in Word 2007 op de Microsoft Office-knop en klik op Openen.

    Klik in Word 2010 op Bestand in het lint en klik op Openen.
  2. Klik in het dialoogvenster Openen op het Word-document om het te markeren.
  3. Klik op de pijl op de knop Openen en klik op Openen en herstellen.

Stap 2: Controleren of het probleem is opgelost door het document te repareren

Controleer of het vreemde gedrag zich nog steeds voordoet. Als het vreemde gedrag zich nog steeds voordoet, start u Windows opnieuw en gaat u naar methode 6.

Methode 6: De documentindeling wijzigen en het document vervolgens opnieuw converteren naar de Word-indeling

Stap 1: Het document openen

  1. Start Word.
  2. Klik in Word 2007 op de Microsoft Office-knop en klik op Openen.

    Klik in Word 2010 op Bestand in het lint en klik op Openen.
  3. Klik op het beschadigde document en klik op Openen.

Stap 2: Het document opslaan in een andere bestandsindeling

  1. Klik in Word 2007 op de Microsoft Office-knop en klik op Opslaan als.

    Klik in Word 2010 op Bestand in het lint en klik op Opslaan als.
  2. Klik in Word 2007 op Andere indelingen.
  3. Klik in de lijst Opslaan als type op Rich Text Format (RTF).
  4. Klik op Opslaan.
  5. Klik in Word 2007 op de Microsoft Office-knop en klik op Sluiten.

    Klik in Office 2010 op Bestand in het lint en klik op Sluiten.

Stap 3: Het document openen en het document vervolgens opnieuw naar de Word-bestandsindeling converteren

  1. Klik in Word 2007 op de Microsoft Office-knop en klik op Openen.

    Klik in Word 2010 op Bestand in het lint en klik op Openen.
  2. Klik op het geconverteerde document en klik op Openen.
  3. Klik in Word 2007 op de Microsoft Office-knop en klik op Opslaan als.

    Klik in Word 2010 op Bestand in het lint en klik op Opslaan als.
  4. Kies Word-document als het type bij Opslaan als.
  5. Wijzig de bestandsnaam van het document en klik op Opslaan.

Stap 4: Controleren of het probleem is opgelost door de bestandsindeling van het document te converteren

Controleer of het vreemde gedrag zich nog steeds voordoet. Als het gedrag blijft optreden, probeert u het met een andere bestandsindeling. Herhaal stap 1 tot en met 4 en probeer het bestand in de volgende bestandsindelingen op te slaan, in de aangegeven volgorde:
  • Webpagina (*.htm; *.html)
  • Een andere tekstverwerkingsindeling
  • Tekst zonder opmaak (.txt)
Opmerking Door bestanden op te slaan als Tekst zonder opmaak (*.txt), kunt u het probleem met beschadigde documenten wellicht verhelpen. U bent dan echter wel alle documentopmaak, macrocodes en grafische elementen kwijt. Wanneer u bestanden opslaat als Tekst zonder opmaak (*.txt), moet u het document daarna opnieuw opmaken. Gebruik de indeling Tekst zonder opmaak (*.txt) dan ook alleen nadat u tevergeefs alle andere bestandsindelingen hebt geprobeerd.

Ga naar methode 7 als het vreemde gedrag zich nog steeds voordoet.

Methode 7: Alles behalve de laatste alineamarkering in een nieuw document kopiëren

Stap 1: Een nieuw document maken

  1. Klik in Word 2007 op de Microsoft Office-knop en klik op Nieuw.

    Klik in Word 2010 op Bestand in het lint en klik op Nieuw.
  2. Klik op Leeg document en klik op Maken.

Stap 2: Het beschadigde document openen

  1. Start Word.
  2. Klik in Word 2007 op de Microsoft Office-knop en klik op Openen.

    Klik in Word 2010 op Bestand in het lint en klik op Openen.
  3. Klik op het beschadigde document en klik op Openen.

Stap 3: De inhoud van het document kopiëren en in het nieuwe document plakken

Opmerking Als uw document sectie-einden bevat, kopieert u alleen de tekst tussen de sectie-einden. Kopieer de sectie-einden niet. Dit kan het nieuwe document beschadigen. Wijzig de documentweergave in conceptweergave wanneer u tussen documenten kopieert en plakt om te vermijden dat sectie-einden worden overgebracht. Als u de conceptweergave wilt activeren, opent u het tabblad Weergave en klikt u in de groep Documentweergaven op Concept.
  1. Druk in het beschadigde document op CTRL+END en druk op CTRL+SHIFT+HOME.
  2. Open het tabblad Introductiepagina en klik in de groep Klembord op Kopiëren.
  3. Open het tabblad Weergave en klik in de groep Venster op Ander venster.
  4. Klik op het nieuwe document dat u in stap 1 hebt gemaakt.
  5. Open het tabblad Start en klik in de groep Klembord op Plakken.
Ga naar methode 8 als het vreemde gedrag zich nog steeds voordoet.

Methode 8: Onbeschadigde delen van het beschadigde document in een nieuw document kopiëren

Stap 1: Een nieuw document maken

  1. Klik in Word 2007 op de Microsoft Office-knop en klik op Nieuw.

    Klik in Word 2010 op Bestand in het lint en klik op Nieuw.
  2. Klik op Leeg document en klik op Maken.

Stap 2: Het beschadigde document openen

  1. Start Word.
  2. Klik in Word 2007 op de Microsoft Office-knop en klik op Openen.

    Klik in Word 2010 op Bestand in het lint en klik op Openen.
  3. Klik op het beschadigde document en klik op Openen.

Stap 3: De onbeschadigde delen van het document kopiëren en in het nieuwe document plakken

Opmerking Als uw document sectie-einden bevat, kopieert u alleen de tekst tussen de sectie-einden. Kopieer de sectie-einden niet. Dit kan het nieuwe document beschadigen. Wijzig de documentweergave in conceptweergave wanneer u tussen documenten kopieert en plakt om te vermijden dat sectie-einden worden overgebracht. Als u de conceptweergave wilt activeren, opent u het tabblad Weergave en klikt u in de groep Documentweergaven op Concept.
  1. Zoek in het beschadigde document het onbeschadigde deel van de documentinhoud en selecteer het.
  2. Open het tabblad Introductiepagina en klik in de groep Klembord op Kopiëren.
  3. Open het tabblad Weergave en klik in de groep Venster op Ander venster.
  4. Klik op het nieuwe document dat u in stap 1 hebt gemaakt.
  5. Open het tabblad Start en klik in de groep Klembord op Plakken.
  6. Herhaal stap 3a tot en met 3e voor elk onbeschadigd deel van het document. U moet de beschadigde gedeelten van het document opnieuw reconstrueren.

Methode 9: De documentweergave wijzigen om de beschadigde inhoud te verwijderen

Als het document wordt afgekapt (als niet alle pagina's in het document worden weergegeven), is het misschien mogelijk de documentweergave te wijzigen en de beschadigde inhoud uit het document te verwijderen.
  1. Het nummer van de pagina vaststellen waarop het document vanwege de beschadigde inhoud wordt afgekapt.
    1. Klik in Word 2007 op de Microsoft Office-knop en klik op Openen.

      Klik in Word 2010 op Bestand in het lint en klik op Openen.
    2. Klik op het beschadigde document en klik op Openen.
    3. Blader naar de laatste pagina die wordt weergegeven voordat het document wordt afgekapt. Onthoud welke inhoud op die pagina wordt weergegeven.
  2. De weergave wijzigen en de beschadigde inhoud verwijderen.
    1. Klik op het tabblad Beeld in de groep Documentweergaven op Weblay-out of Concept.
    2. Blader naar de inhoud die werd weergegeven voordat het document werd afgekapt.
    3. Selecteer en verwijder de volgende alinea, de volgende tabel of het volgende object in het bestand.
    4. Klik op het tabblad Beeld in de groep Documentweergaven op Afdrukweergave. Als het document nog steeds wordt afgekapt, blijft u de weergave wijzigen en inhoud verwijderen totdat het document niet meer wordt afgekapt in de weergave Afdrukweergave.
    5. Sla het document op.

Procedure voor probleemoplossing als het beschadigde document niet kan worden geopend

Methode 1: Het beschadigde document openen in conceptmodus zonder koppelingen bij te werken

Stap 1: Word configureren

  1. Start Word.
  2. Open het tabblad Weergave en klik in de groep Documentweergaven op Concept.
  3. Klik in Word 2007 op de Microsoft Office-knop en klik op Opties.

    Open in Word 2010 het menu Bestand en klik op Opties.
  4. Schakel in het gedeelte Documentinhoud weergeven onder Geavanceerde opties voor het werken met Word de selectievakjes Conceptlettertype en Aanduidingen afbeeldingen in.
  5. Schakel in het gedeelte Algemeen onder Geavanceerde opties voor het werken met Word het selectievakje Automatische koppelingen bijwerken bij openen uit. Klik op OK.

Stap 2: Het beschadigde document openen

  1. Start Word.
  2. Klik in Word 2007 op de Microsoft Office-knop en klik op Openen.

    Open in Word 2010 het menu Bestand en klik op Openen.
  3. Klik op het beschadigde document en klik op Openen.
Als u het document kunt openen, sluit u het document en opent u het opnieuw volgens methode 6, waarna u het document repareert. Ga anders naar methode 2.

Methode 2: Het document als een bestand invoegen in een nieuw document

Stap 1: Een nieuw, leeg document maken

  1. Klik op de Microsoft Office-knop en klik op Nieuw.

    Open in Office 2010 het menu Bestand en klik op Nieuw.
  2. Klik op Leeg document en klik op Maken.
Opmerking Het kan zijn dat u het laatste gedeelte van het document opnieuw moet opmaken.

Stap 2: Het beschadigde document in het nieuwe document invoegen

  1. Open het tabblad Invoegen, klik op Object invoegen en klik vervolgens op Tekst uit bestand.
  2. Zoek en selecteer het beschadigde document in het dialoogvenster Bestand invoegen. Klik vervolgens op Invoegen.
Opmerking Het kan zijn dat u het laatste gedeelte van het document opnieuw moet opmaken.

Methode 3: Een koppeling naar het beschadigde document maken

Stap 1: Een leeg document maken

  1. Klik in Word 2007 op de Microsoft Office-knop en klik op Nieuw.

    Open in Word 2010 het menu Bestand en klik op Nieuw.
  2. Klik op Leeg document en klik op Maken.
  3. Typ Dit is een test in het nieuwe document.
  4. Klik in Word 2007 op de Microsoft Office-knop en klik op Opslaan.

    Open in Word 2010 het menu Bestand en klik op Opslaan.
  5. Typ Reddingskoppeling en klik op Opslaan.

Stap 2: Een koppeling maken

  1. Selecteer de tekst die u in stap 1c hebt getypt.
  2. Open het tabblad Introductiepagina en klik in de groep Klembord op Kopiëren.
  3. Klik in Word 2007 op de Microsoft Office-knop en klik op Nieuw.

    Open in Word 2010 het menu Bestand en klik op Nieuw.
  4. Klik op Leeg document en klik op Maken.
  5. Open het tabblad Introductiepagina, klik in de groep Klembord op de pijl op de knop Plakken en klik op Plakken speciaal.
  6. Klik op Koppeling plakken en klik op Opgemaakte tekst (RTF).
  7. Klik op OK.

Stap 3: De koppeling naar het beschadigde document wijzigen

  1. Klik met de rechtermuisknop op de gekoppelde tekst in het document, wijs Gekoppeld Document-object aan en klik op Koppelingen.
  2. Klik in het dialoogvenster Koppelingen op de bestandsnaam van het gekoppelde document en klik op Bron wijzigen.
  3. Klik in het dialoogvenster Bron wijzigen op het document dat u niet kunt openen en klik op Openen.
  4. Klik op OK om het dialoogvenster Koppelingen te sluiten.

    Opmerking De informatie uit het beschadigde document wordt nu weergegeven mits er gegevens of tekst konden worden hersteld.
  5. Klik met de rechtermuisknop op de tekstkoppeling, wijs Linked Document Object aan en klik op Koppelingen.
  6. Klik in het dialoogvenster Koppelingen op Koppeling verbreken.
  7. Klik op Ja wanneer het volgende bericht verschijnt:
    Weet u zeker dat u de geselecteerde koppelingen wilt verbreken?

Methode 4: Het conversieprogramma 'Tekst uit een willekeurig bestand herstellen' gebruiken

Opmerking Het conversieprogramma 'Tekst uit een willekeurig bestand herstellen' heeft beperkingen. Zo gaat bijvoorbeeld de documentopmaak verloren. Ook afbeeldingen, velden, tekenobjecten en andere items dan tekstitems gaan verloren. Kop- en voetteksten, voetnoten, eindnoten en tekst uit velden blijven bewaard als niet-opgemaakte tekst.
  1. Klik in Word 2007 op de Microsoft Office-knop en klik op Openen.

    Open in Word 2010 het menu Bestand en klik op Openen.
  2. Klik op Tekst uit een willekeurig bestand herstellen (*.*) in het vak Bestandstype.
  3. Klik op het document waaruit u tekst wilt herstellen.
  4. Klik op Openen.
Nadat het document is hersteld met het conversieprogramma 'Tekst uit een willekeurig bestand herstellen', blijft er nog enige binaire-gegevenstekst over die niet is geconverteerd. Deze tekst staat voornamelijk aan het begin en eind van het document. U moet deze binaire-gegevenstekst verwijderen voordat u het bestand als een Word-document opslaat.

Eigenschappen

Artikel ID: 918429 - Laatste beoordeling: donderdag 26 april 2012 - Wijziging: 5.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Trefwoorden: 
kbproductlink kbprb kbinfo kbnomt kbceip kbcorrupt kbopenfile kbtshoot kbexpertisebeginner kbhowto KB918429

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com