ID do artigo: 918429 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como identificar um documento danificado no Microsoft Office Word 2007 e no Microsoft Office Word 2010. Além disso, ele inclui etapas que explicam como recuperar o texto e os dados contidos em um documento depois de você tê-lo identificado como danificado.

Esse artigo destina-se a usuários iniciantes e intermediários.
Talvez seja mais fácil seguir as etapas se você imprimi-lo antes.

Como identificar um documento danificado

Método 1: Verificar comportamento estranho

Muitos documentos danificados apresentam comportamento estranho. Esse comportamento talvez esteja relacionado ao documento ou ao modelo que serve de base para o documento. Ele pode incluir os seguintes sintomas:
  • Renumera repetidamente as páginas existentes no documento
  • Renumera repetidamente as quebras de página no documento
  • Layout e formatação do documento incorretos
  • Caracteres ilegíveis na tela
  • Mensagens de erro durante o processamento
  • Um computador que para de responder quando você abre o arquivo
  • Algum outro comportamento inesperado que não pode ser atribuído à operação normal do programa
Se o documento apresentar qualquer um desses sintomas ou se não for possível abrir o documento, vá para o método 2.

Método 2: Verificar outros documentos e programas

Às vezes, esse comportamento pode ser causado por fatores diferentes de danos ao documento. Para eliminar esses outros fatores, execute as seguintes etapas:
  1. Procure por comportamento semelhante em outros documentos.
  2. Procure um comportamento semelhante em outros programas do Microsoft Office 2007 ou do Microsoft Office 2010.
Se qualquer dessas etapas indicar que o problema não está no documento, será necessário solucionar problemas do Word 2007, do Word 2010, do conjunto do Office 2007, do conjunto do Office 2010 ou do sistema operacional que estiver em execução no computador.

Etapas da solução de problemas para tentar abrir o documento danificado

Método 1: Alterar o modelo usado pelo documento

Etapa 1: Determinar o modelo usado pelo documento

  1. Abra o documento com problema no Word.
  2. No Word 2007, clique no Botão do Microsoft Office e em Opções.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Opções.
  3. Clique em Suplementos.
  4. Na caixa Gerenciar, clique em Modelos em Exibir e gerenciar suplementos do Office
  5. Clique em Ir.
A caixa Modelo de documento listará o modelo usado pelo documento. Se o modelo listado for Normal, vá para a etapa 2. Caso contrário, vá para a etapa 3.

Etapa 2: Renomear o modelo global (Normal.dotm)

Execute as etapas para o sistema operacional que você está usando:

Windows Vista e Windows 7
  1. Saia do Word.
  2. Clique em Iniciar
    Recolher esta imagemExpandir esta imagem
    Botão Iniciar
    .
  3. Na caixa Iniciar pesquisa, digite o seguinte texto e pressione ENTER:
    %userprofile%\appdata\roaming\microsoft\templates
  4. Clique com o botão direito em Normal.dotm e clique em Renomear.
  5. Digite Oldword.old e pressione ENTER.
  6. Feche o Windows Explorer.
  7. Inicie o Word e abra o documento.
Microsoft Windows XP
  1. Saia do Word.
  2. Clique em Iniciar e em Executar.
  3. Na caixa Abrir, digite o seguinte texto e pressione ENTER:
    %userprofile%\Application Data\Microsoft\Templates
  4. Clique com o botão direito em Normal.dotm e clique em Renomear.
  5. Digite Oldword.old e pressione ENTER.
  6. Feche o Windows Explorer.

Etapa 3: Alterar o modelo do documento

  1. Abra o documento com problema no Word.
  2. No Word 2007, clique no Botão do Microsoft Office e em Opções do Word.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Opções.
  3. Clique em Suplementos.
  4. Na caixa Gerenciar, clique em Modelos e, em seguida, clique em Ir.
  5. Clique em Anexar.
  6. Na pasta Modelos, clique em Normal.dotm e em Abrir.
  7. Clique em OK para fechar a caixa de diálogo Modelos e suplementos.
  8. Saia do Word.

Etapa 4: Verificar se os modelos modificados funcionaram.

  1. Inicie o Word.
  2. No Word 2007, clique no Botão do Microsoft Office e em Opções do Word.

    No Office 2010, clique em Arquivo na Faixa de Opções e em Opções.
  3. Clique no documento danificado e clique em Abrir.
Se o comportamento estranho persistir, vá para o método 2.

Método 2: Inicie o Word usando configurações padrão

Você pode usar a opção /a para iniciar o Word usando somente as configurações padrão no Word. Quando você usa a opção /a, o Word não carrega nenhum suplemento. Além disso, o Word não usa o modelo Normal.dotm existente. Reinicie o Word usando a opção /a.

Etapa 1: Inicie o Word 2007 usando a opção /a

Windows Vista e Windows 7
  1. Saia do Word.
  2. Clique em Iniciar
    Recolher esta imagemExpandir esta imagem
    Botão Iniciar
    .

  3. Na caixa Iniciar Pesquisa, digite o texto a seguir e pressione ENTER.

    Para Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Para Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a
Windows XP
  1. Saia do Word.
  2. Clique em Iniciar e em Executar.
  3. Na caixa Abrir, digite o texto a seguir e pressione ENTER.

    no Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    No Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a

Etapa 2: Abrir o documento

  1. No Word 2007, clique no Botão do Microsoft Office e em Abrir.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Abrir.
  2. Clique no documento danificado e clique em Abrir.
Se o comportamento estranho persistir, vá para o método 3.

Método 3: Alterar os drivers da impressora

Etapa 1: Tente um outro driver de impressora

Windows Vista e Windows 7
Etapa a: Abrir Adicionar Impressora
  1. No Windows Vista, clique em Iniciar
    Recolher esta imagemExpandir esta imagem
    Botão Iniciar
    e, em seguida, clique em Impressoras.

    No Windows 7, clique em Iniciar
    Recolher esta imagemExpandir esta imagem
    Botão Iniciar
    e, em seguida, clique em Dispositivos e Impressoras.
  2. Clique em Adicionar uma impressora.
Etapa b: Adicionar uma nova impressora
  1. Na caixa de diálogo Adicionar impressora, clique em Adicionar uma impressora local.
  2. Clique em Usar uma porta existente, e clique em Avançar.
  3. Na lista Fabricante, clique em Microsoft.
  4. Clique em Microsoft XPS Document Writer e clique em Avançar.
  5. Clique em Usar o driver já instalado (recomendável) e clique em Avançar.
  6. Marque a caixa de seleção Definir como impressora padrão e clique em Avançar.
  7. Clique em Concluir.
Windows XP
Etapa a: Abrir Adicionar Impressora
  1. Clique em Iniciar, clique em Impressoras e aparelhos de fax.
  2. Em Tarefas da impressora, clique em Adicionar uma impressora.
Etapa b: Adicionar uma nova impressora


Após a instalação dos seguintes patches, o ícone do Microsoft XPS Document Writer é exibido automaticamente na pasta Impressoras e Faxes.
  1. Instale o Microsoft .NET Framework 3.0.
  2. Instale o Microsoft Core XML Services (MSXML) 6.0.
  3. Instale o Microsoft XPS Essentials Pack.
Para obter mais informações sobre como instalar os patches XPS relacionados acima, visite o seguinte site da Microsoft:
http://www.microsoft.com/whdc/xps/viewxps.mspx

Etapa 2: Certificar-se de que os drivers da impressora alterados corrigem o problema

  1. Inicie o Word.
  2. No Word 2007, clique no Botão do Microsoft Office e em Abrir.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Abrir.
  3. Clique no documento danificado e clique em Abrir.
Se o comportamento estranho persistir, vá para a etapa 3.

Etapa 3: Reinstalar driver da impressora original.

Windows Vista e Windows 7
  1. Clique em Iniciar
    Recolher esta imagemExpandir esta imagem
    Botão Iniciar
    e, em seguida, clique em Impressoras ou em Dispositivos e Impressoras.
  2. Clique com o botão direito na impressora original padrão e clique em Excluir.
    Recolher esta imagemExpandir esta imagem
    Permissão Controle de Conta de Usuário
    Se uma senha do administrador ou uma confirmação for solicitada, digite a senha e clique em Continuar.
  3. Se for solicitado para remover todos os arquivos associados à impressora, clique em Sim.
  4. Clique em Adicionar uma impressora e siga as instruções em Assistente para adicionar impressora para reinstalar o driver da impressora.
Windows XP
  1. Clique em Iniciar, clique em Impressoras e aparelhos de fax.
  2. Clique com o botão direito na impressora original padrão e clique em Excluir.
  3. Se for solicitado para remover todos os arquivos associados à impressora, clique em Sim.
  4. Em Tarefas da impressora, clique em Adicionar uma impressora e siga as instruções em Assistente para adicionar impressora para reinstalar o driver da impressora.

Etapa 4: Certificar-se de que os drivers da impressora alterados corrigem o problema

  1. Inicie o Word 2007.
  2. No Word 2007, clique no Botão do Microsoft Office e em Abrir.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Abrir.
  3. Clique no documento danificado e clique em Abrir.
Se o comportamento estranho persistir, vá para o método 4.

Método 4: Usar o modo de segurança

Etapa 1: Inicie o Windows no modo de segurança

Windows Vista e Windows 7
  1. Remova todos os disquetes, CDs e DVDs do computador e reinicie o computador.
  2. Clique em Iniciar
    Recolher esta imagemExpandir esta imagem
    Botão Iniciar
    , clique na seta ao lado de Bloquear ou Desligar e clique em Reiniciar.
  3. Execute um dos seguintes procedimentos:
    • Se o computador tiver um único sistema operacional instalado, mantenha a tecla F8 pressionada quando o computador reiniciar. É necessário pressionar a tecla F8 antes do logo do Windows ser exibido na tela. Se o logo do Windows for exibido, será necessário tentar novamente aguardando até que a tela de logon do Windows seja exibida e seja então possível desligar e reiniciar o computador.
    • Se o computador tiver mais de um sistema operacional, use as teclas de seta para destacar o sistema operacional que você deseja iniciar no modo de segurança e pressione a tecla F8.
  4. Na tela Opções de inicialização avançada, use as teclas de seta para selecionar Modo de segurança e pressione ENTER.
  5. Efetue logon no computador usando uma conta de usuário com direitos do administrador.
Windows XP
  1. Remova todos os disquetes, CDs e DVDs do computador e reinicie o computador.
  2. Clique em Iniciar e em Desligar.
  3. Na lista O que deseja que o computador faça, clique em Reiniciar e em OK.
  4. Mantenha a tecla CTRL pressionada quando o computador estiver reiniciando.
  5. Ao ver a mensagem Iniciando o Windows, pressione a tecla F8, use as teclas de seta para selecionar Modo de segurança no menu Inicialização e pressione ENTER.

Etapa 2: Certificar-se de que iniciar no modo de segurança corrige o problema.

  1. Inicie o Word.
  2. No Word 2007, clique no Botão do Microsoft Office e em Abrir.
    No Word 2010, clique em Arquivo na Faixa de Opções e em Abrir.
  3. Clique no documento danificado e clique em Abrir.
Se o comportamento estranho persistir, reinicie o Windows e vá para o método 5.

Método 5: Forçar o Word a tentar corrigir o arquivo

Etapa 1: Corrigir o documento

  1. No Word 2007, clique no Botão do Microsoft Office e em Abrir.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Abrir.
  2. Na caixa de diálogo Abrir, clique para destacar o documento do Word.
  3. Clique na seta no botão Abrir e clique em Abrir e reparar.

Etapa 2: Certificar-se de que a correção do documento corrige o problema

Certifique-se de que o comportamento estranho não persiste. Se o comportamento estranho persistir, reinicie o Windows e vá para o método 6.

Método 6: Altere o formato do documento e converta o documento de volta para o formato do Word

Etapa 1: Abrir o documento

  1. Inicie o Word.
  2. No Word 2007, clique no Botão do Microsoft Office e em Abrir.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Abrir.
  3. Clique no documento danificado e clique em Abrir.

Etapa 2: Salvar o documento em um formato de arquivo diferente

  1. No Word 2007, clique no Botão do Microsoft Office e em Salvar como.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Salvar como.
  2. No Word 2007, clique em Outros Formatos.
  3. Na lista Salvar como tipo, clique em Formato Rich Text (*.rtf).
  4. Clique em Salvar.
  5. No Word 2007, clique no Botão do Microsoft Office e em Fechar.

    No Office 2010, clique em Arquivo na Faixa de Opções e em Fechar.

Etapa 3: Abrir o documento e converter o documento de volta para o formato de arquivo do Word

  1. No Word 2007, clique no Botão do Microsoft Office e em Abrir.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Abrir.
  2. Clique no documento convertido e clique em Abrir.
  3. No Word 2007, clique no Botão do Microsoft Office e em Salvar como.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Salvar como.
  4. Escolha o Documento do Word para o tipo Salvar Como.
  5. Renomeie o nome do arquivo do documento e clique em Salvar.

Etapa 4: Certificar-se de que a conversão do formato de arquivo do documento corrige o problema

Certifique-se de que o comportamento estranho não persiste. Se o comportamento persistir, tente salvar o arquivo em outro formato de arquivo. Repita as etapas de 1 a 4 e tente salvar o arquivo nos seguintes formatos de arquivo, na seguinte ordem:
  • Página da Web (.htm, .html)
  • Outro formato de processamento de texto
  • Texto sem formatação (.txt)
Observação Quando você salva arquivos no formato Texto sem Formatação (.txt), é possível resolver o problema do documento danificado. No entanto, toda a formatação, código macro e gráficos do documento serão perdidos. Quando você salva arquivos no formato Texto sem Formatação (.txt), é necessário reformatar o documento. Portanto, use o formato Texto sem formatação (.txt) somente se outros formatos de arquivo não resolverem o problema.

Se o comportamento estranho persistir, vá para o método 7.

Método 7: Copiar tudo, salvo a marca do último parágrafo para um novo documento

Etapa 1: Criar um novo documento

  1. No Word 2007, clique no Botão do Microsoft Office e em Novo.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Novo.
  2. Clique em Documento em branco e clique em Criar.

Etapa 2: Abrir o documento danificado

  1. Inicie o Word.
  2. No Word 2007, clique no Botão do Microsoft Office e em Abrir.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Abrir.
  3. Clique no documento danificado e clique em Abrir.

Etapa 3: Copiar o conteúdo do documento e colá-lo no documento novo

Observação Se o documento tiver quebras de seção, copie somente o texto entre as quebras de seção. Não copie as quebras de seção, já que isso talvez danifique o novo documento. Altere o modo de exibição do documento para o modo de exibição de rascunho ao copiar e colar entre documentos para evitar a transferência de quebras de seção. Para alterar para o modo de exibição de rascunho, na guia Modo de Exibição, clique em Rascunho no grupo Modos de Exibição do Documento.
  1. No documento danificado, pressione CTRL+END e CTRL+SHIFT+HOME.
  2. Na guia Início, clique em Copiar no grupo Área de transferência
  3. Na guia Modo de Exibição, clique em Alternar janelas no grupo Janela
  4. Clique no novo documento criado na etapa 1.
  5. Na guia Início, clique em Colar no grupo Área de transferência
Se o comportamento estranho persistir, vá para o método 8.

Método 8: Copie as partes não danificadas do documento danificado para um novo documento

Etapa 1: Criar um novo documento

  1. No Word 2007, clique no Botão do Microsoft Office e em Novo.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Novo.
  2. Clique em Documento em branco e clique em Criar.

Etapa 2: Abrir o documento danificado

  1. Inicie o Word.
  2. No Word 2007, clique no Botão do Microsoft Office e em Abrir.

    No Word 2010, clique em Arquivo na Faixa de Opções e em Abrir.
  3. Clique no documento danificado e clique em Abrir.

Etapa 3: Copiar as partes não danificadas do documento e colá-las no documento novo

Observação Se o documento tiver quebras de seção, copie somente o texto entre as quebras de seção. Não copie as quebras de seção, já que isso talvez danifique o novo documento. Altere o modo de exibição do documento para o modo de exibição de rascunho ao copiar e colar entre documentos para evitar a transferência de quebras de seção. Para alterar para o modo de exibição de rascunho, na guia Modo de Exibição, clique em Rascunho no grupo Modos de Exibição do Documento.
  1. No documento danificado, localize e selecione uma parte não danificada do conteúdo do documento.
  2. Na guia Início, clique em Copiar no grupo Área de transferência
  3. Na guia Modo de Exibição, clique em Alternar janelas no grupo Janela
  4. Clique no novo documento criado na etapa 1.
  5. Na guia Início, clique em Colar no grupo Área de transferência
  6. Repita as etapas de 3a a 3e para cada parte não danificada do documento. É necessário reconstruir as seções danificadas do documento.

Método 9: Alterne o modo de exibição do documento para remover o conteúdo danificado

Se o documento aparentar estar truncado (nem todas as páginas do documento são exibidas), talvez seja possível alternar a exibição do documento a remover o conteúdo danificado do documento.
  1. Determine o número de páginas no qual o conteúdo danificado faz com que o documento pareça estar truncado.
    1. No Word 2007, clique no Botão do Microsoft Office e em Abrir.

      No Word 2010, clique em Arquivo na Faixa de Opções e em Abrir.
    2. Clique no documento danificado e clique em Abrir.
    3. Role para exibir a última página que é exibida antes de o documento parecer estar truncado. Observe o conteúdo exibido na página.
  2. Alterne modos de exibição e remova o conteúdo danificado.
    1. Na guia Modo de Exibição do grupo Modos de Exibição do Documento, clique em Layout da Web ou em Modo de Exibição de Rascunho.
    2. Role para exibir o conteúdo exibido antes de o documento parecer estar truncado.
    3. Selecione e exclua o próximo parágrafo, tabela ou objeto do arquivo.
    4. Na guia Modo de Exibição no grupo Modos de Exibição do Documento, clique Layout de Impressão. Se o documento continuar aparentando estar truncado, continue a alternar os modos de exibição e exclua o conteúdo até que o documento não aparente mais estar truncado no modo de exibição Layout de Impressão.
    5. Salve o documento.

Etapas da solução de problemas para tentar abrir o documento danificado

Método 1: Abrir o documento danificado no modo de rascunho sem atualizar links

Etapa 1: Configure o Word

  1. Inicie o Word.
  2. Na guia Modo de Exibição, clique em Rascunho no grupo Modos de exibição do documento
  3. No Word 2007, clique no Botão do Microsoft Office e em Opções.

    No Word 2010, clique em Menu Arquivo e em Opções.
  4. Na seção Exibir conteúdo do documento, marque as caixas de seleção Fonte do rascunho e Espaços reservados a imagens em Opções avançadas para trabalhar com o Word.
  5. Na seção Geral, clique para desmarcar a caixa de seleção Atualizar vínculos automaticamente ao abrir em Opções avançadas para trabalhar com o Word. Clique em OK.

Etapa 2: Abrir o documento danificado

  1. Inicie o Word.
  2. No Word 2007, clique no Botão do Microsoft Office e em Abrir.

    No Word 2010, clique em Menu Arquivo e em Abrir.
  3. Clique no documento danificado e clique em Abrir.
Se for possível abrir o documento, feche o documento e reabra-o usando o método 6, e corrija o documento. Do contrário, vá para o método 2.

Método 2: Insira o documento como um arquivo em um novo documento

Etapa 1: Criar um novo documento em branco

  1. Clique no Botão do Microsoft Office e clique em Novo.

    No Office 2010, clique em Menu Arquivo e em Novo.
  2. Clique em Documento em branco e clique em Criar.
Observação Talvez seja necessário reaplicar alguma formatação à última seção do documento.

Etapa 2: Inserir o documento danificado no novo documento

  1. Na guia Inserir, clique em Inserir Objeto e em Texto de Arquivo.
  2. Na caixa de diálogo Inserir arquivo, localize e clique no documento danificado. Em seguida, clique em Inserir.
Observação Talvez seja necessário reaplicar alguma formatação à última seção do novo documento.

Método 3: Criar um link para o documento danificado

Etapa 1: Criar um documento em branco

  1. No Word 2007, clique no Botão do Microsoft Office e em Novo.

    No Word 2010, clique em Menu Arquivo e em Novo.
  2. Clique em Documento em branco e clique em Criar.
  3. No novo documento, digite Teste.
  4. No Word 2007, clique no Botão do Microsoft Office e em Salvar.

    No Word 2010, clique no Menu Arquivo e em Salvar.
  5. Digite Link de recuperação e clique em Salvar.

Etapa 2: Criar um link

  1. Selecione o texto digitado na etapa 1c.
  2. Na guia Início, clique em Copiar no grupo Área de transferência
  3. No Word 2007, clique no Botão do Microsoft Office e em Novo.

    No Word 2010, clique em Menu Arquivo e em Novo.
  4. Clique em Documento em branco e clique em Criar.
  5. Na guia Início, clique a seta no botão Colar no grupo Área de Transferência e clique em Colar Especial.
  6. Clique em Colar link e em Texto formatado (RTF).
  7. Clique em OK.

Etapa 3: Alterar o link do documento danificado

  1. Clique com o botão direito no texto vinculado do documento, aponte para Objeto de Documento Vinculado e clique em Links.
  2. Na caixa de diálogo Links, clique no nome de arquivo do documento vinculado e em Alterar Origem.
  3. Na caixa de diálogo Alterar Origem, clique no documento que não é possível abrir e clique em Abrir.
  4. Clique em OK para fechar a caixa de diálogo Links.

    Observação As informações do documento danificado serão exibidas caso haja dados ou textos recuperáveis.
  5. Clique com o botão direito no texto vinculado, aponte para Objeto de Documento Vinculado e clique em Links.
  6. Na caixa de diálogo Links, clique em Quebrar Link.
  7. Quando a seguinte mensagem for exibida, clique em Sim:
    Tem certeza de que deseja quebrar os vínculos selecionados?

Método 4: Usar o conversor "Recuperar texto de qualquer arquivo"

Observação O conversor "Recuperar texto de qualquer arquivo" tem algumas limitações. Por exemplo, a formatação do documento não é encontrada. Além disso, gráficos, campos, objetos de desenho e todos os outros itens que não são texto são perdidos. No entanto, o texto de campo, cabeçalhos, rodapés, notas de rodapé e notas de fim são retidos como texto simples.
  1. No Word 2007, clique no Botão do Microsoft Office e em Abrir.

    No Word 2010, clique em Menu Arquivo e em Abrir.
  2. Na caixa Arquivos do tipo, clique em Recuperar Texto de Qualquer Arquivo (*.*).
  3. Clique no documento a partir do qual deseja recuperar o texto.
  4. Clique em Abrir.
Após recuperar o documento usando o conversor "Recuperar texto de qualquer arquivo", há algum texto de dados binários que não é convertido. Geralmente, esse texto está no início e no fim do documento. É necessário excluir esses dados binários antes de salvar um arquivo como documento do Word.

Propriedades

ID do artigo: 918429 - Última revisão: quinta-feira, 26 de abril de 2012 - Revisão: 7.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Palavras-chave: 
kbproductlink kbprb kbinfo kbnomt kbceip kbcorrupt kbopenfile kbtshoot kbexpertisebeginner kbhowto KB918429

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com