Код статьи: 918429 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Аннотация

В этой статье описываются способы обнаружения поврежденных документов Microsoft Office Word 2007 и Microsoft Office Word 2010, а также приводятся рекомендации по восстановлению текста и данных, содержащихся в таких документах.

Данная статья предназначеня для начинающих пользователей компьютера и пользователей с небольшим опытом.
Воспользоваться рекомендациями будет проще, если сначала распечатать эту статью.

Определение поврежденного документа

Способ 1. Проверка правильности работы

Многие поврежденные документы ведут себя неожиданно. Такое поведение может быть вызвано повреждением документа или шаблона, на котором основан документ. Ниже перечислены некоторые типы такого поведения:
  • Многократное перенумерование существующих страниц документа
  • Многократное восстановление разрывов страниц в документе
  • Неправильная структура и форматирование документа.
  • Вывод на экран нечитаемых знаков.
  • Вывод сообщений об ошибках во время обработки.
  • Зависание компьютера при открытии файла.
  • Любое другое нестандартное поведение, которое не соответствует обычной работе программы.
При наличии каких-либо из этих симптомов или если документ невозможно открыть, перейдите к способу 2.

Способ 2. Проверьте другие документы и программы

Иногда такое поведение может быть вызвано другими факторами, а не повреждением документа. Для устранения этих факторов выполните следующие действия.
  1. Убедитесь, что подобное поведение не наблюдается при работе с другими документами.
  2. Убедитесь в том, что подобное поведение не наблюдается при работе с другими приложениями выпуска 2007 системы Microsoft Office или Microsoft Office 2010.
Если при выполнении какого-либо из этих действий будет выявлено, что проблема заключается не в документе, потребуется устранить неполадки в Word 2007 или Word 2010, в наборе приложений выпуска 2007 системы Microsoft Office или Microsoft Office 2010 или в установленной на компьютере операционной системе.

Действия по устранению проблем, если поврежденный документ можно открыть

Способ 1. Изменение используемого документом шаблона

Шаг 1. Определите используемый документом шаблон

  1. Откройте поврежденный документ в приложении Word.
  2. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Параметры Word.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Параметры.
  3. Нажмите кнопку Надстройки.
  4. В окне Управление щелкните Шаблоны в области View and manage Office add-ins (Просмотр и управление надстройками Office)
  5. Нажмите кнопку Переход.
В окне Шаблон документа появится список шаблонов документа. Если используется шаблон Обычный, перейдите к шагу 2. В противном случае перейдите к шагу 3.

Шаг 2. Переименуйте глобальный шаблон (Normal.dotm)

Выполните действия для используемой операционной системы.

Windows Vista и Windows 7
  1. Закройте приложение Word.
  2. Нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
     кнопка Пуск
    .
  3. В поле Поиск введите следующую команду, затем нажмите клавишу ВВОД:
    %userprofile%\appdata\roaming\microsoft\templates
  4. Щелкните правой кнопкой файл Normal.dotm и выберите команду Переименовать.
  5. Введите имя Oldword.old и нажмите клавишу ВВОД.
  6. Закройте проводник.
  7. Запустите приложение Word и откройте документ.
Microsoft Windows XP
  1. Закройте приложение Word.
  2. Нажмите кнопку Пуск и выберите пункт Выполнить.
  3. В поле Открыть введите следующую команду и нажмите клавишу ВВОД.
    %userprofile%\Application Data\Microsoft\Templates
  4. Щелкните правой кнопкой файл Normal.dotm и выберите команду Переименовать.
  5. Введите имя Oldword.old и нажмите клавишу ВВОД.
  6. Закройте проводник.

Шаг 3. Изменение шаблона документа

  1. Откройте поврежденный документ в приложении Word.
  2. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Параметры Word.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Параметры.
  3. Нажмите кнопку Надстройки.
  4. В списке Управление: выберите пункт Шаблоны и нажмите кнопку Перейти.
  5. Нажмите кнопку Вложить.
  6. В папке Шаблоны выберите файл Normal.dotm, а затем нажмите кнопку Открыть.
  7. Нажмите кнопку OK, чтобы закрыть окно Шаблоны и надстройки.
  8. Закройте приложение Word.

Шаг 4. Проверьте изменение шаблонов.

  1. Запустите приложение Word.
  2. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Параметры Word.

    В Office 2010 откройте меню Файл на ленте и выберите пункт Параметры.
  3. Щелкните поврежденный документ, затем выберите Открыть.
Если неисправность сохраняется, перейдите к способу 2.

Способ 2. Запуск Word с параметрами по умолчанию

Для запуска Word с параметрами по умолчанию используйте параметр командной строки /a. Когда используется этот параметр, в приложении Word не загружаются никакие надстройки и не применяется шаблон Normal.dotm. Перезапустите Word, используя параметр /a.

Шаг 1. Запуск Word 2007 с параметром /a

Windows Vista и Windows 7
  1. Закройте приложение Word.
  2. Нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
     кнопка Пуск
    .

  3. В поле Начать поиск введите приведенную ниже команду, затем нажмите клавишу ВВОД.

    В Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    В Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a
Windows XP
  1. Закройте приложение Word.
  2. Нажмите кнопку Пуск и выберите пункт Выполнить.
  3. В поле Открыть: введите приведенную ниже команду и нажмите клавишу ВВОД.

    В Word 2007:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    В Word 2010:
    "%programfiles%\microsoft office\office14\winword.exe" /a

Шаг 2. Откройте документ

  1. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Открыть.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Открыть.
  2. Щелкните поврежденный документ, затем выберите Открыть.
Если неисправность сохраняется, перейдите к способу 3.

Способ 3. Изменение драйверов принтера

Шаг 1. Использование другого драйвера принтера

Windows Vista и Windows 7
Шаг А. Откройте средство «Добавить принтер»
  1. В Windows Vista нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    Кнопка "Пуск"
    и выберите пункт Принтеры.

    В Windows 7 нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    Кнопка "Пуск"
    и выберите пункт Устройства и принтеры.
  2. Нажмите кнопку Установка принтера.
Шаг б. Добавление нового принтера
  1. В диалоговом окне Добавить принтер щелкните Add a local printer (Добавить локальный принтер).
  2. Выберите Use an existing port (Использовать существующий порт) и нажмите кнопку Далее.
  3. В списке Изготовитель выберите Microsoft.
  4. Выберите Средство записи XPS-документов (Microsoft) и нажмите кнопку Далее.
  5. Выберите пункт Использовать уже установленный драйвер (рекомендуется) и нажмите кнопку Далее.
  6. Установите флажок Set as the default printer (Использовать в качестве принтера по умолчанию) и нажмите кнопку Далее.
  7. Нажмите кнопку Готово.
Windows XP
Шаг а: Откройте средство «Добавить принтер»
  1. Нажмите кнопку Пуск и выберите пункт Принтеры и факсы.
  2. В группе Задачи печати щелкните ссылку Установка принтера.
Шаг б. Добавление нового принтера


После установки указанных ниже исправлений в папке Принтеры и факсы автоматически появится значок Средство записи XPS-документов (Microsoft).
  1. Установите Microsoft .NET Framework 3.0.
  2. Установите службу Microsoft Core XML Services (MSXML) 6.0.
  3. Установите пакет Microsoft XPS Essentials.
Дополнительные сведения об установке этих исправлений см. на следующем веб-сайте корпорации Майкрософт:
http://www.microsoft.com/whdc/xps/viewxps.mspx (Эта ссылка может указывать на содержимое полностью или частично на английском языке.)

Шаг 2. Убедитесь, что изменение драйверов принтера привело к разрешению проблемы

  1. Запустите приложение Word.
  2. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Открыть.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Открыть.
  3. Щелкните поврежденный документ, затем выберите Открыть.
Если неисправность сохраняется, перейдите к шагу 3.

Шаг 3. Переустановите исходный драйвер принтера.

Windows Vista и Windows 7
  1. Нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    Кнопка "Пуск"
    и выберите пункт Принтеры или Устройства и принтеры.
  2. Щелкните правой кнопкой мыши значок исходного принтера по умолчанию и выберите команду Удалить.
    Свернуть это изображениеРазвернуть это изображение
    Разрешение контроля учетных записей пользователя
    При получении запроса на ввод пароля администратора или подтверждения введите пароль или нажмите кнопку Продолжить.
  3. Если будет предложено удалить все файлы, связанные с принтером, нажмите кнопку Да.
  4. Щелкните Установка принтера и следуйте инструкциям Мастера установки принтера для переустановки драйвера принтера.
Windows XP
  1. Откройте меню Пуск и выберите пункт Принтеры и факсы.
  2. Щелкните правой кнопкой мыши значок исходного принтера по умолчанию и выберите команду Удалить.
  3. Если будет предложено удалить все файлы, связанные с принтером, нажмите кнопку Да.
  4. В группе Задачи печати щелкните Установка принтера и следуйте инструкциям мастера установки принтера для переустановки драйвера принтера.

Шаг 4. Убедитесь, что изменение драйверов принтера привело к разрешению проблемы

  1. Запустите Word 2007.
  2. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Открыть.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Открыть.
  3. Щелкните поврежденный документ, затем выберите Открыть.
Если неисправность сохраняется, перейдите к способу 4.

Способ 4. Использование безопасного режима

Шаг 1. Запустите Windows в безопасном режиме

Windows Vista и Windows 7
  1. Извлеките из компьютера все дискеты, компакт-диски и DVD-диски и перезагрузите компьютер.
  2. Нажмите кнопку Пуск
    Свернуть это изображениеРазвернуть это изображение
    Кнопка "Пуск"
    , щелкните стрелку рядом с кнопкой Блокировка и выберите пункт Перезагрузка.
  3. Используйте одну из следующих процедур.
    • Если на компьютере установлена одна операционная система, при перезагрузке компьютера нажмите и удерживайте клавишу F8. Клавишу F8 необходимо нажать до появления логотипа Windows. При появлении логотипа Windows необходимо повторить перезагрузку, дождавшись приглашения входа в систему Windows и перезагрузив компьютер.
    • Если на компьютере установлено несколько операционных систем, с помощью клавиш со стрелками выберите операционную систему, которую необходимо загрузить в безопасном режиме, и нажмите клавишу F8.
  4. На экране Дополнительные варианты загрузки выберите Безопасный режим с помощью клавиш со стрелками и нажмите клавишу ВВОД.
  5. Войдите в систему с учетной записью с правами администратора.
Windows XP
  1. Извлеките из компьютера все дискеты, компакт-диски и DVD-диски и перезагрузите компьютер.
  2. Нажмите кнопку Пуск и выберите пункт Завершение работы.
  3. В списке Выберите желаемое действие. выберите Перезагрузка и нажмите кнопку OK.
  4. При перезагрузке компьютера нажмите и удерживайте нажатой клавишу CTRL.
  5. После появления сообщения Запуск Windows нажмите клавишу F8, затем с помощью клавиш со стрелками выберите Безопасный режим в меню Запуск и нажмите клавишу ВВОД.

Шаг 2. Проверьте наличие проблемы в безопасном режиме.

  1. Запустите приложение Word.
  2. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Открыть.
    В Word 2010 откройте меню Файл на ленте и выберите пункт Открыть.
  3. Щелкните поврежденный документ, затем выберите Открыть.
Если неисправность сохраняется, перезагрузите Windows и перейдите к способу 5.

Способ 5. Попробовать восстановить файл в Word в принудительном порядке

Шаг 1. Восстановление документа

  1. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Открыть.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Открыть.
  2. В диалоговом окне Открытие документа выберите нужный документ Word.
  3. Щелкните стрелку рядом с кнопкой Открыть и выберите команду Открыть и восстановить.

Шаг 2. Проверьте разрешение проблемы при восстановлении документа

Проверьте разрешение проблемы. Если неисправность сохраняется, перезагрузите Windows и перейдите к способу 6.

Способ 6. Изменение формата документа с последующим преобразованием документа обратно в формат Word

Шаг 1. Откройте документ

  1. Запустите приложение Word.
  2. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Открыть.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Открыть.
  3. Щелкните поврежденный документ, затем выберите Открыть.

Шаг 2. Сохраните документ в другом формате

  1. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Сохранить как.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Сохранить как.
  2. В Word 2007 выберите пункт Другие форматы.
  3. В списке Save as file type (Тип сохраняемого файла) выберите Rich Text Format (*.rtf).
  4. Нажмите кнопку Сохранить.
  5. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Закрыть.

    В Office 2010 откройте меню Файл на ленте и выберите пункт Закрыть.

Шаг 3. Откройте документ, затем сконвертируйте его обратно в формат Word

  1. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Открыть.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Открыть.
  2. Щелкните конвертированный документ, затем выберите Открыть.
  3. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Сохранить как.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Сохранить как.
  4. Выберите Документ Word в поле Сохранить как.
  5. Переименуйте файл и нажмите кнопку Сохранить.

Шаг 4. Убедитесь, что конвертирование формата документа разрешило проблему

Проверьте разрешение проблемы. Если проблема не устранена, попробуйте сохранить файл в другом формате. Повторите шаги 1 – 4, затем попробуйте сохранить файл в других форматах в следующем порядке:
  • в виде веб-страницы (HTM, HTML);
  • в любом другом формате обработки текста;
  • в формате обычного текста (TXT).
Примечание. При сохранении файлов в формате обычного текста (TXT) удается устранить поврежденные фрагменты в документах. Однако все форматирование документа, все рисунки и макросы при этом теряются. При сохранении файлов в формате обычного текста (TXT) необходимо повторно форматировать документ. Поэтому формат Plain Text (.txt) необходимо использовать только в том случае, если другие форматы не разрешают проблему.

Если неисправность сохраняется, перейдите к способу 7.

Способ 7. Скопируйте все содержимое, за исключением последнего знака абзаца, в новый документ

Шаг 1. Создание нового документа

  1. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Создать.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Создать.
  2. Щелкните Новый документ, а затем — Создать.

Шаг 2. Открытие поврежденного документа

  1. Запустите приложение Word.
  2. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Открыть.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Открыть.
  3. Щелкните поврежденный документ, затем выберите Открыть.

Шаг 3. Скопируйте содержимое документа, затем вставьте его в новый документ

Примечание. Если документ содержит разрывы разделов, скопируйте только текст между разделами. Разрывы разделов не следует копировать, так как они могут повредить новый документ. При копировании и вставке между документами необходимо изменить вид документа на черновой режим, чтобы избежать переноса разрывов разделов. Для перехода в черной режим на вкладке Вид щелкните Черновик в группе Document Views (Режимы документа).
  1. В поврежденном документе нажмите сочетание клавиш CTRL+END, затем нажмите сочетание клавиш CTRL+SHIFT+HOME.
  2. На вкладке Домашняя страница в группе Буфер обмена щелкните Копировать.
  3. В вкладке Вид в группе Окно щелкните Переключение окон.
  4. Щелкните новый документ, созданный в шаге 1.
  5. На вкладке Домашняя страница в группе Буфер обмена щелкните Вставить.
Если неисправность сохраняется, перейдите к способу 8.

Способ 8. Скопируйте неповрежденные части поврежденного документа в новый документ

Шаг 1. Создание нового документа

  1. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Создать.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Создать.
  2. Щелкните Новый документ, а затем — Создать.

Шаг 2. Открытие поврежденного документа

  1. Запустите приложение Word.
  2. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Открыть.

    В Word 2010 откройте меню Файл на ленте и выберите пункт Открыть.
  3. Щелкните поврежденный документ, затем выберите Открыть.

Шаг 3. Скопируйте неповрежденные части документа, затем вставьте их в новый документ

Примечание. Если документ содержит разрывы разделов, скопируйте только текст между разделами. Разрывы разделов не следует копировать, так как они могут повредить новый документ. При копировании и вставке между документами необходимо изменить вид документа на черновой режим, чтобы избежать переноса разрывов разделов. Для перехода в черной режим на вкладке Вид щелкните Черновик в группе Document Views (Режимы документа).
  1. В поврежденном документе найдите и выделите неповрежденню часть содержания документа.
  2. На вкладке Домашняя страница в группе Буфер обмена щелкните Копировать.
  3. В вкладке Вид в группе Окно щелкните Переключение окон.
  4. Щелкните новый документ, созданный в шаге 1.
  5. На вкладке Домашняя страница в группе Буфер обмена щелкните Вставить.
  6. Повторите шаги 3a – 3e для всех неповрежденных частей документа. Необходимо воссоздать поврежденные части документа.

Способ 9. Переключите представление документа и удалите поврежденное содержимое

В обрезанных документах, в которых отображаются не все страницы, можно переключить представление и удалить поврежденное содержимое.
  1. Определите номер страницы с поврежденным содержимым, из-за которого документ обрезается.
    1. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Открыть.

      В Word 2010 откройте меню Файл на ленте и выберите пункт Открыть.
    2. Выберите поврежденный документ и нажмите кнопку Открыть.
    3. Прокрутите документ до той страницы, после которой он обрезается. Запомните содержимое этой страницы.
  2. Переключите представление документа и удалите поврежденное содержимое.
    1. На вкладке Вид в группе Представления документа выберите элемент Веб-документ или Черновик.
    2. Прокрутите документ и найдите содержимое, после которого он обрезается.
    3. Выделите и удалите следующий абзац, таблицу или объект.
    4. На вкладке Вид в группе Представления документа выберите элемент Режим разметки. Переключайте представления и удаляйте содержимое до тех пор, пока документ не отобразится в полном виде в представлении Режим разметки.
    5. Сохраните документ.

Действия при невозможности открытия поврежденного документа

Способ 1. Открытие поврежденного документа в черновом режиме без обновления ссылок

Шаг 1. Настройка Word

  1. Запустите приложение Word.
  2. В вкладке Вид в группе Document Views щелкните Черновик.
  3. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Параметры.

    В Word 2010 откройте меню Файл и выберите пункт Параметры.
  4. В списке Дополнительные параметры для работы с Word раздела Отображение содержимого документа установите флажки черновик и пустые рамки рисунков.
  5. В списке Дополнительные параметры для работы с Word раздела Общие снимите флажок автоматически обновлять связи при открытии. Нажмите кнопку ОК.

Шаг 2. Открытие поврежденного документа

  1. Запустите приложение Word.
  2. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Открыть.

    В Word 2010 откройте меню Файл и выберите пункт Открыть.
  3. Щелкните поврежденный документ, затем выберите Открыть.
Если документ открыть невозможно, закройте его, затем снова откройте с помощью способа 6 и восстановите документ. В противном случае перейдите к способу 2.

Способ 2: Вставьте документ как файл в новый документ

Шаг 1. Создание нового документа

  1. Нажмите кнопку Microsoft Office, затем выберите Создать.

    В Office 2010 откройте меню Файл и выберите пункт Создать.
  2. Щелкните Новый документ, а затем Создать.
Примечание. Может потребоваться повторно применить форматирование к последнему разделу нового документа.

Шаг 2. Вставьте поврежденный документ в новый документ

  1. На вкладке Вставка нажмите кнопку Вставка объекта, а затем выберитеТекст из файла.
  2. В диалоговом окне Вставка файла найдите и выберите поврежденный документ. Нажмите кнопку Вставить.
Примечание. Может потребоваться повторно применить форматирование к последнему разделу нового документа.

Способ 3. Создание ссылки на поврежденный документ

Шаг 1. Создание нового документа

  1. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Создать.

    В Word 2010 откройте меню Файл и щелкните пункт Создать.
  2. Щелкните Новый документ, а затем Создать.
  3. В новом документе введите Это проверка.
  4. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Сохранить.

    В Word 2010 откройте меню Файл и выберите пункт Сохранить.
  5. Введите ссылку спасения, затем выберите Сохранить.

Шаг 2. Создание ссылки

  1. Выберите текст, введенный в шаге 1в.
  2. На вкладке Домашняя страница в группе Буфер обмена щелкните Копировать.
  3. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Создать.

    В Word 2010 откройте меню Файл и выберите пункт Создать.
  4. Щелкните Новый документ, а затем Создать.
  5. На вкладке Домашняя страница в группеБуфер обмена щелкните стрелку рядом с кнопкой Вставить, а затем выберите Специальная вставка.
  6. Щелкните Вставка связи, затем Форматированный текст (RTF).
  7. Нажмите кнопку ОК.

Шаг 3. Изменение ссылки на поврежденный документ

  1. Щелкните связанный текст правой кнопкой мыши, выберите команду Связанный объект документа, а затем — Связи.
  2. В диалоговом окне Связи выберите имя файла связываемого документа и нажмите кнопку Сменить источник.
  3. В диалоговом окне Смена источника выберите документ, который не удавалось открыть, и нажмите кнопку Открыть.
  4. Нажмите кнопку OK, чтобы закрыть окно Связи.

    Примечание. В новом документе должны появиться сведения из поврежденного документа (если в нем находились данные или текст, которые можно было восстановить).
  5. Щелкните связанный текст правой кнопкой мыши, выберите команду Связанный объект документа и выберите Связи.
  6. В диалоговом окне Связи нажмите кнопку Разорвать связь.
  7. Нажмите кнопку Да в следующем сообщении:
    «Разорвать указанные связи?»

Способ 4. Использование конвертера «Восстановление текста из любого файла»

Примечание. Конвертер «Восстановление текста из любого файла» имеет ограничения. Например, он не сохраняет форматирование документа. Кроме того, теряются все нетекстовые данные (рисунки, поля, графические объекты и прочие элементы). Поэтому верхние и нижние колонтитулы, сноски и текст полей сохраняются в виде обычного текста.
  1. В Word 2007 нажмите кнопку Microsoft Office и выберите пункт Открыть.

    В Word 2010 откройте меню Файл и выберите пункт Открыть.
  2. В поле Тип файлов выберите значение Резервная копия из любого файла (*.*).
  3. Выберите документ, текст которого необходимо восстановить.
  4. Нажмите кнопку Открыть.
После восстановления документа с помощью конвертера «Восстановление текста из любого файла» некоторые двоичные данные не преобразовались. В основном это текст начала и конца документа. Необходимо удалить эти двоичные данные перед сохранения файла в качестве документа Word.

Свойства

Код статьи: 918429 - Последний отзыв: 26 апреля 2012 г. - Revision: 4.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Ключевые слова: 
kbproductlink kbprb kbinfo kbnomt kbceip kbcorrupt kbopenfile kbtshoot kbexpertisebeginner kbhowto KB918429

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com