Makale numarası: 918429 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, Microsoft Office Word 2007 ve Microsoft Office Word 2010'da bozuk bir belgenin nasıl tanımlanacağı açıklanır. Makalede ayrıca bir belge bozuk olarak tanımlandıktan sonra belgenin içerdiği metni ve verileri kurtarma adımları yer alır.

Bu makale, bilgisayar kullanmaya yeni başlayan kullanıcılarla orta düzeyde bilgisayar kullanıcısı olanlara yöneliktir.
Bu makaleyi önceden yazdırarak, ilgili adımları daha kolay izleyebilirsiniz.

Bozuk belgeyi tanımlama

Yöntem 1: Garip davranışlar olup olmadığını denetleyin

Çoğu bozuk belge garip davranışlar sergiler. Bu davranışlar, belgedeki veya belgenin dayandığı şablondaki bozukluk ile ilişkili olabilir. Bu davranışlar şunları içerebilir:
  • Belgedeki sayfalar sürekli olarak yeniden numaralandırılır
  • Belgedeki sayfa sonları sürekli olarak yeniden oluşturulur
  • Belge düzeni ve biçimlendirme hatalıdır
  • Ekranda okunamayan karakterler bulunur
  • İşleme sırasında hata iletileri alınır
  • Dosyayı açtığınızda bilgisayar yanıt vermemeye başlar
  • Programın normal işleyişi sırasında karşılaşılmayan tüm diğer beklenmedik davranışlar
Belgede bu belirtilerden biriyle karşılaşılıyorsa veya belgeyi açamıyorsanız yöntem 2'ye geçin.

Yöntem 2: Diğer belgeleri ve programları denetleyin

Bazı durumlarda, bu davranış belgedeki bozukluk dışında etkenler nedeniyle ortaya çıkabilir. Diğer etkenleri ortadan kaldırmak için şu adımları izleyin:
  1. Başka belgelerde benzer davranışları arayın.
  2. Diğer 2007 Microsoft Office programlarında veya 2010 Microsoft Office programlarında benzer davranışlar olup olmadığına bakın.
Bu adımlardan birinde sorunun belge ile ilgili olmadığını belirlerseniz Word 2007 veya Word 2010, 2007 Office paketi, 2010 Office paketi ve bilgisayarda çalışan işletim sistemi ile ilgili sorunları gidermeniz gerekir.

Bozuk belgeyi açabiliyorsanız denemeniz gereken sorun giderme adımları

Yöntem 1: Belge tarafından kullanılan şablonu değiştirin

Adım 1: Belge tarafından kullanılan şablonu belirleyin

  1. Sorunun yaşandığı belgeyi Word'de açın.
  2. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Seçenekler'i tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından Seçenekler'i tıklatın.
  3. Eklentiler'i tıklatın.
  4. Yönet kutusunda, Office eklentilerini görüntüle ve yönet altında Şablonlar'ı tıklatın.
  5. Git'i tıklatın.
Belge tarafından kullanılan şablon Belge şablonu kutusunda listelenir. Listelenen şablon Normal ise adım 2'ye geçin. Aksi durumda adım 3'e gidin.

Adım 2: Genel şablonu (Normal.dotm) yeniden adlandırın

Kullandığınız işletim sistemine uygun adımları izleyin:

Windows Vista ve Windows 7
  1. Word'den çıkın.
  2. Başlat
    Bu resmi kapatBu resmi aç
    Başlat düğmesi
    düğmesini tıklatın.
  3. Aramaya Başla kutusuna aşağıdaki metni yazın ve ENTER tuşuna basın:
    %userprofile%\appdata\roaming\microsoft\templates
  4. Normal.dotm dosyasını sağ tıklatın ve Yeniden Adlandır'ı tıklatın.
  5. Oldword.old yazın ve ENTER tuşuna basın.
  6. Windows Gezgini'ni kapatın.
  7. Word'ü başlatın ve belgeyi açın.
Microsoft Windows XP
  1. Word'den çıkın.
  2. Başlat'ı ve ardından Çalıştır'ı tıklatın.
  3. kutusuna aşağıdaki metni yazın ve ENTER tuşuna basın:
    %userprofile%\Application Data\Microsoft\Templates
  4. Normal.dotm dosyasını sağ tıklatın ve Yeniden Adlandır'ı tıklatın.
  5. Oldword.old yazın ve ENTER tuşuna basın.
  6. Windows Gezgini'ni kapatın.

Adım 3: Belge şablonunu değiştirin

  1. Sorunun yaşandığı belgeyi Word'de açın.
  2. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Word Seçenekleri'ni tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından Seçenekler'i tıklatın.
  3. Eklentiler'i tıklatın.
  4. Yönet kutusunda Şablonlar'ı ve ardından Git'i tıklatın.
  5. İliştir'i tıklatın.
  6. Templates klasöründe Normal.dotm dosyasını ve ardından 'ı tıklatın.
  7. Tamam'ı tıklatarak Şablonlar ve Eklentiler iletişim kutusunu kapatın.
  8. Word'den çıkın.

Adım 4: Değiştirilen şablonların düzgün çalıştığını doğrulayın.

  1. Word'ü başlatın.
  2. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Word Seçenekleri'ni tıklatın.

    Office 2010'da, Şerit üzerindeki Dosya'yı ve ardından Seçenekler'i tıklatın.
  3. Bozuk belgeyi ve sonra da 'ı tıklatın.
Garip davranışlar devam ediyorsa yöntem 2'ye geçin.

Yöntem 2: Varsayılan ayarları kullanarak Word'ü başlatın

/a anahtarını kullanarak, Word'ü yalnızca varsayılan ayarları kullanarak başlatabilirsiniz. /a anahtarını kullandığınızda, Word hiçbir eklentiyi yüklemez. Ayrıca Word varolan Normal.dotm şablonunu kullanmaz. /a anahtarını kullanarak Word'ü yeniden başlatın.

Adım 1: /a anahtarını kullanarak Word 2007'yi başlatın

Windows Vista ve Windows 7
  1. Word'den çıkın.
  2. Başlat
    Bu resmi kapatBu resmi aç
    Başlat düğmesi
    düğmesini tıklatın.

  3. Aramaya Başla kutusuna aşağıdaki metni yazın ve ENTER tuşuna basın.

    Word 2007 için:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Word 2010 için:
    "%programfiles%\microsoft office\office14\winword.exe" /a
Windows XP
  1. Word'den çıkın.
  2. Başlat'ı ve ardından Çalıştır'ı tıklatın.
  3. kutusuna aşağıdaki metni yazın ve ENTER tuşuna basın.

    Word 2007'de:
    "%programfiles%\microsoft office\office12\winword.exe" /a
    Word 2010'da:
    "%programfiles%\microsoft office\office14\winword.exe" /a

Adım 2: Belgeyi açın

  1. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından 'ı tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından 'ı tıklatın.
  2. Bozuk belgeyi ve sonra da 'ı tıklatın.
Garip davranışlar devam ediyorsa yöntem 3'e geçin.

Yöntem 3: Yazıcı sürücülerini değiştirin

Adım 1: Farklı bir yazıcı sürücüsü deneyin

Windows Vista ve Windows 7
Adım a: Yazıcı Ekle'yi açın
  1. Windows Vista'da, Başlat
    Bu resmi kapatBu resmi aç
     Başlat düğmesi
    düğmesini ve sonra da Yazıcılar'ı tıklatın.

    Windows 7'de, Başlat
    Bu resmi kapatBu resmi aç
     Başlat düğmesi
    düğmesini ve sonra da Aygıtlar ve Yazıcılar'ı tıklatın.
  2. Yazıcı ekle'yi tıklatın.
Adım b: Yeni bir yazıcı ekleyin
  1. Yazıcı Ekle iletişim kutusunda Yerel yazıcı ekle'yi tıklatın.
  2. Varolan bağ. nok. kullan'ı ve sonra da İleri'yi tıklatın.
  3. Üretici listesinde Microsoft'u tıklatın.
  4. Microsoft XPS Belge Yazıcısı'nı ve ardından İleri'yi tıklatın.
  5. Yüklü sürücüyü kullan (önerilen) seçeneğini ve ardından İleri'yi tıklatın.
  6. Varsayılan yazıcı olarak ayarla onay kutusunu tıklatıp seçin ve sonra İleri'yi tıklatın.
  7. Son'u tıklatın.
Windows XP
Adım a: Yazıcı Ekle'yi açın
  1. Başlat'ı ve sonra Yazıcı ve Fakslar'ı tıklatın.
  2. Yazıcı Görevleri altında Yazıcı ekle'yi tıklatın.
Adım b: Yeni bir yazıcı ekleyin


Aşağıdaki düzeltme ekleri yüklendikten sonra, Microsoft XPS Belge Yazıcısı simgesi otomatik olarak Yazıcılar ve Fakslar klasöründe görünür.
  1. Microsoft .NET Framework 3.0'ı yükleyin.
  2. Microsoft Çekirdek XML Hizmetleri (MSXML) 6.0'ı yükleyin.
  3. Microsoft XPS Essentials Pack'i yükleyin.
XPS ile ilgili yukarıdaki düzeltme eklerini yükleme hakkında daha fazla bilgi için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://www.microsoft.com/whdc/xps/viewxps.mspx

Adım 2: Yazıcı sürücüleri değiştirildiğinde sorunun giderildiğini doğrulayın

  1. Word'ü başlatın.
  2. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından 'ı tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından 'ı tıklatın.
  3. Bozuk belgeyi ve sonra da 'ı tıklatın.
Garip davranışlar devam ediyorsa adım 3'e geçin.

Adım 3: Özgün yazıcı sürücüsünü yeniden yükleyin.

Windows Vista ve Windows 7
  1. Başlat
    Bu resmi kapatBu resmi aç
     Başlat düğmesi
    düğmesini ve sonra da Yazıcılar'ı ya da Aygıtlar ve Yazıcılar'ı tıklatın.
  2. Özgün varsayılan yazıcıyı sağ tıklatın ve ardından Sil'i tıklatın.
    Bu resmi kapatBu resmi aç
    Kullanıcı Hesabı Denetimi izni
    Yönetici parolası girmeniz veya onaylamanız istenirse, parolayı yazın veya Devam'ı tıklatın.
  3. Yazıcıyla ilişkili olan tüm dosyaları kaldırmanız istenirse Evet'i tıklatın.
  4. Yazıcı ekle'yi tıklatın ve yazıcı sürücüsünü yeniden yüklemek üzere Yazıcı Ekleme Sihirbazı'ndaki yönergeleri izleyin.
Windows XP
  1. Başlat'ı ve sonra Yazıcı ve Fakslar'ı tıklatın.
  2. Özgün varsayılan yazıcıyı sağ tıklatın ve ardından Sil'i tıklatın.
  3. Yazıcıyla ilişkili olan tüm dosyaları kaldırmanız istenirse Evet'i tıklatın.
  4. Yazıcı Görevleri altında, Yazıcı ekle'yi tıklatın ve sonra Yazıcı Ekleme Sihirbazı'ndaki yönergeleri izleyerek yazıcı sürücüsünü yeniden yükleyin.

Adım 4: Yazıcı sürücüleri değiştirildiğinde sorunun giderildiğini doğrulayın

  1. Word 2007'yi başlatın.
  2. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından 'ı tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından 'ı tıklatın.
  3. Bozuk belgeyi ve sonra da 'ı tıklatın.
Garip davranışlar devam ediyorsa yöntem 4'e geçin.

Yöntem 4: Güvenli modu kullanın

Adım 1: Windows'u güvenli modda başlatın

Windows Vista ve Windows 7
  1. Tüm disketleri, CD'leri ve DVD'leri ilgili sürücülerden çıkartın ve bilgisayarı yeniden başlatın.
  2. Başlat
    Bu resmi kapatBu resmi aç
    Başlat düğmesi
    düğmesini tıklatın, Kilitle veya Kapat'ın yanındaki oku tıklatın ve sonra da Yeniden Başlat'ı tıklatın.
  3. Aşağıdaki yordamlardan birini kullanın:
    • Bilgisayarınızda tek bir işletim sistemi yüklüyse, bilgisayar yeniden başlatılırken F8 tuşunu basılı tutun. Windows logosu görüntülenmeden önce F8 tuşuna basmalısınız. Windows logosu görüntülenirse, Windows oturum açma istemi görüntüleninceye kadar bekleyip daha sonra bilgisayarı kapatıp yeniden başlatarak tekrar denemelisiniz.
    • Bilgisayarınızda birden çok işletim sistemi yüklüyse, güvenli modda başlatmak istediğiniz işletim sistemini vurgulamak üzere ok tuşlarını kullanın ve sonra da F8 tuşuna basın.
  4. Gelişmiş Önyükleme Seçenekleri ekranında, ok tuşlarını kullanarak Güvenli Mod seçeneğini belirleyin ve ENTER tuşuna basın.
  5. Yönetici hakları olan bir kullanıcı hesabıyla bilgisayarınızda oturum açın.
Windows XP
  1. Tüm disketleri, CD'leri ve DVD'leri ilgili sürücülerden çıkartın ve bilgisayarı yeniden başlatın.
  2. Başlat'ı ve sonra Bilgisayarı Kapat'ı tıklatın.
  3. Bilgisayarın ne yapmasını istiyorsunuz listesinde, Yeniden Başlat'ı ve sonra da Tamam'ı tıklatın.
  4. Bilgisayarı yeniden başlattığınız sırada CTRL tuşunu basılı tutun.
  5. Windows Başlatılıyor iletisini gördüğünüzde F8 tuşuna basın, Başlangıç menüsünde ok tuşlarını kullanarak Güvenli Mod'u seçin ve sonra da ENTER tuşuna basın.

Adım 2: Güvenli modda başlatıldığında sorunun giderildiğini doğrulayın.

  1. Word'ü başlatın.
  2. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından 'ı tıklatın.
    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından 'ı tıklatın.
  3. Bozuk belgeyi ve sonra da 'ı tıklatın.
Garip davranışlar devam ediyorsa Windows'u yeniden başlatın ve yöntem 5'e geçin.

Yöntem 5: Word'ü bir dosyayı onarmaya zorlayın

Adım 1: Belgeyi onarın

  1. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından 'ı tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından 'ı tıklatın.
  2. iletişim kutusunda, Word belgenizi tıklatıp vurgulayın.
  3. düğmesindeki oku ve sonra da Aç ve Onar'ı tıklatın.

Adım 2: Belgeyi onardığınızda sorunun giderildiğini doğrulayın

Garip davranışların artık oluşmadığını doğrulayın. Garip davranışlar devam ediyorsa Windows'u yeniden başlatın ve yöntem 6'e geçin.

Yöntem 6: Belge biçimini değiştirin ve daha sonra belgeyi Word biçimine dönüştürün

Adım 1: Belgeyi açın

  1. Word'ü başlatın.
  2. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından 'ı tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından 'ı tıklatın.
  3. Bozuk belgeyi ve sonra da 'ı tıklatın.

Adım 2: Belgeyi farklı bir dosya biçimiyle kaydedin

  1. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Farklı Kaydet'i tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından Farklı Kaydet'i tıklatın.
  2. Word 2007'de, Diğer Biçimler'i tıklatın.
  3. Kayıt türü listesinde, Zengin Metin Biçimi (*.rtf) seçeneğini tıklatın.
  4. Kaydet'i tıklatın.
  5. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Kapat'ı tıklatın.

    Office 2010'da, Şerit üzerindeki Dosya'yı ve ardından Kapat'ı tıklatın.

Adım 3: Belgeyi açın ve daha sonra Word dosya biçimine dönüştürün

  1. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından 'ı tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından 'ı tıklatın.
  2. Dönüştürülen belgeyi ve sonra da 'ı tıklatın.
  3. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Farklı Kaydet'i tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından Farklı Kaydet'i tıklatın.
  4. Farklı Kaydet türü olarak Word Belgesi'ni seçin.
  5. Belgenin dosya adını değiştirin ve Kaydet'i tıklatın.

Adım 4: Belgenin dosya biçimini dönüştürdüğünüzde sorunun giderildiğini doğrulayın

Garip davranışların artık oluşmadığını doğrulayın. Davranış devam ediyorsa, dosyayı başka bir dosya biçimiyle kaydetmeyi deneyin. 1. ile 4. adımlar arasını yineleyin ve dosyayı aşağıdaki sırayla şu dosya biçimlerinde kaydetmeye çalışın:
  • Web sayfası (.htm; .html)
  • Başka bir sözcük işleme biçimi
  • Düz Metin (.txt)
Not Dosyaları Düz Metin (.txt) biçiminde kaydettiğinizde, belgedeki bozukluk sorununu giderebilirsiniz. Ancak tüm belge biçimlendirmesi, makro kodları ve grafikler kaybolur. Dosyaları Düz Metin (.txt) biçiminde kaydettiğinizde, belgeyi yeniden biçimlendirmeniz gerekir. Bu nedenle, Düz Metin (.txt) biçimini yalnızca diğer dosya biçimleri sorunu gidermezse kullanın.

Garip davranışlar devam ediyorsa yöntem 7'ye geçin.

Yöntem 7: Son paragraf işareti dışındaki tüm öğeleri yeni bir belgeye kopyalayın

Adım 1: Yeni bir belge oluşturun

  1. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Yeni'yi tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından Yeni'yi tıklatın.
  2. Boş belge'yi ve sonra Oluştur'u tıklatın.

Adım 2: Bozuk belgeyi açın

  1. Word'ü başlatın.
  2. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından 'ı tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından 'ı tıklatın.
  3. Bozuk belgeyi ve sonra da 'ı tıklatın.

Adım 3: Belge içeriğini kopyalayıp yeni belgeye yapıştırın

Not Belgeniz bölüm sonları içeriyorsa, yalnızca bölüm sonları arasındaki metni kopyalayın. Bölüm sonlarını kopyalamayın; bunu yaparsanız, bozuk kesim yeni belgenize taşınabilir. Belgeler arasında kopyalama ve yapıştırma yaparken bölüm sonlarının aktarılmasını engellemek için belge görünümünü taslak görünümü olarak değiştirin. Taslak görünümüne geçmek için, Görünüm sekmesindeki Belge Görünümleri grubunda Taslak'ı tıklatın.
  1. Bozuk belgede, CTRL+END tuşlarına ve ardından CTRL+SHIFT+HOME tuşlarına basın.
  2. Giriş sekmesindeki Pano grubunda Kopyala'yı tıklatın.
  3. Görünüm sekmesindeki Pencere grubunda Pencereleri Değiştir'i tıklatın.
  4. 1. adımda oluşturduğunuz yeni belgeyi tıklatın.
  5. Giriş sekmesindeki Pano grubunda Yapıştır'ı tıklatın.
Garip davranışlar devam ediyorsa yöntem 8'e geçin.

Yöntem 8: Bozuk belgenin bozulmamış bölümlerini yeni bir belgeye kopyalayın

Adım 1: Yeni bir belge oluşturun

  1. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Yeni'yi tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından Yeni'yi tıklatın.
  2. Boş belge'yi ve sonra Oluştur'u tıklatın.

Adım 2: Bozuk belgeyi açın

  1. Word'ü başlatın.
  2. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından 'ı tıklatın.

    Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından 'ı tıklatın.
  3. Bozuk belgeyi ve sonra da 'ı tıklatın.

Adım 3: Belgenin bozulmamış bölümlerini kopyalayıp yeni belgeye yapıştırın

Not Belgeniz bölüm sonları içeriyorsa, yalnızca bölüm sonları arasındaki metni kopyalayın. Bölüm sonlarını kopyalamayın; bunu yaparsanız, bozuk kesim yeni belgenize taşınabilir. Belgeler arasında kopyalama ve yapıştırma yaparken bölüm sonlarının aktarılmasını engellemek için belge görünümünü taslak görünümü olarak değiştirin. Taslak görünümüne geçmek için, Görünüm sekmesindeki Belge Görünümleri grubunda Taslak'ı tıklatın.
  1. Bozuk belgede, belge içeriğinin bozulmamış bölümünü bulup seçin.
  2. Giriş sekmesindeki Pano grubunda Kopyala'yı tıklatın.
  3. Görünüm sekmesindeki Pencere grubunda Pencereleri Değiştir'i tıklatın.
  4. 1. adımda oluşturduğunuz yeni belgeyi tıklatın.
  5. Giriş sekmesindeki Pano grubunda Yapıştır'ı tıklatın.
  6. Belgenin bozulmamış her bölümü için 3a ile 3e arasındaki adımları yineleyin. Belgenizin bozuk bölümlerini yeniden oluşturmanız gerekir.

Yöntem 9: Bozuk içeriği kaldırmak üzere belge görünümüne geçin

Belge kesilmiş gibi görünüyorsa (belgedeki tüm sayfalar görüntülenmiyorsa), belge görünümüne geçip bozuk içeriği belgeden kaldırabilirsiniz.
  1. Bozuk içerik nedeniyle belgenin kesilmiş gibi görünmesine yol açan sayfa numarasını belirleyin.
    1. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından 'ı tıklatın.

      Word 2010'da, Şerit üzerindeki Dosya'yı ve ardından 'ı tıklatın.
    2. Bozuk belgeyi ve sonra da 'ı tıklatın.
    3. Belge kesilmiş gibi görünmeden önce son görüntülenen sayfaya gidin. Bu sayfada görünen içeriği not alın.
  2. Görünümü değiştirin ve daha sonra bozuk içeriği kaldırın.
    1. Belge Görünümleri grubundaki Görünüm sekmesinde, Web Düzeni'ni veya Taslak görünümü'nü tıklatın.
    2. Belge kesilmiş gibi görünmeden önce son görüntülenen içeriğe gidin.
    3. Dosyadaki bir sonraki paragrafı, tabloyu veya nesneyi seçip silin.
    4. Belge Görünümleri grubundaki Görünüm sekmesinde, Sayfa Düzeni'ni tıklatın. Belge kesilmiş gibi görünmeye devam ediyorsa, belge artık Sayfa Düzeni görünümünde düzgün görününceye kadar görünümler arasında geçiş yapıp içeriği silmeye devam edin.
    5. Belgeyi kaydedin.

Bozuk belge açılmıyorsa denemeniz gereken sorun giderme adımları

Yöntem 1: Bozuk belgeyi, bağlantıları güncelleştirmeden taslak modunda açın

Adım 1: Word'ü yapılandırın

  1. Word'ü başlatın.
  2. Görünüm sekmesindeki Belge Görünümleri grubunda Taslak'ı tıklatın.
  3. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Seçenekler'i tıklatın.

    Word 2010'da, Dosya Menüsü'nü ve ardından Seçenekler'i tıklatın.
  4. Belge içeriğini görüntüle bölümünde, Word'le çalışmak için gelişmiş seçenekler altındaki Taslak Yazı Tipi ve Resim yer tutucuları onay kutularını tıklatıp seçin.
  5. Genel bölümünde, Word'le çalışmak için gelişmiş seçenekler altındaki Açılışta otomatik bağlantıları güncelleştir onay kutusunu tıklatıp temizleyin. Sonra Tamam'ı tıklatın.

Adım 2: Bozuk belgeyi açın

  1. Word'ü başlatın.
  2. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından 'ı tıklatın.

    Word 2010'da, Dosya Menüsü'nü ve ardından 'ı tıklatın.
  3. Bozuk belgeyi ve sonra da 'ı tıklatın.
Belgeyi açabiliyorsanız, belgeyi kapatıp yöntem 6'yı kullanarak yeniden açın ve onarın. Aksi durumda, yöntem 2'ye geçin.

Yöntem 2: Belgeyi yeni bir belgeye dosya olarak ekleyin

Adım 1: Yeni bir boş belge oluşturun

  1. Microsoft Office Düğmesi'ni ve sonra da Yeni'yi tıklatın.

    Office 2010'da, Dosya Menüsü'nü ve ardından Yeni'yi tıklatın.
  2. Boş belge'yi ve sonra Oluştur'u tıklatın.
Not Yeni belgenin son bölümündeki bazı biçimlendirmeleri yeniden uygulamanız gerekebilir.

Adım 2: Bozuk belgeyi yeni belgeye ekleyin

  1. Ekle sekmesinde Nesne Ekle'yi ve sonra da Dosyadan Metin'i tıklatın.
  2. Dosya Ekle iletişim kutusunda, bozuk belgeyi bulup tıklatın. Ardından, Ekle'yi tıklatın.
Not Yeni belgenin son bölümündeki bazı biçimlendirmeleri yeniden uygulamanız gerekebilir.

Yöntem 3: Bozuk belgeye bir bağlantı oluşturun

Adım 1: Boş belge oluşturun

  1. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Yeni'yi tıklatın.

    Word 2010'da, Dosya Menüsü'nü ve ardından Yeni'yi tıklatın.
  2. Boş belge'yi ve sonra Oluştur'u tıklatın.
  3. Yeni belgeye Sınama amaçlıdır yazın.
  4. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Kaydet'i tıklatın.

    Word 2010'da, Dosya Menüsü'nü ve ardından Kaydet'i tıklatın.
  5. Kurtarma bağlantısı yazın ve Kaydet'i tıklatın.

Adım 2: Bağlantıyı oluşturun

  1. Adım 1c'de yazdığınız metni seçin.
  2. Giriş sekmesindeki Pano grubunda Kopyala'yı tıklatın.
  3. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından Yeni'yi tıklatın.

    Word 2010'da, Dosya Menüsü'nü ve ardından Yeni'yi tıklatın.
  4. Boş belge'yi ve sonra Oluştur'u tıklatın.
  5. Giriş sekmesindeki Pano grubunda Yapıştır düğmesinde yer alan oku tıklatın ve ardından Özel Yapıştır'ı tıklatın.
  6. Bağlantı Yapıştır'ı ve sonra Biçimlendirilmiş Metin (RTF) seçeneğini tıklatın.
  7. Tamam'ı tıklatın.

Adım 3: Bozuk belge bağlantısını değiştirin

  1. Belgedeki bağlantılı metni sağ tıklatın, Bağlantılı Belge Nesnesi'ni tıklatın ve sonra da Bağlantılar'ı tıklatın.
  2. Bağlantılar iletişim kutusunda, bağlı belgenin dosya adını ve ardından Kaynağı Değiştir'i tıklatın.
  3. Kaynağı Değiştir iletişim kutusunda, açamadığınız belgeyi ve ardından 'ı tıklatın.
  4. Tamam'ı tıklatıp Bağlantılar iletişim kutusunu kapatın.

    Not Kurtarılabilir veriler veya metin varsa bozuk belgedeki bilgiler görünür.
  5. Bağlantılı metni sağ tıklatın, Bağlantılı Belge Nesnesi'ni tıklatın ve sonra da Bağlantılar'ı tıklatın.
  6. Bağlantılar iletişim kutusunda Bağlantıyı Kes'i tıklatın.
  7. Aşağıdaki iletiyi aldığınızda Evet'i tıklatın:
    Seçilen bağlantıları kesmek istediğinizden emin misiniz?

Yöntem 4: "Herhangi bir Dosyadan Metin Kurtar" dönüştürücüsünü kullanın

Not "Herhangi bir Dosyadan Metin Kurtar" dönüştürücüsünde bazı kısıtlamalar vardır. Örneğin, belge biçimlendirmesi kaybolur. Ayrıca grafikler, alanlar, çizim nesneleri ve metin dışındaki tüm diğer öğeler kaybolur. Ancak alan metinleri, üstbilgiler, altbilgiler, dipnotlar ve sonnotlar basit metin olarak saklanır.
  1. Word 2007'de, Microsoft Office Düğmesi'ni ve ardından 'ı tıklatın.

    Word 2010'da, Dosya Menüsü'nü ve ardından 'ı tıklatın.
  2. Dosya türü kutusunda, Herhangi bir Dosyadan Metin Kurtar (*.*) seçeneğini tıklatın.
  3. Metni kurtarmak istediğiniz belgeyi tıklatın.
  4. 'ı tıklatın.
"Herhangi bir Dosyadan Metin Kurtar" dönüştürücüsü kullanılarak belge kurtarıldıktan sonra, dönüştürülemeyen bazı iki veri metinleri kalır. Bu metin genelde belgenin başında ve sonunda bulunur. Dosyayı bir Word belgesi olarak kaydetmeden önce bu ikili veri metnini silmelisiniz.

Özellikler

Makale numarası: 918429 - Last Review: 26 Nisan 2012 Perşembe - Gözden geçirme: 3.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Anahtar Kelimeler: 
kbproductlink kbprb kbinfo kbnomt kbceip kbcorrupt kbopenfile kbtshoot kbexpertisebeginner kbhowto KB918429

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com