Artigo: 918561 - Última revisão: segunda-feira, 8 de Maio de 2006 - Revisão: 1.0

A assinatura predefinida é reposta quando reiniciar o Outlook 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante Este artigo contém informações sobre como modificar o registo. Certifique-se de que cópia de segurança do registo antes de o modificar. Certifique-se que sabe como restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança, restaurar e modificar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registo do Microsoft Windows
Expandir tudo | Reduzir tudo

Sintomas

Definir uma assinatura predefinida personalizado no Microsoft Office Outlook 2003 durante uma sessão de servidor de terminais. Depois de sair e, em seguida, reinicie o Outlook, a assinatura predefinida é reposta.

Causa

Este problema poderá ocorrer quando a definição do registo FirstRun no servidor de terminais faz com que o Outlook criar um novo perfil de cada vez que iniciar o Outlook. Definições de assinatura são guardadas no perfil. Por conseguinte, a assinatura é perdida cada vez que iniciar o Outlook e é criado um novo perfil.

A definição de registo que está associada com o problema é o seguinte:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\11.0\User Settings\{77BC8EAD-D6F6-4BBD-8B11-2CDD56ACB9F0}\Create\Software\Microsoft\Office\11.0\Outlook\Setup
FirstRun=hex:00,00,00,00,00,00,00,00

First-Run=hex:00,00,00,00,00,00,00,00

ImportPRF="R:\\Program Files\\Microsoft Office\\custom11.prf"

Resolução

aviso Podem ocorrer problemas graves se modificar o registo incorrectamente utilizando o Editor de registo ou utilizando outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. Microsoft não garante que estes problemas podem ser resolvidos. Modificar o registo por sua conta e risco.
Para resolver este problema, elimine o valor de registo ImportPRF no computador servidor de terminais. Para o fazer, siga estes passos:
  1. No computador servidor de terminais, clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
  2. Localize e clique na seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\11.0\User Settings\{77BC8EAD-D6F6-4BBD-8B11-2CDD56ACB9F0}\Create\Software\Microsoft\Office\11.0\Outlook\Setup
  3. Clique com o botão direito do rato ImportPRF e, em seguida, clique em Eliminar .

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB918561 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 918561  (http://support.microsoft.com/kb/918561/en-us/ )