Mensagem de erro ao tentar salvar um documento no Word 2007: "O Word não pode salvar este arquivo porque ele está aberto em outro local"

Traduções deste artigo Traduções deste artigo
ID do artigo: 918593 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao tentar salvar um documento no Microsoft Office Word 2007, o documento não é salvo. Além disso, a seguinte mensagem de erro é exibida:
O Word não pode salvar este arquivo porque ele está aberto em outro local.
(caminho\nome_do_arquivo)

Causa

O problema pode ocorrer se uma das seguintes condições for verdadeira:
  • Um documento que tem o mesmo nome de arquivo do documento que você está tentando salvar é aberto por outro usuário.

    Observação Essa condição pode ser verdadeira ao salvar um documento em uma rede ou um local da pasta compartilhada.
  • Um arquivo do proprietário temporário que tem o mesmo nome de arquivo do documento que você está tentando salvar no mesmo local.

    Observação Se um documento não for fechado corretamente, o arquivo do proprietário do documento pode não ser removido. Por isso, o arquivo do proprietário continua no mesmo local. Por exemplo, este comportamento pode ocorrer se o Word 2007 fechar inesperadamente. Ao tentar salvar um documento, que tem o mesmo nome de arquivo do arquivo do proprietário, para o mesmo local, a mensagem de erro mencionada na seção "Sintomas" é exibida.

Resolução

Para resolver esse problema use um dos seguintes métodos, conforme apropriado à sua situação.

Método 1: Esperar até que o outro documento seja fechado pelo outro usuário

Se outro documento que tem o mesmo nome de arquivo do documento que você está tentando salvar estiver aberto, espere até que o outro documento seja fechado. Depois de esse documento ter sido fechado, salve-o.

Observação As alterações que o outro usuário fez no documento serão perdidas.

Método 2: Alterar o nome do arquivo ou o local no qual deseja salvar o documento

Se desejar salvar o documento para o mesmo local, altere o nome do arquivo ao salvar o documento. Como alternativa, salve o documento em um local diferente se não quiser alterar o nome de arquivo do documento.

Observação Após salvar o documento com um nome de arquivo diferente ou em um local diferente, é possível usar o recurso Combinar para mesclar as alterações dos vários usuários em um documento.

Para usar o recurso Combinar, execute as seguintes etapas:
  1. Na guia Revisar, no grupo Comparar, clique em Comparar.
  2. Clique em Combinar.
Para obter mais informações sobre o recurso Combinar, pressione F1. Pesquise na Ajuda do Word por "Combinar".

Método 3: Excluir os arquivos do proprietário temporário

Observação Antes de usar esse método, é necessário verificar se todos os documentos em um local específico não estão abertos por outros usuários.

Para excluir os arquivos do proprietário que continuam em um local específico, execute as seguintes etapas:

Observação Como há várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no computador. Se este for o caso, consulte a documentação do seu produto para concluir estas etapas:
  1. Clique em Iniciar, em Pesquisar e em Todos os arquivos e pastas.
  2. Na caixa Todo ou parte do nome do arquivo, digite ~*.*.
  3. Na caixa Examinar, clique em Navegar e insira o local no qual você está tentando salvar o documento.
  4. Clique em Pesquisar.
  5. No menu Editar, clique em Selecionar tudo.
  6. No menu Arquivo, clique em Excluir.

Propriedades

ID do artigo: 918593 - Última revisão: terça-feira, 27 de novembro de 2007 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2007
Palavras-chave: 
kberrmsg kbtshoot kbprb kbsavefile kbexpertisebeginner kbproductlink KB918593

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com