Při pokusu o otevření dokumentu po jste již otevřeli jej jednou v aplikaci Internet Explorer 6 se zobrazí chybová zpráva: "stránku nelze zobrazit"

Překlady článku Překlady článku
ID článku: 918692 - Produkty, které se vztahují k tomuto článku.
Důležité: Tento článek obsahuje informace o úpravě registru. Před úpravami je nutné registr zazálohovat. Seznamte se také s postupem obnovení registru v případě, že nastane problém. Další informace o zálohování, obnovení a úpravě registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
256986Popis registru systému Microsoft Windows
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Předpokládejme následující situaci. Pomocí aplikace Internet Explorer 6 k návštěvě webu, který obsahuje odkaz na dokument. Klepněte na odkaz na dokument a potom klepněte na tlačítko Otevřít dokument otevřete.

Připojit k webu Microsoft Windows SharePoint Services a potom klepnutím na odkaz otevřete dokument, který je umístěn v knihovně dokumentů.

Otevře se dokument podle očekávání. Poté klepnete na tlačítko Zpět v aplikaci Internet Explorer. Když klepnete na odkaz na dokument znovu, zobrazí se následující chybová zpráva:
Stránku nelze zobrazit
Dokument nelze otevřít znovu.

Příčina

Tento problém nastane v případě splnění následujících podmínek:
  • Odkaz na dokument obsahuje určité mezinárodní znaky.
  • Komprese HTTP je povolena na webovém serveru.

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Musí být systém na Windows XP s aktualizací Service Pack 2 (SP2), Windows XP s aktualizací Service Pack 1 (SP1) nebo Internet Explorer 6 Service Pack 1 (SP1) k instalaci této opravy hotfix.

Požadavek na restartování

Po instalaci této opravy hotfix není třeba počítač restartovat. Však máte restartovat aplikaci Internet Explorer 6.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce Datum a čas v ovládacím.
Windows XP s aktualizací SP2
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVelikost souboruDatumČasPlatforma
Urlmon.dll615,42410 Květen 200613: 50X86
Internet Explorer s aktualizací SP1
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVelikost souboruDatumČasPlatforma
Urlmon.dll463,36010 Květen 200622: 24X86

Povolení této opravy hotfix

Upozornění Při nesprávných úpravách registru pomocí Editoru registru nebo jiným způsobem může dojít k vážným problémům. Tyto problémy mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nezaručuje, že tyto problémy bude možné vyřešit. Úpravy registru provádíte na vlastní nebezpečí.
Po instalaci opravy hotfix musíte povolit. Postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedit a klepněte na tlačítko OK.
  2. Vyhledejte následující podklíč registru a klepněte na něj:
    Explorer\Main\FeatureControl HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet
    Poznámka: Pokud všechny podklíče nejsou přítomny v počítači, je vytvořit.
  3. Klepněte pravým tlačítkem myši FeatureControl, přejděte na příkaz Nový a klepněte na příkaz klíč.
  4. Zadejte FEATURE_URLMON_DECOMPRESSION_USES_WININET_URL_KB918692 a stiskněte klávesu ENTER.
  5. Klepněte pravým tlačítkem myši FEATURE_URLMON_DECOMPRESSION_USES_WININET_URL_KB918692, přejděte na příkaz Nový a potom klepněte na příkaz Hodnota DWORD.
  6. Zadejte iexplore.exe a stiskněte klávesu ENTER.
  7. Klepněte pravým tlačítkem myši iexplore.exe a potom klepněte na příkaz změnit.
  8. V poli Údaj hodnoty zadejte 1 a potom klepněte na tlačítko OK.
  9. Ukončete program Editor registru.

Jak potíže obejít

Tento problém vyřešit, zakažte kompresi HTTP na webovém serveru.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 918692 - Poslední aktualizace: 15. listopadu 2007 - Revize: 1.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Internet Explorer 6.0 Service Pack 1 na těchto platformách
    • Microsoft Windows XP Service Pack 1
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Server
    • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows XP Service Pack 2
Klíčová slova: 
kbmt kbautohotfix kbregistry kbexpertiseinter kbwinxppresp3fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB918692 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:918692

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com