Проблемы
Если вы используете Microsoft Outlook для доступа к папкам почтовых ящиков другого пользователя Microsoft Exchange, ваша возможность применять, создавать или удалять категории Outlook ограничена разрешениями, которые у вас есть в календаре и других отдельных папках.
Например, при попытке применить или удалить категорию к элементу в общей папке, если у вас меньше необходимых разрешений, в Microsoft Outlook появляется одно из следующих сообщений об ошибке:
У вас нет достаточных разрешений для выполнения этой операции с этим объектом. Обратитесь к контакту с папкой или системному администратору.
У вас нет соответствующего разрешения на выполнение этой операции.
Кроме того, если открыть диалоговое окно Цветовые категории , когда вы находитесь в общей папке, кнопки Создать , Переименовать и Удалить будут недоступны (отображаются неактивными).
Причина
У вас нет минимальных необходимых разрешений для папки "Календарь" для создания, удаления, применения или удаления категорий. Список цветовых категорий в почтовом ящике хранится в скрытом сообщении в папке Календарь почтового ящика. Таким образом, если вы работаете в любой общей папке почтового ящика другого пользователя, необходимо иметь соответствующие разрешения для папки Календаря другого пользователя, чтобы просматривать и применять их категории, а также создавать или удалять существующие категории в общих папках другого пользователя.
Решение
Настройте разрешения, перечисленные в следующих разделах, в соответствии с требуемым уровнем доступа для категорий в общих папках в почтовом ящике другого пользователя.
Настройка категорий в общем календаре при использовании общего доступа к календарю Microsoft 365
Если вы не используете обновленный общий доступ к календарю в Microsoft 365, перейдите к разделу Установка категорий, если общий доступ к календарю Microsoft 365 отключен или если используется локальный почтовый ящик Exchange .
Совет: Чтобы определить, используете ли вы новую обновленную модель общего доступа к календарю Microsoft 365, см. статью Включение и отключение обновлений общего доступа к календарю Outlook.
Если вы используете обновленный общий доступ к календарю в Microsoft 365, настройте следующие разрешения.
-
Администратор Microsoft 365 должен предоставить делегату разрешения на полный доступ к почтовому ящику участника обмена данными. См. статью Управление разрешениями для получателей в Exchange Online.
-
Участник общего доступа должен предоставить делегату разрешения делегированного доступа Outlook, как описано в разделе Разрешить другим пользователям управлять вашей почтой и календарем.
После установки необходимых разрешений перезапустите Outlook.
Чтобы создать или удалить категории в почтовом ящике другого пользователя, делегат может щелкнуть общую папку "Входящие", а затем нажать кнопку Классифицировать на ленте.
Если делегат не может просматривать или назначать категории, он может устранить неполадки, переключив режим "Работа в автономном режиме" включено и выключено. Для этого перейдите в общую папку календаря, перейдите на вкладку Отправка и получение на ленте, щелкните, чтобы включить автономную работу, а затем снова нажмите кнопку Работать в автономном режиме, чтобы отключить ее.
Установка категорий, если общий доступ к календарю Microsoft 365 отключен или если используется локальный почтовый ящик Exchange
Если вы используете обновленный общий доступ к календарю в Microsoft 365, перейдите к разделу Установка категорий в общем календаре при использовании общего доступа к календарю Microsoft 365 .
Применение или удаление категорий из элементов в общей папке
-
Запустите приложение Outlook.
-
Щелкните правой кнопкой мыши общую папку и выберите пункт Свойства .
-
Перейдите на вкладку Разрешения .
-
Добавьте или щелкните, чтобы выбрать пользователя, который должен работать с категориями в общей папке.
-
В разделе Разрешения выберите Редактор или более высокий уровень разрешений в поле Уровень разрешений , а затем нажмите кнопку ОК .
Примечание: Если у вас нет разрешений владельца для папки Calendar пользователя, который предоставляет общий доступ к папкам, вы не сможете добавлять или удалять категории в диалоговом окне Цветовые категории. Если у вас есть хотя бы разрешения рецензента для папки Календарь, вы можете применять категории только к элементам в общей папке или удалять их из них на основе существующего списка категорий в диалоговом окне Цветовые категории.
Создание или удаление категорий в общей папке
Если вы хотите добавить новые категории или делегировать существующие категории в общей папке, у вас должны быть разрешения владельца на папку Calendar владельца почтового ящика, который предоставляет общий доступ к их папкам. Чтобы изменить разрешения для папки "Календарь", выполните следующие действия в клиенте Outlook пользователя, которому принадлежит почтовый ящик с общими папками:
-
Запустите приложение Outlook.
-
Щелкните Календарь в меню навигации.
-
Щелкните правой кнопкой мыши папку Календарь и выберите пункт Свойства .
-
Перейдите на вкладку Разрешения .
-
Добавьте или щелкните, чтобы выбрать пользователя, который должен управлять категориями в общей папке.
-
В разделе Разрешения выберите Владелец в поле Уровень разрешений , а затем нажмите кнопку ОК .
Переименование категорий в общей папке
Даже если у вас есть разрешения владельца для папки Calendar пользователя, который предоставляет общий доступ к папкам, кнопка Переименовать всегда отключается в диалоговом окне Цветовые категории для пользователя, кроме владельца почтового ящика. При переименовании категории в диалоговом окне Цветовые категории Outlook необходимо проверить каждый элемент по категориям в каждой папке, чтобы переименовать категорию, если это необходимо. По этой причине только владелец почтового ящика может переименовать категорию, отображаемую в диалоговом окне Цветовые категории . Если необходимо переименовать категорию, попросите владельца общей папки переименовать категорию.