Un archivo .eml guardado no se abre en el modo Redacción en Outlook Express

Seleccione idioma Seleccione idioma
Id. de artículo: 918766 - Ver los productos a los que se aplica este artículo
Importante: este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Intenta abrir un archivo .eml que previamente ha guardado en el disco duro en Microsoft Outlook Express. Al hacer esto, el archivo no se abre en el modo Redacción. En su lugar, el archivo se abre en el modo Lectura. Por ejemplo, al abrir un archivo .eml que está guardado en el escritorio, el archivo se abre en modo Lectura.

Este problema impide que utilice los archivos .eml guardados como plantillas. Además, no puede utilizar varias veces un archivo .eml guardado.

Causa

Este problema se puede producir después de instalar la actualización de seguridad acumulativa MS06-016 para Outlook Express.

Solución

Para resolver este problema, instale la actualización de seguridad MS06-076. Esta actualización de seguridad se incluye en el artículo de Microsoft Knowledge Base siguiente:
923694 MS06-076: Actualización de seguridad acumulativa para Outlook Express
Además, para resolver este problema, el archivo siguiente se puede descargar del Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete KB918766

Fecha de publicación: 20 de abril de 2006

Para obtener más información acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

La versión global de esta revisión tiene los atributos de archivo que figuran en la tabla siguiente u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria del elemento Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaHoraPlataformaRequisito de Service Pack
Directdb.dll6.0.2900.290586.52811-may-200602:54x86Service Pack 2
Msoe.dll6.0.2900.29051.314.81611-may-200602:54x86Service Pack 2
Wab32.dll6.0.2900.2905510.97611-may-200602:54x86Service Pack 2

Información del Registro

Advertencia: pueden producirse problemas graves si modifica incorrectamente el Registro mediante el Editor del Registro o con cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Para habilitar esta revisión, edite el Registro siguiendo estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba regedit y haga clic en Aceptar.
  2. Busque la siguiente subclave del Registro y haga clic en ella:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. En el menú Edición, seleccione Nuevo y haga clic en Clave.
  4. Escriba FEATURE_HONOR_XUNSENT_IN_FILE para denominar la clave y, a continuación, presione Entrar.
  5. Haga clic con el botón secundario del mouse en FEATURE_HONOR_XUNSENT_IN_FILE, seleccione Nuevo y, a continuación, haga clic en Valor DWORD.
  6. Escriba msimn.exe para asignar nombre al valor y, a continuación, presione Entrar.
  7. Haga clic con el botón secundario del mouse en msimn.exe y, a continuación, haga clic en Modificar.
  8. En el cuadro Información del valor, escriba 1, haga clic en Aceptar y, a continuación, salga del Editor del Registro.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 918766 - Última revisión: miércoles, 09 de mayo de 2007 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Outlook Express 6.0
Palabras clave: 
kbexpertisebeginner kbwinserv2003presp2fix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB918766

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com