保存した .eml ファイルを Outlook Express の作成モードで開くことができない

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文書番号: 918766 - 対象製品
重要 : この資料には、レジストリの編集方法が記載されています。万一に備えて、編集の前には必ずレジストリをバックアップし、レジストリの復元方法を理解しておいてください。バックアップ、復元、および編集方法の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
256986 Microsoft Windows レジストリの説明
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目次

現象

Microsoft Outlook Express で、以前ハード ディスクに保存した .eml ファイルを開こうとすると、ファイルが作成モードで開かず、読み取りモードで開きます。たとえば、デスクトップ上に保存されている .eml ファイルを開くと、ファイルは読み取りモードで開きます。

この問題により、保存した .eml ファイルをテンプレートとして使用することができません。また、保存した .eml ファイルを複数回使用することもできません。

原因

この問題は、Outlook Express 用の累積的なセキュリティ更新プログラム MS06-016 のインストール後に発生することがあります。

解決方法

この問題を解決するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) に記載されているセキュリティ更新プログラム MS06-076 をインストールします。
923694 [MS06-076] Outlook Express 用の累積的なセキュリティ更新プログラム
また、この問題を解決するには、下記のファイルを「Microsoft ダウンロードセンター」からダウンロードします。

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ダウンロード
KB918766 パッケージ

リリース日 : 2006 年 5 月 26 日

マイクロソフトのサポート ファイルのダウンロード方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
119591 オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。

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ファイル名 ファイル バージョン ファイル サイズ 日付 時刻 プラットフォーム Service Pack 要件
Directdb.dll 6.0.2900.2905 86,528 2006/05/11 12:07 x86 Service Pack 2
Msoe.dll 6.0.2900.2905 1,314,816 2006/05/11 12:07 x86 Service Pack 2
Wab32.dll 6.0.2900.2905 510,976 2006/05/11 12:07 x86 Service Pack 2

レジストリ情報

警告 : レジストリ エディタまたは別の方法を使用してレジストリを誤って変更すると、深刻な問題が発生することがあります。最悪の場合、オペレーティング システムの再インストールが必要になることがあります。マイクロソフトは、レジストリの変更により発生した問題に関しては、一切責任を負わないものとします。レジストリの変更は、自己の責任において行ってください。

この修正プログラムを有効にするには、次の手順を実行してレジストリを編集します。
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。[名前] ボックスに regedit と入力し、[OK] をクリックします。
  2. 次のレジストリ サブキーを見つけてクリックします。
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. [編集] メニューの [新規] をポイントし、[キー] をクリックします。
  4. FEATURE_HONOR_XUNSENT_IN_FILE と入力してキーに名前を付け、Enter キーを押します。
  5. [FEATURE_HONOR_XUNSENT_IN_FILE] を右クリックし、[新規] をポイントし、[DWORD 値] をクリックします。
  6. msimn.exe と入力して値に名前を付け、Enter キーを押します。
  7. [msimn.exe] を右クリックし、[修正] をクリックします。
  8. [値のデータ] ボックスに 1 と入力し、[OK] をクリックし、レジストリ エディタを終了します。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

プロパティ

文書番号: 918766 - 最終更新日: 2007年5月21日 - リビジョン: 2.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Outlook Express 6.0
キーワード:?
kbexpertisebeginner kbwinserv2003presp2fix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB918766
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

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