Makale numarası: 918766 - Son Gözden Geçirme: 24 Ocak 2007 Çarşamba - Gözden geçirme: 2.4

Kaydedilmiş bir .eml dosyası Outlook Express'te Oluştur modunda açılmıyor

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Outlook Express'te bir sabit diske önceden kaydedilmiş bir .eml dosyasını açmaya çalışın. Bunu yaptığınızda, dosya oluştur modunda açılmaz. Bunun yerine dosya okuma modunda açılır. Örneğin, masaüstünde kaydedilmiş bir .eml dosyası açtığınızda, dosyayı okuma modunda açar.

Bu sorun, şablon olarak kaydedilmiş bir .eml dosya kullanmasını engeller. Ayrıca, kaydedilmiş bir .eml dosya birden çok kez kullanamazsınız.

Neden

Bu sorun, Outlook Express için toplu güvenlik güncelleştirmesi MS06-016) yükledikten sonra ortaya çıkabilir.

Çözüm

Bu sorunu gidermek için <a0></a0>, MS06-076 güvenlik güncelleştirmesini yükleyin. Bu güvenlik güncelleştirmesi, aşağıdaki Microsoft Bilgi Bankası makalesinde bulunmaktadır:
923694  (http://support.microsoft.com/kb/923694/ ) MS06-076: Outlook Express için toplu güvenlik güncelleştirmesini
Ayrıca, bu sorunu gidermek için <a0></a0>, aşağıdaki dosya Microsoft Yükleme Merkezi'nden yüklenebilir:

Bu resmi kapatBu resmi aç
Download
Download the KB918766 package now. (http://www.microsoft.com/downloads/details.aspx?FamilyID=86b68a78-f325-4a95-98c2-98af2256ccc3&DisplayLang=en)

Yayım Tarihi: 20 Nisan 2006

Microsoft Destek dosyalarını karşıdan yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
119591  (http://support.microsoft.com/kb/119591/ ) Microsoft Destek Dosyaları Çevrimiçi Hizmetler'den Nasıl Alınır
Microsoft bu dosyada virüs taraması yapmıştır. Microsoft, dosyanın kullanıma sunulduğu tarihteki en güncel virüs tarama yazılımını kullanmıştır. Dosya, üzerinde herhangi bir yetkisiz değişiklik yapılmasını engellemeye yardım eden geliştirilmiş güvenliğe sahip sunucularda depolanır.

Bu düzeltmenin Genel sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatformHizmet paketi gereksinimi
Directdb.dll6.0.2900.290586.52811 Mayıs 200602: 54X86Service Pack 2
Msoe.dll6.0.2900.29051,314,81611 Mayıs 200602: 54X86Service Pack 2
Wab32.dll6.0.2900.2905510,97611 Mayıs 200602: 54X86Service Pack 2

Kayıt defteri Bilgileri

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756  (http://support.microsoft.com/kb/322756/ ) Windows'da kayıt defterini yedekleme ve geri yükleme


Bu düzeltmeyi etkinleştirmek için <a0></a0>, aşağıdaki adımları izleyerek kayıt defterini düzenleyin:
  1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, regedit yazın ve Tamam ' ı tıklatın.
  2. Aşağıdaki kayıt defteri alt anahtarını bulup tıklatın:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. Düzen menüsünden Yeni ' nin üzerine gelin ve anahtar ' ı tıklatın.
  4. Anahtar adlandırın ve ENTER tuşuna basın FEATURE_HONOR_XUNSENT_IN_FILE yazın.
  5. FEATURE_HONOR_XUNSENT_IN_FILE sağ tıklatın, Yeni ' nin üzerine gelin ve sonra DWORD değeri ' ni tıklatın.
  6. Msimn.exe değeri adlandırın ve ENTER tuşuna basın) yazın.
  7. Msimn.exe ' ı sağ tıklatın ve sonra Değiştir ' i tıklatın.
  8. Değer verisi kutusuna 1 yazın, sonra da Tamam ' ı tıklatın ve Kayıt Defteri Düzenleyicisi'nden çıkın.

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684  (http://support.microsoft.com/kb/824684/ ) Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Outlook Express 6.0
Anahtar Kelimeler: 
kbmt atdownload kbexpertisebeginner kbwinserv2003presp2fix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbqfe kbpubtypekc KB918766 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:918766  (http://support.microsoft.com/kb/918766/en-us/ )