Una imagen o un objeto no aparece en un documento de Word 2007

Seleccione idioma Seleccione idioma
Id. de artículo: 918788 - Ver los productos a los que se aplica este artículo
Para obtener una versión de este artículo para Microsoft Word 2000 y Microsoft Office Word 2003, vea 285957.

Para obtener una versión de este artículo para Microsoft Word 98, vea 183343.
Para obtener una versión de este artículo para Microsoft Word 97, vea 285987.
Expandir todo | Contraer todo

En esta página

Síntomas

Al abrir un documento de Microsoft Office Word 2007 que contiene una imagen o un objeto, la imagen o el objeto no aparece. Este problema puede producirse en un documento que contiene una imagen, una imagen gráfica, un objeto de Autoforma u otro objeto.

Causa

Este problema se produce si está utilizando una opción de Estilo de ajuste distinta de En línea con el texto con la imagen o con el objeto. Y si una de las condiciones siguientes es verdadera:
  • Está viendo el documento de Word en la vista Borrador o Esquema.
  • La opción Mostrar dibujos en pantalla está desactivada.
  • La opción Imprimir dibujos creados en Word está desactivada.
  • La opción Utilizar calidad de borrador está activada.
Si está utilizando la opción En línea con el texto con la imagen o con el objeto, este problema puede producirse si la opción Marcadores de imagen está activada.

Este problema también puede producirse si está experimentando un problema con el controlador de vídeo.

Solución

Está utilizando una opción de Estilo de ajuste distinta de "En línea con el texto"

Si está utilizando una opción de Estilo de ajuste distinta de En línea con el texto, utilice una de las soluciones temporales siguientes.

Utilice la opción de Estilo de ajuste "En línea con el texto"

Para cambiar la opción de Estilo de ajuste para una imagen o para un objeto a En línea con el texto, siga estos pasos:
  1. Haga clic en la imagen o en el objeto.
  2. En la ficha Formato, haga clic en Ajuste del texto en el grupo Organizar.
  3. Haga clic en En línea con el texto.
Cuando se utiliza la opción En línea con el texto, la imagen o el objeto se mostrarán en cualquier vista.

Si desea utilizar una opción de Estilo de ajuste distinta de En línea con el texto, use una de las soluciones temporales siguientes.

Cambie la vista

Este problema puede producirse si está viendo el documento en la vista Borrador o Esquema. Para evitar este problema, vea el documento en una de las vistas siguientes:
  • Diseño de impresión
  • Lectura de pantalla completa
  • Diseño Web
  • Vista preliminar
Los documentos de Word 2007 están compuestos de capas independientes de texto y de dibujo. Cuando utiliza una opción de Estilo de ajuste distinta de En línea con el texto con una imagen o con un objeto, la imagen o el objeto se inserta en la capa de dibujo. Word 2007 no muestra la capa de dibujo cuando ve el documento en la vista Borrador o Esquema. La capa de dibujo se muestra en un documento de Word 2007 al utilizar cualquiera de las vistas que se mencionan en esta solución temporal.

Active la opción "Mostrar dibujos en pantalla"

Cuando activa la opción Mostrar dibujos en pantalla, puede ver la imagen o el objeto en la vista Diseño de impresión o en la vista Diseño Web. Para activar la opción Mostrar dibujos en pantalla, siga estos pasos:
  1. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Opciones de Word.
  2. Haga clic en Opciones avanzadas.
  3. Bajo Mostrar contenido de documento, haga clic para activar la casilla de verificación Mostrar dibujos en pantalla.
  4. Haga clic en Aceptar.

Active la opción "Imprimir dibujos creados en Word"

Cuando activa la opción Imprimir dibujos creados en Word, puede ver la imagen o el objeto en la Vista preliminar. Y puede imprimir la imagen o el objeto. Para activar la opción Imprimir dibujos creados en Word, siga estos pasos:
  1. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Opciones de Word.
  2. Haga clic en Mostrar.
  3. Bajo Opciones de impresión, haga clic para activar la casilla de verificación Imprimir dibujos creados en Word.
  4. Haga clic en Aceptar.

Desactive la opción "Utilizar calidad de borrador"

Cuando desactiva la opción Utilizar calidad de borrador, puede ver la imagen o el objeto en la Vista preliminar. Y puede imprimir la imagen o el objeto. Para desactivar la opción Utilizar calidad de borrador, siga estos pasos:
  1. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Opciones de Word.
  2. Haga clic en Opciones avanzadas.
  3. Bajo Imprimir, haga clic para desactivar la casilla de verificación Utilizar calidad de borrador.
  4. Haga clic en Aceptar.

Está utilizando la opción de Estilo de ajuste "En línea con el texto"

Desactive la opción "Marcadores de imagen"

Cuando desactiva la opción Marcadores de imagen, puede ver la imagen o el objeto en todas las vistas. Para desactivar la opción Marcadores de imagen, siga estos pasos:
  1. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Opciones de Word.
  2. Haga clic en Opciones avanzadas.
  3. Bajo Mostrar contenido de documento, haga clic para desactivar la casilla de verificación Marcadores de imagen.
  4. Haga clic en Aceptar.
Nota: la opción Marcadores de imagen no afecta a las imágenes ni a los objetos cuando se utiliza una opción de Estilo de ajuste distinta de En línea con el texto. La opción Marcadores de imagen afecta a las imágenes y a los objetos cuando se utiliza la opción En línea con el texto en todas las vistas excepto en la vista Lectura de pantalla completa.

Está experimentando problemas con el controlador de vídeo

Si experimenta con frecuencia este problema, puede que haya un problema con la configuración del controlador de vídeo o con la configuración de Propiedades de Pantalla de Windows. Si las soluciones temporales anteriores no resuelven el problema, pruebe las siguientes.

Cambie la configuración de calidad del color o la resolución de pantalla del controlador de vídeo actual

Para cambiar la configuración de calidad del color, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba desk.cpl y haga clic en Aceptar.
  2. Haga clic en la ficha Configuración.
  3. Si la configuración de Calidad del color está establecida en La más alta (32 bits), cámbiela a Media (16 bits) y haga clic en Aceptar.
Si sigue experimentando el problema, cambie la resolución de pantalla. Para ello, siga estos pasos:
  1. Haga clic en Inicio y en Ejecutar, escriba desk.cpl y haga clic en Aceptar.
  2. Haga clic en la ficha Configuración.
  3. Bajo Resolución de pantalla, mueva el control deslizante hacia la izquierda y haga clic en Aceptar.

Cambie la configuración de aceleración de hardware

  1. Haga clic en Inicio y en Ejecutar, escriba desk.cpl y haga clic en Aceptar.
  2. En la ficha Configuración, haga clic en Opciones avanzadas.
  3. Haga clic en la ficha Solucionador de problemas.
  4. Mueva el control deslizante hacia la izquierda para reducir la aceleración de hardware y haga clic en Aceptar dos veces.
  5. Cuando se le pregunte si desea reiniciar el equipo, haga clic en .

Obtenga una tarjeta de vídeo actualizada

Si las soluciones temporales descritas en esta sección no ayudan a resolver este problema, póngase en contacto con el fabricante del equipo para obtener controladores de vídeo actualizados. Si ya ha actualizado su tarjeta de vídeo, póngase en contacto con el fabricante de la misma.

Para obtener información acerca de cómo ponerse en contacto con el fabricante de la tarjeta de vídeo, haga clic en el número de artículo adecuado de la lista siguiente para verlo en Microsoft Knowledge Base:
65416 Lista de contactos de proveedores terceros de hardware y software, A-K

60781 Lista de contactos de proveedores terceros de hardware y software, L-P

60782 Lista de contactos de proveedores terceros de hardware y software, Q-Z

Propiedades

Id. de artículo: 918788 - Última revisión: miércoles, 07 de febrero de 2007 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Office Word 2007
Palabras clave: 
kbtshoot kbexpertisebeginner kbprb KB918788

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com