La commande « Courrier électronique » est manquante ou n'est pas disponible dans Excel 2007, PowerPoint 2007 ou Word 2007

Traductions disponibles Traductions disponibles
Numéro d'article: 918792 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Dans Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007 ou dans Microsoft Office Word 2007, vous cliquez sur Envoyer dans le menu Office . Lorsque vous effectuez cette opération, vous rencontriez les problèmes suivants :
  • La commande Envoyer n'est pas disponible.
  • La commande de messagerie est manquante.

Cause

Ce problème peut se produire lorsque Microsoft Outlook n'est pas installé sur l'ordinateur.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes.

Méthode 1: Modifier le programme de messagerie par défaut dans Outlook

Pour que le programme de messagerie électronique par défaut uschange LALA vers Outlook pour vous, passez à le »Résolvez le problème pour moi« section. Modifier le message par défaut du programme Outlook vous-même, passez à le »Je résous le problème moi-même« section.

Résolvez le problème pour moi


Modifier le programme de messagerie par défaut pour Outlook automatiquement, cliquez sur le lien résoudre ce problème. Cliquez sur exécuterdans le <b00> </b00>fichier de téléchargementboîte de dialogue zone, puis suivez les étapes de cet Assistant.


Résoudre ce problème
Microsoft Fix it 50305


Remarque cet Assistant peut exister en anglais uniquement. toutefois, la correction automatique est opérationnelle pour les versions de Windows en d'autres langues.

Remarque : Si vous n'êtes pas sur l'ordinateur qui rencontre le problème, vous pouvez enregistrer la résolution automatique sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur qui rencontre le problème.

Je résous le problème moi-même

Programme de messagerie par défaut changethe Outlook vous-même, procédez comme suit :
  1. Démarrez Microsoft Internet Explorer.
  2. Dans le menu Outils , cliquez sur Options Internet.
  3. Cliquez sur l'onglet programmes .
  4. Dans la zone adresse de messagerie , sélectionnez Microsoft Outlook.
  5. Cliquez sur OK.

Méthode 2: Vérifiez les paramètres du Registre

Important : Cette section, la méthode ou la tâche qui va suivre contient des étapes qui vous indiquent la méthode pour modifier le Registre de Windows. Toutefois, des problèmes sérieux peuvent survenir si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous de suivre ces étapes avec une attention toute particulière. Afin de couvrir votre système d'une protection supplémentaire, veuillez sauvegarder le Registre avant d'intervenir pour y apporter des modifications. Ainsi, si à la suite des modifications un problème devait survenir, vous pourrez toujours restaurer le Registre. Pour obtenir des informations sur la marche à suivre pour sauvegarder ou restaurer la Base de Registre, cliquez sur le lien (numéro) ci-dessous et afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment sauvegarder et restaurer le Registre dans Windows
  1. Fermez tous les programmes.
  2. Cliquez sur Démarrer, sur exécuter, type Regedit dans la zone Ouvrir puis cliquez sur OK.
  3. Recherchez et puis cliquez sur la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem
  4. Recherchez les valeurs de Registre suivantes. En règle générale, ces valeurs sont répertoriées dans la clé de Windows Messaging Subsystem.
    Réduire ce tableauAgrandir ce tableau
    NomTypeDonnées
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZ MAPI.dll
    CMCDLLNAME32REG_SZ Mapi32.dll
    MAPIXREG_SZ 1
    MAPIXVERREG_SZ 1.0.0.1
    OLEMessagingREG_SZ1
  5. Si toutes ces valeurs de Registre sont manquantes, procédez comme suit pour ajouter les valeurs :
    1. Cliquez sur la sous-clé Windows Messaging Subsystem , pointez sur Nouveau dans le menu Edition , puis cliquez sur Valeur de chaîne.
    2. Tapez le nom de la valeur manquante et appuyez sur ENTRÉE.
    3. Cliquez sur la nouvelle valeur, puis cliquez sur Modifier dans le menu Edition .
    4. Dans la boîte de dialogue Modification de la chaîne , tapez la valeur correcte pour la valeur de chaîne manquant dans la zone données de la valeur .
    5. Répétez les étapes 6 a - 6D pour chaque valeur manquante dans la table qui est à l'étape 4.
  6. Dans le menu fichier , cliquez sur Quitter.
En général, Excel 2007, PowerPoint 2007 et Word 2007 affichent automatiquement les options de messagerie correct lorsque les clés de Registre requises sont présentes. Si ces programmes n'affichent pas les options de courrier électronique une fois que vous utilisez les méthodes décrites ici, ajouter des options de courrier électronique à ces programmes. Pour ce faire, procédez comme suit :
  1. Dans le menu fichier , cliquez surNom du programme Options.
  2. Cliquez sur personnalisation, puis cliquez sur toutes les commandesdans la liste commandes .
  3. Cliquez sur la commande que vous souhaitez, puis cliquez sur Ajouter pour ajouter la commande à la barre d'outils Accès rapide. Par exemple, cliquez sur Envoyer pour révision, puis cliquez sur Ajouter pour ajouter la commande Envoyer pour révision dans la barre d'outils.
  4. Cliquez sur OK.

Méthode 3: Envoyer le fichier comme pièce jointe à partir de votre programme de messagerie

En une solution de contournement, vous pouvez joindre le fichier à votre message à partir de votre programme de messagerie en accédant à l'emplacement du fichier.

Plus d'informations

Versions de Microsoft Office antérieures à Microsoft Office 2003 utilisent le Registre et le fichier Win.ini pour les informations MAPI. Office 2003 et les versions ultérieures de Microsoft Office utilisent uniquement le Registre pour les informations MAPI.

Pour plus d'informations, visitez le site Web de Microsoft à l'adresse suivante :
http://msdn2.Microsoft.com/en-us/library/ms531278.aspx

Propriétés

Numéro d'article: 918792 - Dernière mise à jour: vendredi 20 juin 2014 - Version: 4.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Excel 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Word 2007
Mots-clés : 
kbfixme kbmsifixme kbtshoot kbexpertisebeginner kbprb kbmt KB918792 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 918792
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com