O comando "Correio electrónico" está em falta ou não está disponível no Excel 2007, no PowerPoint 2007 ou no Word 2007

Traduções de Artigos Traduções de Artigos
Artigo: 918792 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

No Microsoft Office Excel 2007, no Microsoft Office PowerPoint 2007 ou no Microsoft Office Word 2007, clicar em Enviar no menu do Office . Ao fazê-lo, poderá detectar um dos seguintes sintomas:
  • O comando Send não está disponível.
  • O comando de correio electrónico está em falta.

Causa

Este problema poderá ocorrer quando o Microsoft Outlook não está instalado no computador.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

Método 1: Alterar o programa de correio electrónico predefinido para o Outlook

Para que o programa de correio electrónico do uschange thethe predefinido para o Outlook para si, vá para o "Corrigir por mim"secção. Tochange o correio electrónico predefinido programa para o Outlook, vá para o "Deixar-me corrigir o problema"secção.

Corrigir por mim


Tochange o programa de correio electrónico predefinido para o Outlook automaticamente, clique na hiperligação de corrigir este problema. Clique em Executarno <b00> </b00>transferência de ficheirosdiálogo caixa e siga os passos neste assistente.


Corrigir este problema
Microsoft Fix it 50305


Nota este assistente pode estar em inglês No entanto, a correcção automática também funciona para outras versões de idioma do Windows.

Nota Se não estiver no computador que tem o problema, pode guardar a correcção automática numa unidade flash ou num CD e, em seguida, pode executá-la no computador que tem o problema.

Deixar-me corrigir o problema

Para changethe programa de correio electrónico predefinido para o Outlook, siga estes passos:
  1. Inicie o Microsoft Internet Explorer.
  2. No menu Ferramentas , clique em Opções da Internet.
  3. Clique no separador programas .
  4. Na caixa de correio electrónico , seleccione Microsoft Outlook.
  5. Clique em OK.

Método 2: Verificar as definições de registo

Importante Esta secção, método ou tarefa contém passos que explicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para uma maior protecção, efectuar cópias de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança e restaurar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322756 Como efectuar cópias de segurança e restaurar o registo no Windows
  1. Feche todos os programas.
  2. Clique em Iniciar, clique em Executar, tipo RegeditAbrir na caixa e, em seguida, clique em OK.
  3. Localize e, em seguida, clique na seguinte subchave de registo:
    Subsistema de Messaging HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
  4. Localize os seguintes valores de registo. Normalmente, estes valores são listados na chave do Windows Messaging Subsystem.
    Reduzir esta tabelaExpandir esta tabela
    NomeTipoDados
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZ MAPI
    CMCDLLNAME32REG_SZ Mapi32. dll
    MAPIXREG_SZ 1
    MAPIXVERREG_SZ 1.0.0.1
    OLEMessagingREG_SZ1
  5. Se faltar algum destes valores de registo, siga estes passos para adicionar os valores:
    1. Clique na subchave de Subsistema de processamento de mensagens do Windows , aponte para Novo no menu Editar e, em seguida, clique em Valor de cadeia.
    2. Escreva o nome do valor em falta e, em seguida, prima ENTER.
    3. Clique no novo valor e, em seguida, clique em Modificar no menu Editar .
    4. Na caixa de diálogo Editar cadeia , escreva o valor correcto para o valor de cadeia em falta na caixa dados do valor .
    5. Repita os passos 6a - 6d para cada valor que está em falta a tabela que se encontra no passo 4.
  6. No menu ficheiro , clique em Sair.
Normalmente, Excel 2007, PowerPoint 2007 e Word 2007 Mostrar automaticamente as opções de correio electrónico correcto quando as chaves de registo necessárias estão presentes. Se estes programas não apresentam as opções de correio electrónico depois de utilizar os métodos descritos aqui, adicione as opções de correio electrónico a estes programas. Para tal, siga estes passos:
  1. No menu ficheiro , clique emNome do programa Opções.
  2. Clique em personalizaçãoe, em seguida, clique em todos os comandosna lista de comandos .
  3. Clique no comando que pretende e, em seguida, clique em Adicionar para adicionar o comando à barra de ferramentas de acesso rápido. Por exemplo, clique em Enviar para revisãoe, em seguida, clique em Adicionar para adicionar o comando Enviar para revisão para a barra de ferramentas.
  4. Clique em OK.

Método 3: Enviar o ficheiro como um anexo a partir do programa de correio electrónico

Como solução, pode anexar o ficheiro do Office para a mensagem do programa de correio electrónico navegando para a localização do ficheiro.

Mais Informação

Versões do Microsoft Office anteriores ao Microsoft Office 2003 utilizam o registo e o ficheiro Win. ini para obter informações MAPI. Office 2003 e versões posteriores do Office utilizam apenas o registo para obter informações MAPI.

Para mais informações, visite o seguinte Web site da Microsoft:
http://msdn2.microsoft.com/en-us/library/ms531278.aspx

Propriedades

Artigo: 918792 - Última revisão: 20 de junho de 2014 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Excel 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Word 2007
Palavras-chave: 
kbfixme kbmsifixme kbtshoot kbexpertisebeginner kbprb kbmt KB918792 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 918792

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com