"E-posta" komut eksik veya Excel 2007, PowerPoint 2007 veya Word 2007'de kullanılamaz

Makale çevirileri Makale çevirileri
Makale numarası: 918792 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007 veya Microsoft Office Word 2007, Office menüsünde Gönder tıklatın. Bunu yaptığınızda, aşağıdaki belirtilerden biriyle karşılaşabilirsiniz:
  • Gönder komutu kullanılamıyor.
  • E-posta komutu yok.

Neden

Microsoft Outlook bilgisayarda yüklü olduğunda bu sorun oluşabilir.

Çözüm

Bu sorunu gidermek için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: Outlook için varsayılan e-posta programını değiştirme

Uschange çalışma varsayılan e-posta programı Outlook sizin için gidin "Benim adıma düzelt" bölümüne gidin. Varsayılan e-posta bağlantısı kendiniz için Outlook programında, Git "Kendim düzeltmek istiyorum" bölümüne gidin.

Benim adıma düzelt


Bağlantısı Outlook için varsayılan e-posta programı otomatik olarak Bu sorunu düzeltbağlantısını tıklatın. Çalıştır' ı tıklatın <b00> </b00>dosya yüklemeiletişim kutusunu tıklatın ve sihirbazdaki adımları izleyin.


Bu sorunu düzelt
Microsoft Fix it 50305


Not Bu sihirbaz yalnızca İngilizce olabilir; Ancak, otomatik düzeltme, Windows'un diğer dil sürümleri için de kullanılabilir.

Not Sorun olan bilgisayarda değilseniz, otomatik düzeltmeyi bir flash sürücüye veya CD'ye kaydedin ve sonra sorunun yaşandığı bilgisayarda çalıştırabilirsiniz.

Kendim düzeltmek istiyorum

Kendinizi, changethe Outlook için varsayılan e-posta programı için şu adımları izleyin:
  1. Microsoft Internet Explorer'ı başlatın.
  2. Araçlar menüsünde Internet Seçenekleri' ni tıklatın.
  3. Programlar sekmesini tıklatın.
  4. Microsoft Outlooke-posta kutusunda seçin.
  5. Tamam' ı tıklatın.

Yöntem 2: kayıt defteri ayarlarını doğrulama

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl değiştireceğinizin anlatıldığı adımlar içermektedir. Ancak, kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Daha fazla koruma için değiştirmeden önce kayıt defterini yedekleyin. Daha sonra bir sorun çıktığında kayıt defterini geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756 Yedekleme ve Windows kayıt defterini geri yükleme hakkında
  1. Tüm programları kapatın.
  2. Başlat' ı tıklatın, Çalıştır' ı türü Regedit kutusuna ve sonra da Tamam' ı tıklatın.
  3. Aşağıdaki kayıt defteri alt anahtarını bulup tıklatın:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem
  4. Aşağıdaki kayıt defteri değerlerini bulun. Genellikle, bu değerler Windows Messaging Subsystem anahtarında listelenir.
    Bu tabloyu kapaBu tabloyu aç
    AdıTürüVeri
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZ Mapi.dll
    CMCDLLNAME32REG_SZ Mapi32.dll
    MAPIXREG_SZ 1
    MAPIXVERREG_SZ 1.0.0.1
    OLEMessagingREG_SZ1
  5. Bu kayıt defteri değerlerinden biri eksikse, değerleri eklemek için şu adımları izleyin:
    1. Windows Messaging Subsystem alt anahtarı tıklatın, Düzen menüsünden Yeni ' nin üzerine ve sonra Dize değeri' ni tıklatın.
    2. Eksik değerin adını yazın ve ENTER tuşuna basın.
    3. Yeni değer'i tıklatın ve sonra Düzen menüsünden Değiştir ' i tıklatın.
    4. Dize Düzenle iletişim kutusunda doğru değeri eksik dize değerinin Değer verisi kutusuna yazın.
    5. Adımları 6a - 6 d adım 4'te tablonun eksik olan her değer için tekrarlayın.
  6. Dosya menüsünden Çıkış' ı tıklatın.
Gerekli kayıt defteri anahtarları varsa, genellikle, Excel 2007, PowerPoint 2007 ve Word 2007 otomatik olarak doğru e-posta seçeneklerini görüntüler. Bu programlar, burada açıklanan yöntemleri kullandıktan sonra e-posta seçenekleri görüntülenmiyorsa, bu programlar e-posta seçenekleri ekleyin. Bunu yapmak için şu adımları izleyin:
  1. Dosya menüsündeProgram adı Seçenekleri.
  2. Özelleştirme' yi tıklatın ve sonra Komutlar listesinde tüm komutlar' ı tıklatın.
  3. İstediğiniz komutu tıklatın ve sonra komutu Hızlı Erişim Araç Çubuğu'na eklemek için Ekle ' yi tıklatın. Örneğin, gözden geçirilmek üzere Gönder' i tıklatın ve sonra gözden geçirilmek üzere Gönder komutunu araç çubuğuna eklemek için Ekle ' yi tıklatın.
  4. Tamam' ı tıklatın.

Yöntem 3: gelen e-posta programınızın ek olarak dosya gönderme

Geçici bir çözüm, dosya konumuna göz atarak, e-posta programından iletinize Office dosya iliştirebilirsiniz.

Daha fazla bilgi

Microsoft Office 2003'ten önceki Microsoft Office sürümlerinde MAPI bilgileri için kayıt defteri ve Win.ini dosyasını kullanın. Office 2003 ve Office sonraki sürümlerinde yalnızca kayıt defteri MAPI bilgileri için kullanın.

Daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://msdn2.microsoft.com/en-us/library/ms531278.aspx

Özellikler

Makale numarası: 918792 - Last Review: 20 Haziran 2014 Cuma - Gözden geçirme: 2.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Excel 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Word 2007
Anahtar Kelimeler: 
kbfixme kbmsifixme kbtshoot kbexpertisebeginner kbprb kbmt KB918792 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 918792

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com