Help and Support

You cannot view the Free/Busy information for a user in Outlook Web Access on Exchange Server 2003

Article ID:918936
Last Review:October 25, 2007
Revision:1.2

SYMPTOMS

You use Microsoft Outlook Web Access to log on to Microsoft Exchange Server 2003. When you invite a user to a meeting, you cannot view the Free/Busy information for that user.

Back to the top

CAUSE

This issue occurs if the display name of the invited user contains two or more contiguous spaces. For example, you cannot view the Free/Busy information for a user who has a display name that resembles one of the following display names:
Name1Name2
Surname, Name1Name2
Note In the examples, two spaces are between Name1 and Name2.

Back to the top

WORKAROUND

To work around this issue, make sure that there is only a single space between names in the display name of a user.

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Back to the top


APPLIES TO
Microsoft Exchange Server 2003 Enterprise Edition
Microsoft Exchange Server 2003 Standard Edition

Back to the top

Keywords: 
kbtshoot kbprb KB918936

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.