As alterações feitas a um item recorrente não estejam sincronizadas ou eventos de dia inteiro são exibidos incorretamente quando você exibir uma lista de calendário do Windows SharePoint Services 3.0 no Outlook 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 919042 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Você enfrentar um ou mais dos seguintes sintomas após a conexão uma lista de calendário de um site do Microsoft Windows SharePoint Services 3.0 com o Microsoft Office Outlook 2003.
  • Considere o seguinte cenário. A lista Calendário no Windows SharePoint Services 3.0 contém um item recorrente, tal como uma reunião ou um compromisso. Modificar ou excluir uma ocorrência do item recorrente na lista Calendário no Windows SharePoint Services 3.0. Quando você sincroniza a lista Calendário que você adicionou ao Outlook 2003 com a lista Calendário no Windows SharePoint Services 3.0, você os seguintes sintomas:
    • A ocorrência do item recorrente na lista Calendário que você adicionou ao Outlook 2003 não está sincronizada com a alteração que você fez a ele no Windows SharePoint Services 3.0. Ou seja, a ocorrência do item recorrente não é modificada ou excluída. Em vez disso, ele é movido para a pasta falhas locais no Outlook 2003.
    • Você receber uma mensagem de erro semelhante à seguinte na caixa de diálogo Progresso de envio/recebimento do Outlook :
      Tarefa ' TaskName ' relatou erro (0 x 80004005): ' Falha ao copiar um ou mais itens. Para obter detalhes, consulte o arquivo de log unidade : \ Path \Wss-sync-log.htm. '
  • Considere o seguinte cenário. A lista Calendário no Windows SharePoint Services 3.0 contém um evento de dia inteiro. Quando você visualiza o evento de dia inteiro na lista Calendário que você adicionou ao Outlook 2003, o item não está listado como um evento de dia inteiro. Em vez disso, por exemplo, o item mostra uma hora de início de 4: 00 e uma hora final de 3: 59 no dia seguinte.

    Observação A hora de início e a hora de término do item podem variar. No entanto, sua duração é um minuto menos de 24 horas.

Causa

O Outlook 2003 não oferece suporte determinados novos recursos de calendário que estão inclusos no Windows SharePoint Services 3.0. Portanto, você enfrentar um ou ambos os sintomas descritos na seção "Sintomas" ao conectar-se uma lista de calendário do Windows SharePoint Services 3.0 que contém um item recorrente ou um evento de dia inteiro para o Outlook 2003.

Mais Informações

Windows SharePoint Services 3.0 inclui integração aprimorada com o Microsoft Office Outlook 2007. Você pode usar o Outlook 2007 para interagir completamente com informações armazenadas no Windows SharePoint Services 3.0. Por exemplo, você pode acessar áreas de colaboração que permitem que você se conectar e trabalhar com listas de calendário, listas de contatos, listas de tarefas, documentos e discussões.

Propriedades

ID do artigo: 919042 - Última revisão: segunda-feira, 14 de maio de 2007 - Revisão: 1.5
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003 nas seguintes plataformas
    • Microsoft Windows SharePoint Services 3.0
  • Microsoft Office SharePoint Online
Palavras-chave: 
kbmt kbprb kberrmsg kbexpertiseinter kbtshoot KB919042 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 919042

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com